Topics

BFO Question...


newoldham
 

Still trying to sort out the "receive" - which sometimes seems perfect, but other times...eh...

So - I thought, "I should check into this BFO thing..." - I have uBITx v5.1 - all the postings I can find indicate it is usually around 12K, slightly less, 11.995.5 for instance...

Mine is at 11.050.  Roughly.  This seems wrong, but maybe for this version it's right...?  How did it get this low?  How do I fix it?  Do I need to fix it?  If you ever attempted to adjust this number,
you know that turning the knob until it reaches 11.995 will take a while.  Days perhaps. 

Thanks for any ideas,

K B 8 H B F


MVS Sarma
 

As far S v5 is concerned, the IF is 11.0592 MHz. 
Hence during te alignment,it is suggested to pre park the BFO  at 11.055.5 powersave. Later manage to tune wwwf like known standard frequency and get the best possible reception by adjusting calibrtion control. Power save this too. 
At this stage the rog should work welall the best.
Reagards
Sarma vu3zmv

On Wed, 22 May 2019, 10:20 pm newoldham via Groups.Io <cwiencek=aol.com@groups.io wrote:
Still trying to sort out the "receive" - which sometimes seems perfect, but other times...eh...

So - I thought, "I should check into this BFO thing..." - I have uBITx v5.1 - all the postings I can find indicate it is usually around 12K, slightly less, 11.995.5 for instance...

Mine is at 11.050.  Roughly.  This seems wrong, but maybe for this version it's right...?  How did it get this low?  How do I fix it?  Do I need to fix it?  If you ever attempted to adjust this number,
you know that turning the knob until it reaches 11.995 will take a while.  Days perhaps. 

Thanks for any ideas,

K B 8 H B F


newoldham
 

Oh THANK YOU - I did not see this info before...

Once I make the adjustment - must I cycle power to save, or just exit via the encoder-push?


MVS Sarma
 

Incidentally, do you use stock firmwsre or kd8cec phd lee firmware?

If LEE's firmware, i fear that the result is not gettong save or  factory default mY not be possible. One of these things is happening.,Imho

On Wed, 22 May 2019, 11:49 pm newoldham via Groups.Io <cwiencek=aol.com@groups.io wrote:
Oh THANK YOU - I did not see this info before...

Once I make the adjustment - must I cycle power to save, or just exit via the encoder-push?


MVS Sarma
 

Press ptt or encoder as per the message. Later switch off and re switch on after a 5 sec gap. 


On Wed, 22 May 2019, 11:49 pm newoldham via Groups.Io <cwiencek=aol.com@groups.io wrote:
Oh THANK YOU - I did not see this info before...

Once I make the adjustment - must I cycle power to save, or just exit via the encoder-push?