Topics

uBitx FT8 problem

slamer555@...
 

Hello,one question about working on digimodes FT8 with uBitx... after transmiting , the frequency drops downthrough 1kH on uBitx display.for example: then frequencie is 14.074mhz after transmit drops down to 14.073mhz. After second transmit drops down to 14.072mhz and so on... Im working with WSJT-X. How to solve the problem? Thanks.

Doug W
 

How are you controlling your frequency on the radio?
--
www.bitxmap.com

slamer555@...
 

Controlling with CAT cable. WSJT-X program controll automaticly,then you set 20m band program set frequency 14,074mhz on the radio...

Doug W
 

I am not using CAT control so I can only guess but if that is the only time you see this behavior I would start by looking at how well shielded your usb cable is (or is not).
--
www.bitxmap.com

John P
 

Do you have split mode enabled in WSJT and not in the radio? In split mode, WSJT plays with the transmitter frequency and the audio tone frequency to keep it in the middle of the bandpass. It sounds like the frequency is being changed but not getting changed back after transmitting
--
John - WA2FZW

slamer555@...
 

On Mon, Oct 1, 2018 at 11:12 AM, Doug W wrote:
My USB cable is not shielded... its important?

slamer555@...
 

On Mon, Oct 1, 2018 at 11:19 AM, John P wrote:
There I can find the split mode on WSTJ-X? Because,  I'm getting the first steps on digimodes, so so I do not know much yet..

Doug W
 

On Mon, Oct 1, 2018 at 01:35 PM, <slamer555@...> wrote:
There I can find the split mode on WSTJ-X? Because,  I'm getting the first steps on digimodes, so so I do not know much yet.
file/settings/radio/split operations
 
--
www.bitxmap.com

Doug W
 

On Mon, Oct 1, 2018 at 01:30 PM, <slamer555@...> wrote:
My USB cable is not shielded... its important?
Try John's suggestion first about checking split mode.
 
--
www.bitxmap.com

John P
 

Split mode on WSJT is a checkbox on the left side of the window about 1/3 of the way down. 
--
John - WA2FZW

John P
 

On Mon, Oct 1, 2018 at 06:36 PM, John P wrote:
Split mode on WSJT is a checkbox on the left side of the window about 1/3 of the way down
Oops! Ignore that! I was thinking of DxCommander which is what WSJT uses to control my radio.

In WSJT, to find the split mode setting, go to "Settings" then click on the "Radio" tab. On the right side of the screen about 2/3 of the way down, you'll see three choices for split mode: "None", "Rig" and "Fake It". The meaning of the first 2 should be obvious. I haven't tried it, but I believe the 3rd choice will play with the frequencies on a radio that doesn't support split mode (i.e. one with only one V FO) as if it did.

--
John - WA2FZW

Tom, wb6b
 

The repeating frequency change is odd. However, just in case it related, with the version of the CEC firmware I'm running (several versions old) the CAT control can only change the frequency in the same steps as you have set for the manual tuning step size. 

To get WSPR and FT8 to work I needed to change the manual dial frequency step size to 10Hz.

Tom, wb6b

slamer555@...
 

Hi,
I've made other settings. I chose - "None".  It seems to me that everything is fine :)
Thanks...

slamer555@...
 

Hello John,

Can you share your ubitx digimode interface cable schematic? I made one with poteciometers to set audio level, but I dont know how to set right audio level from PC sound card to ubitx mic.
Thanks.

Tom, wb6b
 

I set my audio level by using a watt meter to measure the output power of the uBITX. I increased the audio until the power did not increase and backed off the audio to lower the power output by about 20%.

 If you have a SDR you can look at the waterfall and increase the audio until the spurs start to increase, and then back off the audio.

Tom, wb6b
 

John P
 

On Tue, Oct 2, 2018 at 06:50 AM, <slamer555@...> wrote:
Can you share your ubitx digimode interface cable schematic?
If my uBitX wasn't still in the box, I'd be glad to! I did build a simple audio + PTT interface for my BitX-40. The documentation is in the files section here.

What Tom said about setting the audio level is the right way to do it though.

Just for the record, the USB audio interface I'm using doesn't seem to want to pay attention to the level settings in Windows-7. Seems the only way I can set the levels properly is with the controls on DxCommander (which again, I'm using between WSJT and the radio [Yaesu FT-891]).

 
--
John - WA2FZW

John P
 

On Tue, Oct 2, 2018 at 07:43 AM, John P wrote:
only way I can set the levels properly is with the controls on DxCommander (which again, I'm using between WSJT and the radio [Yaesu FT-891]).
Let me clarify that. The controls in DxCommander I mentioned are user programmed sliders that send CAT commands to the radio.
 
--
John - WA2FZW