Topics

Ubitx version 4.3

p.gould1@...
 

Hi all.
Just received and built the latest ubitx, and have encountered a couple of seeming problems.
It is all wired up according to specification.
First problem is that there is little or no audio on rx , and the sidetone volume is fine
Secondly that when using straight key the first key down isn't recognised, there is a pause then a dash before it catches up with what is being sent,
Resulting in corrupt call signs etc. it's ok then as long as I don't pause in sending!
And hopefully and lastly the bandwidth of the received stations are enormous so if trying to contact them , where to put the frequency is a matter of guess work.
Hope this makes sense, and the answer is simple enough for my grey cells to contemplate.
Best regards
Paul......M6FEU

Jerry Gaffke
 

Enormous bandwidth?
Are you using this rig mostly for CW?
It is primarily designed for SSB use, CW is an afterthought.
The crystal filter is around 2khz wide, as required for SSB use.
The easiest solution for CW would be to add an external filter between headphone jack and headphones.

There are updates to the the firmware should solve the keying issue for you, check out the KD8CEC firmware.


On Mon, Jul 16, 2018 at 08:22 AM, p.gould1@... wrote:
Hi all.
Just received and built the latest ubitx, and have encountered a couple of seeming problems.
It is all wired up according to specification.
First problem is that there is little or no audio on rx , and the sidetone volume is fine
Secondly that when using straight key the first key down isn't recognised, there is a pause then a dash before it catches up with what is being sent,
Resulting in corrupt call signs etc. it's ok then as long as I don't pause in sending!
And hopefully and lastly the bandwidth of the received stations are enormous so if trying to contact them , where to put the frequency is a matter of guess work.
Hope this makes sense, and the answer is simple enough for my grey cells to contemplate.
Best regards
Paul......M6FEU

p.gould1@sky.com <p.gould1@...>
 

Many thanks for that Jerry! Live and learn, yes solely cw, so filters will be the way to go. SSB for me would be a bonus that I probably wouldn't use ! The main source of irritation for me is the very low rx volume and of course keying. I wasn't aware that the firmware was available for the version 4 ubitx so will try and work out how to use that, very hard for an old dog to learn new tricks (hi) many thanks for the heads up, it's really appreciated. 73 to you.... Paul M6FEU

Dave Dixon
 

Hello Paul,
                   you need to download KD8CEC SOFTWARE and then transfer it to your 4.3 ubitx I had similar problems but all were resolved with the sioftware,,I use Richard G3 CWI dsp W/N cw filter works great now plus now got Touch colour screen and makes the radio so easy to use in fact a doddle.again youl need to download the software and transfer it to your radio,all info is available on KD8 CEC SITE.Dave G0AYD.

On 17 July 2018 at 14:53, p.gould1@... <p.gould1@...> wrote:
Many thanks for that Jerry! Live and learn, yes solely cw, so filters will be the way to go. SSB for me would be a bonus that I probably wouldn't use ! The main source of irritation for me is the very low rx volume and of course keying. I wasn't aware that the firmware was available for the version 4 ubitx so will try and work out how to use that, very hard for an old dog to learn new tricks (hi) many thanks for the heads up, it's really appreciated. 73 to you.... Paul M6FEU


p.gould1@sky.com <p.gould1@...>
 

Thanks for that dave! Hope you are all ok down there!! I will probably give you a bell when I get around to the download. I'm a complete nugget when it comes to PCs etc. regards....Paul