Topics

No Power


G8HAV
 

Hi,
Having built  the uBITZ and been checking receive and all is well. Loaded KD8CEC version 1.8 and checked receive again.

Now tried CW TX but got no power out. Read all the topics on a previous 'No Power' topic and followed all the checks.
All TX voltages are present and the main oscillators must all be running as receive is working well.

Got a simple 10 MHz scope and checked the output from the MIC amp and CW tone to the mixer and I cannot detect any change of signal 
when operating the PTT and the CW key. 

I will wire up a MIC element and test the audio from that later.

Any ideas would be welcome as I am reasonably competent in fault finding; I may make a tone generator and inject a tone into the mixer to check for power out.
There is a CW  tone output on pin 15 which I think is where the Raduino is plugged into the motherboard. 

That's my next check.

Thanks


ajparent1/KB1GMX <kb1gmx@...>
 

CW-Tone is user side tone and does not modulate the transmitter.

CW-Key and a change of frequency to the Si5351 does CW transmit.
This is fairly unique and provides a clean CW transmit.

So for CW tranmit you must see CW-key change state and the output of clk2
must be at the CW transmit frequency.  ( I believe also inside a ham bad).

Allison


Ian Lee
 

G8HAV

What changes do you see on the LCD when you press the CW Key?
Can side tone be heard through the speaker?

Ian Kd8CEC

2018-06-11 22:27 GMT+09:00 G8HAV <g8hav@...>:

Hi,
Having built  the uBITZ and been checking receive and all is well. Loaded KD8CEC version 1.8 and checked receive again.

Now tried CW TX but got no power out. Read all the topics on a previous 'No Power' topic and followed all the checks.
All TX voltages are present and the main oscillators must all be running as receive is working well.

Got a simple 10 MHz scope and checked the output from the MIC amp and CW tone to the mixer and I cannot detect any change of signal 
when operating the PTT and the CW key. 

I will wire up a MIC element and test the audio from that later.

Any ideas would be welcome as I am reasonably competent in fault finding; I may make a tone generator and inject a tone into the mixer to check for power out.
There is a CW  tone output on pin 15 which I think is where the Raduino is plugged into the motherboard. 

That's my next check.

Thanks



--
Best 73
KD8CEC / Ph.D ian lee
kd8cec@...
www.hamskey.com (my blog)


G8HAV
 

Thanks Allison and Lee.

There are no changes on the LCD screen. just TX and the frequency in use VFO A. CW is set to ST.

The CW-KCLK#2 R100, and it is not a clean waveform; Scope indicates about 100 mV average.

Hope this helps


Ian Lee
 

G8HAV

W
Press CW Key and the screen (second line) should change as shown below.
(This is the same for stock firmware, CEC Firmware)
LSB A: 7.010.000     (receive)
    CW: 7.010.000     (when press cw key)
     TX: 7.010.000     (when press PTT)

If there is no change in the screen, check the CW Jack and CW Line. Especially, check the resistance part attached to CW Jack
If the screen changes as above, please check if you can hear the side tone and the relay sound from the speaker.

You can test it with the scope or spectrum analyzer as follows.
RX : 
  CLK0 : 11.9 to 12 MHz measurement
  CLK2 : It depends on your receive frequency and mode.
              if your mode is 'USB' and 
             44998500 + your Frequency = meaurement frequency
TX :
  CLK0 : 0 Hz (Sleep)
  CLK2 : TX Frequency +- (2000Hz because of applied side tone)

Ian KD8CEC

2018-06-12 4:09 GMT+09:00 G8HAV <g8hav@...>:

Thanks Allison and Lee.

There are no changes on the LCD screen. just TX and the frequency in use VFO A. CW is set to ST.

The CW-KCLK#2 R100, and it is not a clean waveform; Scope indicates about 100 mV average.

Hope this helps



--
Best 73
KD8CEC / Ph.D ian lee
kd8cec@...
www.hamskey.com (my blog)


Skip Davis
 

First of all did your UBITX TX when you were using the stock firmware? You haven’t said it worked on both RX and TX after wiring up or did I miss that in your post? If not then possibly you have connected the wires to the wrong pins on the jacks, there are pins that are switched out when a plug is installed. 

Skip Davis, NC9O

On Jun 11, 2018, at 09:27, G8HAV <g8hav@...> wrote:

Hi,
Having built  the uBITZ and been checking receive and all is well. Loaded KD8CEC version 1.8 and checked receive again.

Now tried CW TX but got no power out. Read all the topics on a previous 'No Power' topic and followed all the checks.
All TX voltages are present and the main oscillators must all be running as receive is working well.

Got a simple 10 MHz scope and checked the output from the MIC amp and CW tone to the mixer and I cannot detect any change of signal 
when operating the PTT and the CW key. 

I will wire up a MIC element and test the audio from that later.

Any ideas would be welcome as I am reasonably competent in fault finding; I may make a tone generator and inject a tone into the mixer to check for power out.
There is a CW  tone output on pin 15 which I think is where the Raduino is plugged into the motherboard. 

That's my next check.

Thanks


G8HAV
 

Many Thanks Ian.



You have help me to solve the problem. Firstly I have been pressing PTT and then keying up. When you described the changes I should expect and as I had no change just keying I checked the commercial keying lead and it had an OC earth connection. I had previously just checked the inner.

Repaired and it popped into life.


Power out is low but there are many suggestions for setting bias and many other ideas.

Getting 2 W on 80M and 40M but .5W on 15M


This is a fantastic piece of learning, even if mine was a basic one, relying on a commercial lead.


Thanks to all and now more trawling and reading so I can get it digital.

Peter Paul Fox G8HAV
Mid-Cheshire Amateur Radio Society
5 Llandovery Close
Winsford
Cheshire CW7 1NA 

Group Controller
Dane Valley RAYNET 
Tel: 01606553401 (H)
Tel: 07919315547 (M)


From: BITX20@groups.io <BITX20@groups.io> on behalf of Ian Lee <kd8cec@...>
Sent: 12 June 2018 00:24:36
To: BITX20@groups.io
Subject: Re: [BITX20] No Power
 
G8HAV

W
Press CW Key and the screen (second line) should change as shown below.
(This is the same for stock firmware, CEC Firmware)
LSB A: 7.010.000     (receive)
    CW: 7.010.000     (when press cw key)
     TX: 7.010.000     (when press PTT)

If there is no change in the screen, check the CW Jack and CW Line. Especially, check the resistance part attached to CW Jack
If the screen changes as above, please check if you can hear the side tone and the relay sound from the speaker.

You can test it with the scope or spectrum analyzer as follows.
RX : 
  CLK0 : 11.9 to 12 MHz measurement
  CLK2 : It depends on your receive frequency and mode.
              if your mode is 'USB' and 
             44998500 + your Frequency = meaurement frequency
TX :
  CLK0 : 0 Hz (Sleep)
  CLK2 : TX Frequency +- (2000Hz because of applied side tone)

Ian KD8CEC

2018-06-12 4:09 GMT+09:00 G8HAV <g8hav@...>:
Thanks Allison and Lee.

There are no changes on the LCD screen. just TX and the frequency in use VFO A. CW is set to ST.

The CW-KCLK#2 R100, and it is not a clean waveform; Scope indicates about 100 mV average.

Hope this helps



--
Best 73
KD8CEC / Ph.D ian lee
kd8cec@...
www.hamskey.com (my blog)