Date   
Re: I think this will work for the Ubitx...microphone

Kevin Rea
 

by the way,, the colors specified in my drawing are the ones from the Baofeng microphone, i opened it up and pinned it out with an ohm meter.

kevin

Re: uBitx Prototype (PCB)

Richard E Neese
 

do you have gerbers for this project to have the board printed and a bom file ?

Screen showing only blocks ?

chuckr@hostu.org
 

Just finished my first ubitx v4 build and things are not working as expected...Thanks first of all for any and all help. My main symptom is that on power up the display is showing a string of blocks on the bottom row.. Somewhere about two thirds to the right is one blocking dimly blinking. A quick disconnect before something went poof and subsequently with longer power on no change was had. I then plugged some ear buds into and could here some birdies and other odd sounds etc. as  I turned the tuning control. Have any of you all had or know of what this problem is or points too. I know this isn't much info to go on but all support/help/advice is appreciated.

73
chuck

Getting ready to build my first Ubitx ver 4

Kevin Rea
 

I just received my kit in the mail.
I also have a Nextion 3.2e...
do you think I just build it all stock first and then do the mods such as the screen ?

Kevin

Re: Getting ready to build my first Ubitx ver 4

Skip Davis
 

Yes build it stock first and get it working then do the updates/mods. This will make it easier troubleshooting anything that may be wrong. 

Skip Davis, NC9O

On Jul 18, 2018, at 16:36, Kevin Rea <reakevinscott@...> wrote:

I just received my kit in the mail.
I also have a Nextion 3.2e...
do you think I just build it all stock first and then do the mods such as the screen ?

Kevin

Re: Getting ready to build my first Ubitx ver 4

Kevin Rea
 

Thanks Skip…will do.

 

Kevin

 

 

From: BITX20@groups.io <BITX20@groups.io> On Behalf Of Skip Davis via Groups.Io
Sent: Wednesday, July 18, 2018 1:42 PM
To: BITX20@groups.io
Subject: Re: [BITX20] Getting ready to build my first Ubitx ver 4

 

Yes build it stock first and get it working then do the updates/mods. This will make it easier troubleshooting anything that may be wrong. 

Skip Davis, NC9O


On Jul 18, 2018, at 16:36, Kevin Rea <reakevinscott@...> wrote:

I just received my kit in the mail.
I also have a Nextion 3.2e...
do you think I just build it all stock first and then do the mods such as the screen ?

Kevin

Re: Getting ready to build my first Ubitx ver 4

Terence Taylor
 

I would put it together stock and verify correct operation before doing ANY mods. I have a board set at home, waiting for me to have time to attack it.


On Wednesday, July 18, 2018 1:42 PM, Kevin Rea <reakevinscott@...> wrote:


Thanks Skip…will do.
 
Kevin
 
 
From: BITX20@groups.io <BITX20@groups.io> On Behalf Of Skip Davis via Groups.Io
Sent: Wednesday, July 18, 2018 1:42 PM
To: BITX20@groups.io
Subject: Re: [BITX20] Getting ready to build my first Ubitx ver 4
 
Yes build it stock first and get it working then do the updates/mods. This will make it easier troubleshooting anything that may be wrong. 
Skip Davis, NC9O

On Jul 18, 2018, at 16:36, Kevin Rea <reakevinscott@...> wrote:
I just received my kit in the mail.
I also have a Nextion 3.2e...
do you think I just build it all stock first and then do the mods such as the screen ?

Kevin


Re: #ubitx-help Troubleshooting tips please #ubitx-help

Bo Barry <wn4ghv@...>
 

Success! Swapping the connectors did no damage!

Issue closed.  

Re: Getting ready to build my first Ubitx ver 4

W7PEA
 

There's a how to build stock for the V3: https://groups.io/g/BITX20/wiki/uBITX-Assembly
If feel up to it, making a v4 version of that wiki page would be a great help to others.

Patrick | W7PEA

Re: Screen showing only blocks ?

Ralph Mowery
 

Did you try to adjust the pot on the back of the display board ? It only effects the screen and if too high you get blocks  and if too low nothing.

On Wed, Jul 18, 2018 at 4:30 PM, <chuckr@...> wrote:
Just finished my first ubitx v4 build and things are not working as expected...Thanks first of all for any and all help. My main symptom is that on power up the display is showing a string of blocks on the bottom row.. Somewhere about two thirds to the right is one blocking dimly blinking. A quick disconnect before something went poof and subsequently with longer power on no change was had. I then plugged some ear buds into and could here some birdies and other odd sounds etc. as  I turned the tuning control. Have any of you all had or know of what this problem is or points too. I know this isn't much info to go on but all support/help/advice is appreciated.

73
chuck


Re: JackAl board pricing

Tim - M0THM
 

Hi Jack,
Just wondering how things are coming along.

Cheers

Tim

#ubitx Power output improvement mods - my results :( #ubitx

Bo Barry <wn4ghv@...>
 

Liking to tinker, I installed very cheap tiny socket PINS (cheap sockets were hard to find) in place for the 6 3904s near the final.
I stumbled upon some 2N2369A transistors on the web. Here my results  (don't get excited)
Ver 4 ubitx

Band  Power output
80 14 watts
40   8
20  13
15  7
10  2    

The results with the 2369As WAS IDENTICAL!!!
The 3904 has a TYPICAL Ft of 300Mhz    and hfe 100-400  power dissipation of 625mW or 1.5W (both figures on datasheet)
The 2369 has a MINIMUM Ft of 500Mhz   and hfe 40-120   power dissipation of 360mW
NOW,  I realize I did not think this out fully.
I had memories of the 3904 as audio frequency devices and the 2369 was advertised as high frequency
I saw the higher Ft and nice metal enclosure (=better heat dissipation)  and fell for them.
A cheap way to learn a bit,

Off to Google and comments in our forums for some ideas.
Why is the power output bump on 2o meters?  One would expect a diminishing value as frequency goes up.
I'll be happy with a nice stable 10 watts across the bands. 

Aren't these little ubitx's more fun than Heathkits from days of old?
73, Bo W4GHv since '54     (I put that because I enjoy thinking BACK and am HOPING to make it to the next sunspot peak!)

Re: RF power chain mods and improvements..

Nick VK4PP
 

Hi Allison.

Would you say the 2n2222A were better candidates than 2n5109? that is in regards to flatness of output across the bands?

A technical Question/ Learning session if you wouldnt mind Allison/ Others:

So to set the bias of these BJT we are changing a resistor to get a certain amperage.
Lets take the pre-driver #1, Q90, for instance: is the bias set by R81 and R82(voltage divider)? and if so, according to your earlier post we measure the voltage drop across the emitter resistor, and then calculate the mA. Now you state 20-30ma? where does that figure come from? is it different for each BJT we try?

Thank you for taking the time to edumacate us.
73 Nick VK4PLN

Re: Simple RF actuated LED Tx indicator #ubitx #bitx40

Lee
 

Very similar to what I posted a couple of weeks ago.

https://groups.io/g/BITX20/topic/23035857#53607

--
Lee - N9LO  "I Void Warranties"

 

Re: Screen showing only blocks ?

chuckr@hostu.org
 

Was wondering what that did, will try it next power up. Thanks much for the info!

Re: Screen showing only blocks ?

chuckr@hostu.org
 

Well, the only pot I saw was on the board that the screen was actually plugged into. Tried end to end, no effect at any point. Hope i didn't mess things up worse.. Sill could here digital noise in ear phones as i tuned so maybe not all lost. I planed and have 3.5 screen on way, but would like to get this thing up and running before trying to install new soft/hardware. One other observation is that the row of blocks or on the bottom row of screen only, also the 5 volt regulator got to hot to hold finger on in less that a minute or two,,, something amiss here me thanks.... what say you - someone - anybody - any ????  :)

chuck

Re: JackAl board pricing

Jack, W8TEE
 

We changed the board again (now on V4) because we were not happy with the noise level. Al has that figured out and we hope to order new Beta boards in the next couple of days. 

Jack, W8TEE

On Wednesday, July 18, 2018, 5:38:59 PM EDT, Tim - M0THM <tim@...> wrote:


Hi Jack,
Just wondering how things are coming along.

Cheers

Tim

Virus-free. www.avast.com

Re: K5BCQ click fix 2nd generation installed #ubitx

W7PEA
 

Looks like I spoke too soon. When I re-assembled and plugged back in, I had no audio.
It does go into TX when I key the mic. I'm not sure if its getting out though.

So bummed, but this was my first time soldering surface mount components and I figured it wouldn't be perfect on the first attempt.

More to come... 

Re: RF power chain mods and improvements..

Glenn
 

That's interesting on the MPSH10's.   They seemed to work well for me in my testing but I might add my MPSH10's were bought some 10 years ago.   I wonder if they too, have succumbed to the Chinese(?) re-branding of some other inferior part?

glenn vk3pe

Re: Screen showing only blocks ?

Dexter N Muir
 

This really ought to be prominent on the website and included with kit: "On power-up, screen may be either blank or showing blocks. Adjust Raduino's contrast pot for clarity of text".