Date   
Re: Raduino Replacemnt, COMING SOON!

R. Kuehn
 

You should check out tindie.com they are set up for small sellers and more geared towards electronics than Etsy.

Ralph
N9WTX


On Sun, Mar 18, 2018 at 22:13 Nik VK4PLN <nickpullen@...> wrote:
Hi Everyone.
I am happy with my RaduinoI2C board and the Audio Board. I havent build a HPF or LPF yet(other than prototype) but they are straight forward, still waiting on the CW filter...

Now Im trying to figure out the easiet way to get these boards out to people, ordering wise. Ebay wont allow me to list multiple of the same item, you need a $tore for that....
I will need to write up a little info page on eash board and assembly and all that with some pictures and prices. So just look there at what you like, and then send me an email with your order.
paypal only for payment.
Ill just keep a spreadsheet with orders...

Im trying to not over complicate the process and get too caught up in it. The boards work as expected, are great actually, and cant wait to get them out to you all to try...

I will go and check all my mails and get back to those that have already emailed me...

73

Nik.

Re: #ubitx-help #ubitx-help

Tom VE3THR
 

Nice job on the layout Ron. Like Mike said, try some 0.1uF caps on the 5V raduino regulator. I didn't see the 4.7K pull up resistor on pins 2&3 of the raduino either. Try another spkr direct to board - no jacks and no grd on the black wire. Same noise with mic disc'd? keep power and signal/audio wires separate - not bundled. Move spkr away from display? Try running off a 12 v battery - pure DC. I had to add a 1000uF electrolytic cap across the DC power on my BITX40 to null the "clicks". Volume control wired correctly?
Good luck and let us know how you make out. Thanks for the audio clip!
73 Tom VE3THR

Re: #ubitx-help #ubitx-help

Brian L. Davis
 

I see that you have enclosed wiring in a tubing, did you twist the wires before sliding into the tubing.
It seems that if you don't twist the wires or replace with shielded wiring there is a lot of digital interference that can be picked up by the circuitry.
I twisted the wiring tightly and then wire tied the lines in place, I get a little tick on tuning but with any signal it is not a problem.

Re: Raduino Replacemnt, COMING SOON!

Nick VK4PP
 

Re: Another uBitx Add-on PCB.

Nick VK4PP
 

Re: RD16HHF1 power curve flattening...some

MVS Sarma
 

I fear the coupling is thro power line.
Please try star mode power line distribution.if possible have a Inductor based "pi" filter for the independent stages in power feed.


Regards
MVS Sarma
 

On Sun, Mar 18, 2018 at 1:57 PM, Glenn <glennp@...> wrote:
Nik,

I have done  a bit more testing now using an RD16HHF1 pair in the final although expediency meant i used the final section of the G6ALU 20W pa design.

I also found oscillation problem (about 110MHz). It seemed to be coming from the 1st and maybe the 2nd stages of the MPSH10 stages.  I removed the 330pF from the 1st stage and it's now pretty tame.  BUT, the response is nothing like as flat as I had hoped it would be. I have no feedback on the RD16HHF1 stages as yet.  I don't run the drive control flat output though as looking at the output on a scope, it's severely flat topping with this level. Around 16-17W is about max. level.

 But I did plot the response of an original complete G6ALU amp and it falls away badly at the 80M end of the HF bands. In the PicaStar where this pa is used, it's no problem as Star has software drive control on each band since its DSP based.

Not much time to investigate further at this stage.

glenn
vk3pe


MSG:
Well, i have dont my mods and powered up. Results are mixed:
Here are the mods.
RD16 replace IRF510.
New output transformer 1:4 BN43-3321 with a 330pf cap on input.
feed back resistors. from 22ohm to 1 K ohm
piggy backed R87 and R88 with 220pf capacitor.
RV1 full drive.

So results.
80M - 20W + ( blew my 2 Amp fuse)
40M - 18W - Seems stable.
30M - 17W BUT I get BAD feedback/ oscillation by just going PPT with no voice. The watt meter goes up to 18W!
20M - 15W  -  Same feedback issue
15M -  Same feedback issue.
10M -  Same feedback issue.

I have been thinking ans looking at other RD16 schematics, in alot of cases they dont use the feedback on the finals?
Also could this issue be cuase in the driver stage?

THanks guys, I am in over my head here....

73
10M - Same feedback issue


Best way to test power before final

Fokko PH0KKO
 

I have built the Bitx20 for the best part, only the final stage with IRF510 remains. Before I start building the final I would like to check if everything works fine sofar. The reception is great but I am not sure what the peak-peak output voltage on tx should be. I have an oscilloscope and a simple 1 kHz sine wave generator. I intend to feed a signal in (using a 100 nF coupling capacitor) at the mic input of about 20 mV (or more?) but I can adjust that if needed.

What (ball park) output voltage is required and should I terminate it with a 50 ohm resistor when checking on my scope?

ubitx michrophone

joseph.cunningham50@...
 

hi i have finished boxing up my ubitx and all working ok,not sure on michrophone as i have to shout into electret to get any power out,would it be ok to fit 5 volt regulator to supply power to normal electret circuit

Re: antenna tuner for uBitx

Curt M.
 

I use my LDG Z-11ProII with an end fed wire and my Bitx40. The tuner only requires 100mW of signal to auto tune. 

http://www.ldgelectronics.com/c/252/products/21/9/1 

Re: antenna tuner for uBitx

Bert N8NN
 

The LDG Z-100Plus tunes with only 100mW of power.  It holds eight AA batteries internally, making it ideal for portable QRP operation.  Small, light weight and self-powered.

Bert N8NN

ubitx videos

Júnior PY2ADA
 

This is my channel with some videos about ubitx, the language is in Brazilian Portuguese.

https://www.youtube.com/channel/UCEHvfCPbNvfmeqj3srgpxNw

Re: antenna tuner for uBitx

David Wilcox
 

While I agree somewhat I am not in favor of an automatic antenna tuner because if your wire (especially with a new antenna or experimental antennas) and supporting arrangement leave you without a close match the time it takes the automatic tuner to get a match it may be too long out of tune and blow your finals.  With a manual tuner you can key down for a short time while tuning, let it rest a few seconds, try again getting closer, and finally get your match.  Keeps the finals cool and prevents the smoke from being released.  

I have a Z 11 Pro and while I have not blown any finals I am very touchy with my antennas and check them with an analyzer before using it, just to make sure I am close.

I prefer a small Z match like the Emtec, 4SQRP tuner, GQRP tuner, etc.  At the home shack I use an MFJ 300 watt roller inductor tuner.  The reason I like manual tuners at home is I can look at the numbers on the dials and if they are different from what I usually see I look for antenna trouble, ie., antenna down, ice coated, wrong antenna, a short somewhere.  With the automatic tuner it just tunes and you don't know if its the antenna or the tuner that is making your xmtr happy. And even at 5 watts or less we can fry a 510.

I admit I am a nerd and like to tinker versus those who like to "just get on the air and make a contact". My preference.  This is a wonderful hobby and we all are different.

Dave K8WPE

On Mar 19, 2018, at 6:37 AM, Curt M. <Kc3hjp@...> wrote:

I use my LDG Z-11ProII with an end fed wire and my Bitx40. The tuner only requires 100mW of signal to auto tune. 

http://www.ldgelectronics.com/c/252/products/21/9/1 

Re: Best way to test power before final

kc0wox Leeper
 

Exactly which version of the bitx do you have? bitx version 3 from Sunil? If so, here's a place to start.
http://golddredgervideo.com/kc0wox/bitxver3/bitx20version3.htm
Leonard

Re: Best way to test power before final

kc0wox Leeper
 

I believe I found the answer in my youtube comment. It looks like you are building a bitx20a from scratch. A good place to look to answer your questions is http://golddredgervideo.com/kc0wox/bitxkitsigtrace/txscope.htm  and http://golddredgervideo.com/kc0wox/bitxkitsigtrace/signaltraceindex.htm
Look at The scope probe will be de tuning the basdpass filter while connected to this point. The final tuning of C14 and C18 should be done with the scope connected either at the junction of Q20-R83 or at the dummy load after adjusting the PA bias
The junction of Q20 and R83 going into the pa should have at least 800mv's amplitude.
Leonard

[wsjt-devel] WSJT-X v1.9.0-rc3: Testing of FT8 DXpedition Mode

SP Bhatnagar
 

Attached please find the announcement from wsjtx group by Joe Taylor. Please find the mention about ubitx connectivity with wsjtx. I think now the Raduino as well as other versions will be able to connect to wsjtx. This would be a great combination of ubitx with wsjtx making the portable operations in ft8 mode. Please note that ft8 now has some great features as dxpedition mode.

Vu2spf
Bhatnagar


---------- Forwarded message ----------
From: "Joe Taylor" <joe@...>
Date: 19-Mar-2018 7:41 PM
Subject: [wsjt-devel] WSJT-X v1.9.0-rc3: Testing of FT8 DXpedition Mode
To: "WSJT software development" <wsjt-devel@...>
Cc:

The WSJT Development Group is pleased to announce a third Release Candidate of WSJT-X Version 1.9.0.  A second release candidate, v1.9.0-rc2, has been tested in the field over the past three weeks, including a public test of FT8 DXpedition Mode conducted on March 6-7.

A General Availability (GA) release of v1.9.0 will be announced at a suitable time, probably in the near future.  After that time you should stop using any -rc# release candidate.

Here’s a short list of features and capabilities added to WSJT-X since Version 1.9.0-rc2:

1. Corrected a number of flaws in Fox behavior, FT8 DXpedition Mode

2. Allow Hounds to use compound callsigns in FT8 DXpedition Mode

3. Write debugging information to FoxQSO.txt

4. Fix the "Blue Decode Button" bug

5. Allow partial processing of incoming UDP Reply messages so that
   non-CQ/QRZ decodes can be processed. The processing is the same as
   double-clicking the same decoded message within WSJT-X except that
   "Enable Tx" will not be enabled.

6. Send DX grid locator to wsjt_status.txt, for use by applications like
   PstRotatorAZ

7. Correct the display of DXCC status of KG4 calls

8. Updated copy of cty.dat

9. Updates to documentation

10. Updated Hamlib functionality including changes to the Yaesu FT-817
   back end that allows the uBITx kit transceiver to be CAT controlled
   by WSJT-X.

10. Other minor bug fixes


###############################################################################
              *Second Public Test of FT8 DXpedition Mode*
              -------------------------------------------

If you decide to install v1.9.0-rc3, please help us by participating in the second public test of FT8 DXpedition Mode scheduled for April 7. Once again, the goal is to simulate a rare-DXpedition pileup by having many stations ("Hounds") calling and trying to work a designated pseudo-DXpedition station ("Fox").  Note that everyone participating in the test *MUST* use WSJT-X v1.9.0-rc3.  In addition, you must read, understand, and carefully follow the instructions posted here:
http://physics.princeton.edu/pulsar/k1jt/FT8_DXpedition_Mode.pdf

Please be sure to read this document carefully, again.  A few of its details are different from the previous version.

If you have legitimate access to more than one callsign (spouse, club call, or whatever) please feel free to call and work the Fox more than once. We want the test pileup to be as deep as possible.

The scheduled test will take place as follows:

Date    UTC   Frequency     Fox callsign  Operator
---------------------------------------------------
April 7  1400   14.105 MHz    W1/KH7Z       N1DG
April 7  1500   14.105        W7/KH7Z       AA7A

If last-minute instructions are necessary they will be announced on the "Ping Jockey Relief" chat page:
http://www.pingjockey.net/cgi-bin/pingtalkB
###############################################################################

Installation packages for Windows, Linux, Macintosh, and Raspian Jessie have been posted on the WSJT web site here:
http://physics.princeton.edu/pulsar/k1jt/wsjtx.html
Scroll down to the bottom of the page to find a link to the installation package for your system.

You can also download the packages from our SourceForge site:
https://sourceforge.net/projects/wsjt/files/

Please report any problems to email list wsjt-devel@...et.  You must be a subscriber in order to post there.

    -- 73 from Joe, K1JT, for the WSJT Development Group

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
wsjt-devel mailing list
wsjt-devel@...et
https://lists.sourceforge.net/lists/listinfo/wsjt-devel

Re: #ubitx-help #ubitx-help

Tim Gorman
 

Ron,

Unsolder your speaker leads, twist them tightly together and resolder
them to the speaker. See if that helps.

Try a .01pf capacitor between the solder lugs on the speaker. See if
that helps.

As someone else suggested, unsolder your speaker leads, pull them out
from under the display, and then connect them to a speaker outside the
case and see if that helps.

tim ab0wr

On Sun, 18 Mar 2018 16:16:28 -0700
"R S via Groups.Io" <rons8=yahoo.com@groups.io> wrote:

Opinions of help needed badly here.  About the 5th or 6th time I have
turn it on, I was listening to Tom E3TH (I know the call is wrong.
All I could get) the entire 40 meter band has these sounds.  Even if
volume all the way down.  I have attached an audio file.  Hope it
works.  I did not try any other bands.  I can touch the finals and
reduce the loudness dramatically, but still audible.  Can touch
anywhere and reduce it.  Antenna and final PA are the most
affecting.  The heat sink I put on the Raduino board is warm with
only receiving.  I have also attached a few pictures internal.  I
have a 1.5 swr on 7.277 MHz using my MFJ269C Pro. Using a Turner +2
now amplified.  Nothing done from day one without antenna connected.

Thanks,
Ron  KJ4FFG

Re: #ubitx-help #ubitx-help

David S
 

Ron

I agree with all the previous comments about your wiring, it does need sorting.

Looking at your photographs I think your speaker impedance is 4 ohm, the one I have looks the same type but is unbranded.  A 4 ohm is too low for the TDA2822 on 12v, on audio peaks it's going to exceed the output capability of the chip.   I've changed C77 to 22uF and fitted a 47R load, using that point as an audio feed for both a digital interface and one of the cheap TDA2030 modules from China that are on Ebay.  That completely changed the audio on my 1st batch board with an FCI TAD2822.

Although I don't think that's the cause, in your recording it's sounds like "motorboating", that's a type of low frequency oscillating usually due to instability in the power to the audio amplifier.  When the received audio starts, it suddenly pops up and is very clear despite the oscillation.  If that's your normal background noise level I think your quick lucky, mines terrible, comes with living in a built up area.

Regards

David  G8DJM

SSM2167 #ubitx

Lee
 

Many years ago I built the BITX40 kit.   It was the one with the red LED display.   I am now waiting for my uBITX to be shipped.   I built a SMM2167 microphone amplifier/compressor on my own board for my X1M transceiver but do not have it any more. I ordered a SMM2167 on a red board from China on eBay.  As suggested I will be putting a 10k potentiometer on the output for adjustments  .Has anyone tested the input voltage from the microphone with a loud "AAAHHH" and then read the voltage on the output after getting good reports from other Hams?  I would like to get it adjusted close before testing with other Hams. 

Re: RD16HHF1 power curve flattening...some

Lawrence Galea
 

Any rf decoupling at mic input and amp output?

On Mon, Mar 19, 2018 at 12:06 AM, Nik VK4PLN <nickpullen@...> wrote:
THanks Glen.

I am making progress, got it working on 80,40,20, but still feedback on 15m, and 10m.
I put 220pf across all 7 emitor resistors. tried with and without, definitly a flatter output with. no effect on the feebback issue.
Changed back to the BN42-202, but a 2:4 ratio winding giving 1:4 transformation. Runs cool at 20+w with 330pf Mica cap. 1K feedback reistor.

80M - 22W
40M - 20W
20m - 18W

I did remove the SSM2167 Mic preamp and the feedback went away, but the mic output was very low... I then put in a MAX9814 mic chip/board via a BS170(same as the TX-POP setup) connected to the T/R line, To mute MIC on RX(DRAIN to GND on mic board..). Worked sortof. Got rid of the feed back, but when exiting TX I got a LOUD pop which causes the uC to reset?!?! so i removed the charge capacitor between GATE and SOURCE, Now the BS170 Switched off straight away, BUT the feedback is back ON TX.

I am thinking that the feedback is being caused by some sort of frequency interaction with the mic preamps and their power supply. Might be related to the TX-POP BS170 that is in the Audio path too...

Basically, the RD16 mods work. BUT when I intorduce any mods to the Mic amp side I start getting feedback. Adjusting RV1 reduced the feedback relative to power. SO I dont thiink I am overdriving the PA. I did try all number of combos of FB resistors and output transformer CAPS, and none made any difference in the feedback issue.
Also of not, is that if i Key CW, not feedback happens. I get full power, 22,20,18,16,14W... So if I can get the FB issue sorted Ill just stick to 20M and below on SSB and use the CW on the upper bands..

So Im thinking of using some inductors(filtering) in series with 5V to the Mic mute, as well as on the D7 pin thats triggering the BS170...

Any other suggestions?

73 Nick.


Replacement vfo

Richard E Neese
 

who was it that made the replacement vfo for the bitx40 ? I wanteed to see the other vfo he was working on