Date   
Re: FS: Bitx AGC Kits

AA7GW
 

I definitely want (1) kit

Gary
Sent from my iPhone
AA7GW

On Jan 27, 2018, at 10:58 PM, N8DAH <Dherron@...> wrote:

I have 10 kits ready to go with another 10 for kits or pre-built.

This was posted on DuWayne KV4QB's site found here 

Thank you DuWayne for the use of the board layout and files!

All kits will come with:

PCB x 1

Parts placement layout x 1

2N3904 x 1

2N7000 x 1

47uf x 2

1N4148 x 1

100R x 3

100k x 3

10k x 1 this is extra for the user to play with attack or input values.

2k2 x 1

.1uf x 2 unmarked tan

If you lose anything let me know I will send you a replacement.

This is the 3rd run of the boards, many users here have this AGC already in use myself included. It was setup for the Bitx40 but I have not tested it with the Ubitx yet (should work).

 

Cost and options:

#1 - Kits 13$ shipped

#2 - Pre-built OT service 15$ shipped and tested

Please contact me before you send any money the last two times I have offered just the boards they sold out in under 24 hours.

As before I am not yet a store so please have patience and 1st come 1st serve. If all goes well I have plans to roll the income from this run into purchasing Eagle and making a new adjustable AGC with all surface mount, surface mount led zero beat and more!

Contact me directly for more information or orders: dherron at live dot com

I will send you a confirmation and direct you to my paypal for payment.

<20180128_003118.jpg><20180128_003053.jpg>


--
David

 N8DAH
Kit-Projects.com

PiZeroW Controlling a uBitx

Diver Martin <diver.martin@...>
 

Anyone thought about using a PiZeroW (or even a regular RPi) for controlling a uBitx?

I thought to myself, while pondering my design decisions, "Hey, a PiZeroW is $10.  A Teensy3.2 is $20..."  Looking quickly at the pinout, it has spi and i2c, and a few GPIO's.  I don't have any experience programming the raspberry pis, but adding an i2s audio dac (or two) could easily do DSP audio, spectrum display, etc... I have my RpiZeroW hooked up to a 3.5" TFT touchscreen display I got off amazon... (https://www.amazon.com/UCTRONICS-Display-Touch-Screen-Raspberry/dp/B073QGW2M6/)

Mostly just curious.  Doubt I'll change directions with my top mod PCB, but it certainly could be an interesting option (The RpiZeroW consumes ~250mA @ 5V as I recall)

--
Martin Held - AE7EU
http://ae7eu.com/
-------------------------------------------------------------------------------
If there aren't any questions, then what is there to learn?

Re: FS: Bitx AGC Kits

 

I should have posted this before. 

To any and all outside the lower 48, if you want a board send me your mailing address and I will check with the post to see about cost. 
It may or may not be worth it in some cases but I will do my best to accommodate everyone I can.
--
David

 N8DAH
Kit-Projects.com

Re: uBITx.net website

G1WDF
 

A handy reference source is a great idea, thank you.

In the enclosure tag the New Zealand sourced box is available in the UK.

https://www.maplin.co.uk/p/two-part-large-abs-plastic-box-bz77j

Hopefully of use to UK builders.

Cheers, Richard.

uBITx.net news summary

Mike Woods
 

Today the following items were added to http://uBitx.net/

Alternative software for your uBITx

Tuning up

Another audio pop mod

Relay datasheet

The following news story from the day before also had significant additions as a result of a new email posting on the BITX20 group:

The first TFT display for uBITx

Thanks for all the positive feedback to the launch.  I am pleased that people find the site is heading in the right direction. I have been busy taking on comments and making some changes to the website.  I have fixed the issue with the news categories and tag cloud not working properly.  The website will no doubt evolve further over the next week or two!   But, I didn't do much on the mods summaries today ... too much other stuff to do.

I have had a number of suggestions for content come in, many of which were actioned immediately.  If you want to feature a product that enhances the uBITx just write to me. I will find some way to do this.

I have had one offer of help, which I will be taking up!  If a few people are willing to add newsworthy items on a roster basis, the burden of keeping the website up to date will be eased. The "FAQ content" will change more slowly than the news content.  Good writers are needed, but there is not a lot of work as content is sourced directly from email list postings.   Summarising postings (or elaborating if they are too cryptic) and improving readability, correcting spelling or grammar is all that is required.   I am linking each to the BITX20 email reference to make it easy for people to browse the relevant thread.

A typical day will probably have around 2 news items.  Today was a bit atypical, as list activity was way up, and there were several interesting developments today!

I will respond separately to the email from the list moderators.

73 Mike ZL1AXG

--
Mike Woods
mhwoods@...

Re: uBITx.net website

chris gress <Chrisg0wfh@...>
 

I got them box's at my local shop used them for my bitx sets nice cases chris G0WFH

On 28 Jan 2018 07:09, "G1WDF" <wobblyandflo@...> wrote:
A handy reference source is a great idea, thank you.

In the enclosure tag the New Zealand sourced box is available in the UK.

https://www.maplin.co.uk/p/two-part-large-abs-plastic-box-bz77j

Hopefully of use to UK builders.

Cheers, Richard.

Re: uBITx.net website

chris gress <Chrisg0wfh@...>
 

As here 

On 28 Jan 2018 09:25, "chris gress" <chrisg0wfh@...> wrote:
I got them box's at my local shop used them for my bitx sets nice cases chris G0WFH

On 28 Jan 2018 07:09, "G1WDF" <wobblyandflo@...> wrote:
A handy reference source is a great idea, thank you.

In the enclosure tag the New Zealand sourced box is available in the UK.

https://www.maplin.co.uk/p/two-part-large-abs-plastic-box-bz77j

Hopefully of use to UK builders.

Cheers, Richard.

Re: Tuning clicks on bitx40 #bitx40help

Allard PE1NWL
 

This may be due to the si5351 library version that is used by the original
stock firmware v1.01
Try upgrading the firmware https://github.com/amunters/bitx40
It has built in si5351 routines (no external library) and some other
patches as well to reduce the noise.

Using shielded wires to/from the volume pot also helped a lot in my case.
But I must confess I never got rid of the clicks completely. I can still
hear them when the antenna is disconnected.

73 Allard PE1NWL

On Sun, January 28, 2018 03:00, radioant@... wrote:
Thanks for the reply Jerry. And thanks for the advice. I tried putting a
1000uF and a .1uF cap across the input of the regulator and it made no
difference. I even ran the raduano with a separate power supply and the
clicks were just as loud.  When I observed the tuning clicks on the scope
at the output of the vfo it looks like the RF signal stop's then the
tuning pulse then the RF continues. I hear this can be a. problem. The
version of software is I think 1.01 when the unit is turned on. Thank you
Bob WB2TFG.

Re: uBITX woes, feeling disheartened. #ubitx

Henning Weddig
 

to my memory in a video

https://www.youtube.com/watch?v=sEQNAekjkNk&t=2662s

Ashar Farhan explained that he had problems with some relays. He showed a test jig to test failed boards for the relays. May be that You got a board with these faulty relays.

Henning Weddig

DK5LV


Am 28.01.2018 um 01:07 schrieb César EA3IAV:

I feel like my relays are not working
the only click i make is on ptt but the relays make no noise when going on through the bands...
i think that signal is not making it to the antenna...

Re: uBITX woes, feeling disheartened. #ubitx

César EA3IAV
 

I don’t see any help that may lead to solve my problem. Sorry guys this is aint funny anymore

Checking irf510

César EA3IAV
 

how can i check if a fet is shorted or blown?

i have this piece of hardware but i have no clue if this values are fine

here you have a brand new irf510



here a used one that may be dead but i don’t know...
I checked several that i have used and they have similar values

ubitx delivery

crofter
 

how do i find my deliver time frame and approx shipping date could hf signals anser please ordered mid january


tks
crofter

I did it again.. i plugged the arduino pins on reverse

César EA3IAV
 

i plugged the pins in tge wrond side. Now the sreen is like this 
i guess i ruined the arduino nano board a d maybe something else


I see that arduino power led is fine

how can i check that it is still alive? Mabe i just broke something in the board atached to it


Re: Sotabeams CW filter problem

KD8CGH
 

I tried the filter outboard on the bench and it was fine.

Recently I was poking around with the power on and I discovered that touching ground to the filter affected the noise. Although the ground was adequate to power the filter, it apparently failed to prevent noise. The 3.8 kHz and 7.8 kHz tones disappeared when the ground to the filter board was improved.

      Bob   KD8CGH

Re: I did it again.. i plugged the arduino pins on reverse

César EA3IAV
 

Anything i can check here? 
Wherevis original factory sketch to see if i can upload it so i inow was aduino is fine..

Re: uBitx with first mod and question

KD8CGH
 

I found out that the problem the noise was caused by a poor ground. If the filter is very well grounded it works well with no additional noise.
    73
     Bob   KD8CGH

Re: I did it again.. i plugged the arduino pins on reverse

César EA3IAV
 

Sorry i forgot the foto


Re: I did it again.. i plugged the arduino pins on reverse

cslim388
 

try adjusting the contrast button until you see a visible dsplay. 

On Sun, Jan 28, 2018 at 8:46 PM, César EA3IAV <Cesarleon@...> wrote:
i plugged the pins in tge wrond side. Now the sreen is like this 
i guess i ruined the arduino nano board a d maybe something else


I see that arduino power led is fine

how can i check that it is still alive? Mabe i just broke something in the board atached to it



Re: I did it again.. i plugged the arduino pins on reverse

César EA3IAV
 

I tried several possitiona. Lcd light dims but no characters are shown
thanks

Re: I did it again.. i plugged the arduino pins on reverse

Lawrence Galea
 

On Sun, Jan 28, 2018 at 2:12 PM, César EA3IAV <Cesarleon@...> wrote:
I tried several possitiona. Lcd light dims but no characters are shown
thanks