Date   
Re: Raduino 2.02 VFO A/B mode memory

Allard PE1NWL
 

Thanks Pete,
understand the issue now.
Yes this is a bug in v2.02 and it's resolved in v2.03 which will be released shortly.

73 Allard PE1NWL

Re: Sotabeams CW filter problem

 

Bob :

FWIW on the BITX40 my Sotabeam DSP filter sits between M2 and Pin 1 on the volume control.

This would be the equivalent of connecting VoL-H to the filter input and connecting the filter output through a 0.1 uF capacitor to Pin 1 of the Volume control on the uBITX.  In my case the filter comes before the volume pot, in your case it seems to be installed between the volume pot and the audio amplifier. 

To bypass I am simply disconnecting the input from the filter and connecting it to the output.
The output of the filter is always connected to the audio chain and on bypass the filter is still powered. 

The only other thing I can suggest is to remove the filter and wire it up temporarily as an outboard filter (i.e. between the headphones and the headphone jack)
to see if there is something wrong with the filter.  That way you can also try it on another rig if necessary.  If that seems to be ok then try installing the filter
in the audio chain before the volume pot, rather than after it (though I am not sure why it would make a difference). 

I can't explain why you are hearing a constant tone with the filter inline. 

Cheers

Michael VE3WMB

P.S. One other thought is to try putting a 0.1uF cap in series with the audio input to the filter as well (i.e.  between it and the volume pot).

preorder

rf200655
 

Pay pall say mine shipped gave tracking number can't figure out shipper number starts out with 8433   ?
Thanks Ray
KC4DYM

Re: preorder question #ubitx

David Robertson <kd1na363@...>
 

Ordered mine on December 17. Guess I got a little while to wait
73

--
Dave Robertson KD1NA

Re: #ubitx Digital & Audio 8 pin connectors #ubitx

Mike Woods
 

Jim

Search for KF2510.  They are readily available in NZ (e.g. Jaycar).  I believe the original standard is a Molex one, but they are widely cloned in China.  They are also available in white.

Mike


On Sun, 14 Jan 2018 at 9:17 AM, Jim Sheldon <w0eb@...> wrote:
Thanks, but these are notthe right ones.  I'm looking for the beige colored ones that are actually polarized.  DuPont connectors which I have tons of will work in a pinch but I'd like to find the actual ones used in the uBITX.

W0EB

On Jan 13, 2018, at 1:48 PM, Willy <W1LY@...> wrote:

On Sat, Jan 13, 2018 at 10:37 AM, Jerry Gaffke via Groups.Io <jgaffke@...> wrote:
You could just remove power from the IRF510.
Then it's safe to play with transmit, no dummy load needed.
I did that when debugging my transmitter, everything works normally till you get to the IRF510.



On Sat, Jan 13, 2018 at 07:33 am, Jim Sheldon wrote:
I need to make up some of those connectors to wire up test connections to a Raduino so I can test the CW stuff without actually keying the radio.


Re: #ubitx Digital & Audio 8 pin connectors #ubitx

Jim Sheldon
 

Thanks, but these are notthe right ones.  I'm looking for the beige colored ones that are actually polarized.  DuPont connectors which I have tons of will work in a pinch but I'd like to find the actual ones used in the uBITX.

W0EB

On Jan 13, 2018, at 1:48 PM, Willy <W1LY@...> wrote:


On Sat, Jan 13, 2018 at 10:37 AM, Jerry Gaffke via Groups.Io <jgaffke@...> wrote:
You could just remove power from the IRF510.
Then it's safe to play with transmit, no dummy load needed.
I did that when debugging my transmitter, everything works normally till you get to the IRF510.


On Sat, Jan 13, 2018 at 07:33 am, Jim Sheldon wrote:
I need to make up some of those connectors to wire up test connections to a Raduino so I can test the CW stuff without actually keying the radio.


Re: while Im impatiently waiting

Graham W
 

Have done the same as you. I just happened to have a few NANOs' in the pile of " STUFF ".
Built up a raduino and played a bit with it. The encoder was a bit of a pain as I tried one 
with grey code, before finding an EC11 type.
Lots of fun during the wait though.....

Re: preorder question #ubitx

WA9GQT@...
 

Hi Farhan, Happy New Year. Thanks for the update. Even though I ordered my uBITX on Dec 23, I am still
waiting patiently with anticipation for shipping information. Thank you for all that you and the ladies are doing.
73, Rod WA9GQT

Re: uBITX multiband transceiver

wk0g@...
 

I ordered mine on 13  Dec. and paid for DHL. Mine arrived yesterday. The kit came well packaged in a plastic box, I have been homebrewing and kit building since the mid 1950s and this is the nicest packaging system I have yet seen. In the past I have ordered a number of kits from Fox Delta ( another great company to do business with) using postal delivery. Typical wait time for postal delivery after shipping was two to three weeks, at least a week of that time was clearing US Customs. DHL took 4 days.

The transceiver is well worth whatever the wait time is.

Joe WK0G

Re: #ubitx Digital & Audio 8 pin connectors #ubitx

Willy
 

On Sat, Jan 13, 2018 at 10:37 AM, Jerry Gaffke via Groups.Io <jgaffke@...> wrote:
You could just remove power from the IRF510.
Then it's safe to play with transmit, no dummy load needed.
I did that when debugging my transmitter, everything works normally till you get to the IRF510.


On Sat, Jan 13, 2018 at 07:33 am, Jim Sheldon wrote:
I need to make up some of those connectors to wire up test connections to a Raduino so I can test the CW stuff without actually keying the radio.


Re: uBITX multiband transceiver

Ovidiu Baluta
 

Well, I order it on the 15th of december via Dhl and still waiting. Be patient, we'll smoke many cigars untill they will start delivery. It was told that were some parts missing and that was the reason why I was wainting in vain Santa to arrive. 
Vy 73 Ovidiu, YO7LTI

Re: Matched xtals #ubitx #bitx40

KM4TRT
 

Actually a total of 9 matched for 12 mhZ

Re: preorder question #ubitx

chris gress <Chrisg0wfh@...>
 

Thank you for the update happy to wait in the Q I know you doing  a top job along with you fine lady's putting the radios together chris G0WFH

On 13 Jan 2018 18:36, "Ashhar Farhan" <farhanbox@...> wrote:
the toroids arrived today for the rest of the backlog. for those who missed the last update, there were no T30-6 toroids left in the world! Diz managed to get a few thousands to complete the backlog. it took an inordinately long time to get here by fedex.
we are changing in the next batch to T37-6. the more readily available.
- f

On 13 Jan 2018 11:12 pm, "Louis Katz via Groups.Io" <louiskatz=yahoo.com@groups.io> wrote:
I am so happy to have mine. It is together and apparently working. I had a mistake on the tip/ring connections for my Mic. Fortunately I plugged it into my dummy load. 
I have not had a QSO yet.  It took me a while to get my antenna tuner to work. I ordered a new switch for it. I also ordered a QRPGuys, tuner . But it is working.  I have a G5RV but expect to put up a dipole soon too for 40 meters. I have a 10 meter vertical read to go. Time to order some coax. 

I payed for DHL to the US (Texas). It was ordered around 9pm on Dec 12. 

It arrived 65 hours after the ship notice at 4pm on the 11th of January. Having sent stuff back and forth to Thailand 30 years ago I call this progress. 

73

Louis  w0it / HS0ZGJ 
South Texas

On Jan 13, 2018, at 11:18 AM, Karl Schwab via Groups.Io <ktschwab@...> wrote:

I ordered mine on Dec 12, paid $109 for it (no extra for shipping) and got it two days ago here in Michigan in a big yellow DHL package!  Karl, KO8S


On Saturday, January 13, 2018 12:02 PM, Ken <chase8043@...> wrote:


Ordered Dec 9, confirmed Dec 15 and arrived yesterday by regular post.

73

Ken VA3ABN

On Sat, Jan 13, 2018 at 11:56 AM, Alan G4NMA <alan@...> wrote:
Me too. We can but hope :)




Re: Raduino 2.02 VFO A/B mode memory

Pete
 

Thanks for the reply Allard. In non SPLIT  ( normal ) mode I am trying to use VFO A on  7.177mhz LSB and VFO B on 6.622mhz USB. If I switch from A to B the display shows 6.622 USB but actually receives in LSB until manually changed. Going back to VFO A  the display shows 7.177 LSB but is still receiving in USB mode until manually changed.  Meaning that USB or LSB is not being memorised on either VFO. 


I hope that makes sense.


Peter G4NJJ


From: BITX20@groups.io <BITX20@groups.io> on behalf of Allard PE1NWL <pe1nwl@...>
Sent: 13 January 2018 00:07:52
To: BITX20@groups.io
Subject: Re: [BITX20] Raduino 2.02 VFO A/B mode memory
 
On Thu, Jan 11, 2018 at 10:49 am, Pete wrote:
I find that  VFO A and B retain the mode in use on the display but not in tx/rx
What exactly do you mean by "but not in tx/rx"?
Do you mean SPLIT? In SPLIT operation, both VFOs A and B will be set the same mode (that of the currently active VFO).
But in normal (non SPLIT) operation, both VFOs retain their modes.

73 Allard PE1NWL

Re: preorder question #ubitx

Ashhar Farhan
 

the toroids arrived today for the rest of the backlog. for those who missed the last update, there were no T30-6 toroids left in the world! Diz managed to get a few thousands to complete the backlog. it took an inordinately long time to get here by fedex.
we are changing in the next batch to T37-6. the more readily available.
- f

On 13 Jan 2018 11:12 pm, "Louis Katz via Groups.Io" <louiskatz=yahoo.com@groups.io> wrote:
I am so happy to have mine. It is together and apparently working. I had a mistake on the tip/ring connections for my Mic. Fortunately I plugged it into my dummy load. 
I have not had a QSO yet.  It took me a while to get my antenna tuner to work. I ordered a new switch for it. I also ordered a QRPGuys, tuner . But it is working.  I have a G5RV but expect to put up a dipole soon too for 40 meters. I have a 10 meter vertical read to go. Time to order some coax. 

I payed for DHL to the US (Texas). It was ordered around 9pm on Dec 12. 

It arrived 65 hours after the ship notice at 4pm on the 11th of January. Having sent stuff back and forth to Thailand 30 years ago I call this progress. 

73

Louis  w0it / HS0ZGJ 
South Texas

On Jan 13, 2018, at 11:18 AM, Karl Schwab via Groups.Io <ktschwab@...> wrote:

I ordered mine on Dec 12, paid $109 for it (no extra for shipping) and got it two days ago here in Michigan in a big yellow DHL package!  Karl, KO8S


On Saturday, January 13, 2018 12:02 PM, Ken <chase8043@...> wrote:


Ordered Dec 9, confirmed Dec 15 and arrived yesterday by regular post.

73

Ken VA3ABN

On Sat, Jan 13, 2018 at 11:56 AM, Alan G4NMA <alan@...> wrote:
Me too. We can but hope :)




Re: Micro-BITX ... Lost in post ? Possibly

Scott Docter
 

Just got Paypal notice that ubitx has shipped. I ordered on December 13. Tracking says that with my DHL shipping it will arrive in Michigan on 1/16. KC8IFH

On Sat, Jan 13, 2018 at 4:18 AM, Dave Bottom <ars.kd6az@...> wrote:
Apparently that number is the board number as tested from the run or #71 of Run 1.  Yours ordered on Dec 9th while mine ordered on Dec 10th was something like #322/1.  
They were certainly cranking them out like that for just a few days before using up the entire first run.  

Congrats and keep the soldering iron warm.


Dave Wi6R


On Thu, Jan 11, 2018 at 11:55 AM, G1KQH via Groups.Io <g1kqh@...> wrote:
Mine arrived today too!


You just got to find the inner strength to wait!


73 Steve




--
73 Dave WI6R


Re: MAX9814 integration to uBitX

lostfrogsrecords
 

Thanks Herman, that's what I'll do.

I will report back when I get it done.

Dave


On 1/13/2018 9:47 AM, ON7HC wrote:
Hi Dave,

That's what I did with my Bitx40 which has the same circuitry. I addition l've put a 10k pot between the MAX9814 board and the C on the Bitx, so I could define the limit.
Transmitting is much more comfortable now ...

73
Herman

Re: preorder question #ubitx

Louis Katz
 

I am so happy to have mine. It is together and apparently working. I had a mistake on the tip/ring connections for my Mic. Fortunately I plugged it into my dummy load. 
I have not had a QSO yet.  It took me a while to get my antenna tuner to work. I ordered a new switch for it. I also ordered a QRPGuys, tuner . But it is working.  I have a G5RV but expect to put up a dipole soon too for 40 meters. I have a 10 meter vertical read to go. Time to order some coax. 

I payed for DHL to the US (Texas). It was ordered around 9pm on Dec 12. 

It arrived 65 hours after the ship notice at 4pm on the 11th of January. Having sent stuff back and forth to Thailand 30 years ago I call this progress. 

73

Louis  w0it / HS0ZGJ 
South Texas

On Jan 13, 2018, at 11:18 AM, Karl Schwab via Groups.Io <ktschwab@...> wrote:

I ordered mine on Dec 12, paid $109 for it (no extra for shipping) and got it two days ago here in Michigan in a big yellow DHL package!  Karl, KO8S


On Saturday, January 13, 2018 12:02 PM, Ken <chase8043@...> wrote:


Ordered Dec 9, confirmed Dec 15 and arrived yesterday by regular post.

73

Ken VA3ABN

On Sat, Jan 13, 2018 at 11:56 AM, Alan G4NMA <alan@...> wrote:
Me too. We can but hope :)




Re: preorder question #ubitx

Ghericoan
 

Ordered mine Dec. 13th and it just shipped an hour ago as of today.
--
----------
N5WLF, Greggory (or my nickname, Ghericoan)
General Class, Digital Radio Hobbyist

Re: preorder question #ubitx

Karl Schwab
 

I ordered mine on Dec 12, paid $109 for it (no extra for shipping) and got it two days ago here in Michigan in a big yellow DHL package!  Karl, KO8S


On Saturday, January 13, 2018 12:02 PM, Ken <chase8043@...> wrote:


Ordered Dec 9, confirmed Dec 15 and arrived yesterday by regular post.

73

Ken VA3ABN

On Sat, Jan 13, 2018 at 11:56 AM, Alan G4NMA <alan@...> wrote:
Me too. We can but hope :)