Date   
#bitx40 - My Bitx40 tunes from 7400 to 7500 approx. #bitx40

lu1dla@...
 

Hi,
I'm LU1DLA, Alejandro from Argentina.
Yesterday I finished the assembly of Bitx40 with Rarduino. I'm very happy.
I have a problem. My Bitx40 tunes from 7400 to 7500 approx...
 
Can someone tell me where the problem may be?
 
Can I set a potentiometer of a range other than 10K?

Thanks! 73

Re: V5 id

Maurice Bersan
 

Ok will do. Thanks Keith. Actually just went through dwellingup with the motorcycle group this morning. 

On 2 Oct 2019 7:35 a.m., vk6qa <vk6qa@...> wrote:

Hi Maurice

It would more than likely be a V5 if you have just purchased it from India.

You have just purchased a great little radio and I hope you have as much fun as I have with both my V4 and V5 radio’s.

If you would like , when you get it up and running  drop me an email and we can organize a sked on 80M to check it out.

 I often come up on 3600kHz around 0710 hrs but if I am not on air I am sure that the other boys on the net would welcome you .

vk6qa@...

Dwellingup

 

73’s

Keith

 

 

 

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of Vk6hly via Groups.Io
Sent: Tuesday, 1 October 2019 6:00 PM
To: BITX20@groups.io
Subject: [BITX20] V5 id

 

Hi and thanks for the ad to the group.
I just received my ubitx only after 5 days and that includes the weekend. And I live remote southwest Western Australia...no complaint there.
One question tho, how can I tell if my board is V5? I can't find any version I'd on it anywhere.....or will it be v5 because it's new delivery?
Cheers
Maurice


Virus-free. www.avast.com

Re: WTB 680nH Inductors #parts

Dale Hardin
 

Ha! After two tries I finally got uH instead of uF.  I think it has to do with old age.  Dale

On Tue, Oct 1, 2019 at 5:23 PM Dale Hardin via Groups.Io <joe.dale.hardin=gmail.com@groups.io> wrote:
Hello all,
Anyone have any of the inductors like Raj ordered from ebay they would like to sell? I really don't need 300 at a time from the ebay seller.  BTW, as of this date, the ebay seller has sold 21,300 of these parts.  Got 10 to spare?  Please contact me privately.
Dale
--
Dale Hardin, KS4NS
Elberta, AL



--
Dale Hardin
24750 State St. Unit 487
Elberta, AL 36530
251-597-9256

--
Dale Hardin, KS4NS
Elberta, AL

Re: V5 id

vk6qa
 

Hi Maurice

It would more than likely be a V5 if you have just purchased it from India.

You have just purchased a great little radio and I hope you have as much fun as I have with both my V4 and V5 radio’s.

If you would like , when you get it up and running  drop me an email and we can organize a sked on 80M to check it out.

 I often come up on 3600kHz around 0710 hrs but if I am not on air I am sure that the other boys on the net would welcome you .

vk6qa@...

Dwellingup

 

73’s

Keith

 

 

 

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of Vk6hly via Groups.Io
Sent: Tuesday, 1 October 2019 6:00 PM
To: BITX20@groups.io
Subject: [BITX20] V5 id

 

Hi and thanks for the ad to the group.
I just received my ubitx only after 5 days and that includes the weekend. And I live remote southwest Western Australia...no complaint there.
One question tho, how can I tell if my board is V5? I can't find any version I'd on it anywhere.....or will it be v5 because it's new delivery?
Cheers
Maurice


Virus-free. www.avast.com

WTB 680nH Inductors #parts

Dale Hardin
 

Hello all,
Anyone have any of the inductors like Raj ordered from ebay they would like to sell? I really don't need 300 at a time from the ebay seller.  BTW, as of this date, the ebay seller has sold 21,300 of these parts.  Got 10 to spare?  Please contact me privately.
Dale
--
Dale Hardin, KS4NS
Elberta, AL

Looknig for ND6T bitx click-fix PCB

John Scherer
 

Anyone have a spair ND6T design, click-fix PCB they would part with?  Let me know

--
John - N0CTL

Re: Raduino for older BITX40

Michael Hagen
 

Hi Eric,

I have a RaduinoX left.  An much improved Raduino for BitX.

There have been nearly 100 sold here.

I only have 1 or 2 left built.

Email Me, motdog@...

73's

Mike, WA6ISP

On 10/1/2019 7:40 AM, ecc@... wrote:
Hello, all. I have a pre-Raduino BITX40 kit I'd like to assemble. Can anyone recommend a source of Raduino-equivalents or have a spare one to sell? Thanks.

Eric, N3ECC
-- 
Mike Hagen, WA6ISP
10917 Bryant Street
Yucaipa, Ca. 92399
(909) 918-0058
PayPal ID  "MotDog@..."
Mike@...

Re: Raduino for older BITX40

Tech Guy
 

I ordered one from hf signals but it hasn’t come yet

Raduino for older BITX40

ecc@...
 

Hello, all. I have a pre-Raduino BITX40 kit I'd like to assemble. Can anyone recommend a source of Raduino-equivalents or have a spare one to sell? Thanks.

Eric, N3ECC

Re: V5 id

Maurice Bersan
 

Arh yes, thanks Niels. V5 it is. V5 was hidden under L12 as it was laying almost flat on the board.
Cheers mate.

Re: V5 id

 

Oos is,

The version in uBitx is printed near the antenna output jack.

Raj


At 01-10-19, you wrote:

There are some improvements over the version 3 and 4. If there is no written indication on the board, look at the differences on the board and the schematics. You should see an LC filter between the 1 mixer and the TX amp.

Il 01/ott/2019 12:00, "Vk6hly via Groups.Io" <Vk6hly=yahoo.com@groups.io > ha scritto:
Hi and thanks for the ad to the group.
I just received my ubitx only after 5 days and that includes the weekend. And I live remote southwest Western Australia...no complaint there.
One question tho, how can I tell if my board is V5? I can't find any version I'd on it anywhere.....or will it be v5 because it's new delivery?
Cheers
Maurice

Re: V5 id

niels@...
 

Both my version 4 and version 5 boards has version number in the same corner as the antenna connector.
Have fun, oz9ny, Niels

Re: V5 id

iz oos
 

There are some improvements over the version 3 and 4. If there is no written indication on the board, look at the differences on the board and the schematics. You should see an LC filter between the 1 mixer and the TX amp.


Il 01/ott/2019 12:00, "Vk6hly via Groups.Io" <Vk6hly=yahoo.com@groups.io> ha scritto:
Hi and thanks for the ad to the group.
I just received my ubitx only after 5 days and that includes the weekend. And I live remote southwest Western Australia...no complaint there.
One question tho, how can I tell if my board is V5? I can't find any version I'd on it anywhere.....or will it be v5 because it's new delivery?
Cheers
Maurice

V5 id

Maurice Bersan
 

Hi and thanks for the ad to the group.
I just received my ubitx only after 5 days and that includes the weekend. And I live remote southwest Western Australia...no complaint there.
One question tho, how can I tell if my board is V5? I can't find any version I'd on it anywhere.....or will it be v5 because it's new delivery?
Cheers
Maurice

Re: Swapping Nano's

hickmodawg@...
 

Hallelujah!  And Eureka!

I successfully compiled and uploaded the CEC Firmware Ver. 1.2 to my spare Nano and it works in the radio!  Finally!

My mistake was trying to compile and upload with the new Arduino Nano on the workbench, not in the radio.  I feel so dumb…


After I soldered the pins onto the Nano and inserted it into the radio, the compile and upload worked perfectly with no error reports.


Now it’s on to calibration.

I understand that there may be several ways to calibrate?  What’s your favorite method to calibrate this little gem of a radio?  How do you find the correct values to enter into Memory Manager? 


73 to all of you and thank you big time all for your patience.

Martin, AJ6CL

Re: Plugged sound card mic into speaker #ubitx

Tom, wb6b
 

Hi,

In my case I hooked the microphone input of the USB sound adaptor to the high side of the uBitx volume control. That way I don't need to readjust the volume control to get the level correct if I use the uBitx for something else between running WSPR/Digital modes, and I can listen to the digital signals if I wish.

The signal level from the high side of the volume control, at least with the USB sound adaptor I have, is a little on the high side, so optionally you could put a couple of resistors in a voltage divider to lower the signal level a bit.

Tom, wb6b

Re: Plugged sound card mic into speaker #ubitx

 

Hi Rob,

What voltage do you read on the other side of the capacitor?  IIRC, there's about 4-6VDC on the output of the lm386.  If so, then your 2V is not going to matter much I think.

73,


Mark.

Re: Plugged sound card mic into speaker #ubitx

Bryan Corkran, VK3KEZ
 

I’ve found these work well and very cheap been around for years , use it for Wspr
no drivers needed in windows..

Re: Swapping Nano's

V Zecchinelli
 

You should have a directory labeled ubitx_20 and inside this folder should look like this pic.
Open ubitx_20.ino and compile.
Vince



On 9/29/2019 4:01 PM, W2CTX wrote:
When I start my IDE the ubitx_20 file is on the far left.
The routine getBtnStatus is in file ubitx_ui.ino


On September 29, 2019 at 3:40 PM hickmodawg@... wrote:


Hi W2CTX:

I think the com port is correct and the correct board is selected because the top line next to the upload arrow has the correct board and com port listed.

Upon hitting the Verify and Save box, (the icon with the check mark in it)  I notice that line 698 under the tab labeled “ubitx_20.ino” is highlighted in red. It reads “int keyStatus = getBtnStatus();”

And after trying to compile, I receive the error message “getBtnStatus’ was not declared in this scope,” And the program won’t upload to the Nano.

Anyone have any idea how to fix it? I think the problem is related to this line in the firmware?

Martin






Re: Swapping Nano's

W2CTX
 

When I start my IDE the ubitx_20 file is on the far left.
The routine getBtnStatus is in file ubitx_ui.ino

On September 29, 2019 at 3:40 PM hickmodawg@... wrote:


Hi W2CTX:

I think the com port is correct and the correct board is selected because the top line next to the upload arrow has the correct board and com port listed.

Upon hitting the Verify and Save box, (the icon with the check mark in it)  I notice that line 698 under the tab labeled “ubitx_20.ino” is highlighted in red. It reads “int keyStatus = getBtnStatus();”

And after trying to compile, I receive the error message “getBtnStatus’ was not declared in this scope,” And the program won’t upload to the Nano.

Anyone have any idea how to fix it? I think the problem is related to this line in the firmware?

Martin