Date   
Re: Audio pre-amplifier for microphone?

Dennis Zabawa
 

I have one sitting on my bench that I have not had the chance to wire up.  From the specs, it looks ideal for the task.

Re: Kit box paint removal

Ian Reeve
 

Should always be mindful of paint dust etc,I never use power tools for this purpose,a hand drill and counter sinking bit work for me.Any dust thus created won't be spread and inhaled as you drill at hand speed.


From: BITX20@groups.io <BITX20@groups.io> on behalf of db1bmn@... <db1bmn@...>
Sent: Friday, August 23, 2019 7:45:02 PM
To: BITX20@groups.io <BITX20@groups.io>
Subject: Re: [BITX20] Kit box paint removal
 

Re: Bitx40 very loud, high-pitched, low frequency noise

Woody
 

On 8/23/2019 19:39, Gordon Gibby wrote:
You may decide that you want to build a real low pass filter, with an inductor etc., similar to what people had to use in the past to get rid of alternator whine
--
...Or a new / different power supply.
--
It would be interesting to examine the supply output with an oscilloscope.

W00DY

--

Re: Bitx40 very loud, high-pitched, low frequency noise

Gordon Gibby
 

You may decide that you want to build a real low pass filter, with an inductor etc., similar to what people had to use in the past to get rid of alternator whine 


On Aug 23, 2019, at 14:39, SP9DEV <piotrekslawecki2@...> wrote:

Alright, time for a follow-up:

I've added two 47nF (0.094uF total) ceramic caps, one 330pF ceramic cap, one 10uF electrolytic cap and another one 100uF cap across the DC input. Unfortunately, the problem is still there.

However, I've assembled a simple 12V battery from one 9V battery and two AA batteries. With this as my power supply, the problem is gone. I can still hear some faint noise, but that's probably due to the fact, that I've been testing this setup right next to my PC, two monitors and a lot of other RFI-generating stuff. So I guess the only way to deal with my problem is to buy a large 12V acid-lead battery and a dedicated charger.

Re: raduino crystal question

Gordon Gibby
 

Crystals are specified by their manufacturer to oscillate to correct frequency when placed in a circuit that has a certain amount of parallel capacitance, which is a property of the circuit, not the capacitance per se of the crystal

If you need a few extra picofarads of capacitance and your circuit to meet the manufacturers requirement, that is easily added with a small capacitor.  

The reason that the bitx series tends to oscillate  just a little bit higher than where it should’ve, is because there apparently isn’t enough capacitance in parallel— which makes the crystal oscillator be a little higher than expected 

You can easily fix that in the source code of the software by just changing the designated frequency of the Crystal to match where it actually oscillates, and then all of your adjustments should be simple from then on     A good communications receiver will allow you to measure the actual oscillation frequency.  Dip a  wire near the raduino and you’ll pick up a  signal

Even easier is to command the read you a note to go to the specified frequency of the Crystal, and then measure the amplified output!   That’s a very loud signal!

Add 10-20 picofarads in parallel with the capacitor and you may find that you get it exactly on frequency without doing any software at all

These are wonderful things to learn in 
ham radio


On Aug 23, 2019, at 00:09, "ashok.das81@..." <ashok.das81@...> wrote:

Thanks KE7ER thats helps a lot.

Re: Bitx40 very loud, high-pitched, low frequency noise

Adrian Chadd
 

Hi,

So if that's the case, how about wrapping the power into the bitx40 through a couple of ferrites? it sounds like you're picking up RFI on the power cable itself and it's making it into the rig.



-adrian


On Fri, 23 Aug 2019 at 11:39, SP9DEV <piotrekslawecki2@...> wrote:

Alright, time for a follow-up:

I've added two 47nF (0.094uF total) ceramic caps, one 330pF ceramic cap, one 10uF electrolytic cap and another one 100uF cap across the DC input. Unfortunately, the problem is still there.

However, I've assembled a simple 12V battery from one 9V battery and two AA batteries. With this as my power supply, the problem is gone. I can still hear some faint noise, but that's probably due to the fact, that I've been testing this setup right next to my PC, two monitors and a lot of other RFI-generating stuff. So I guess the only way to deal with my problem is to buy a large 12V acid-lead battery and a dedicated charger.

Re: Kit box paint removal

db1bmn@...
 

Re: Bitx40 very loud, high-pitched, low frequency noise

SP9DEV
 

Alright, time for a follow-up:

I've added two 47nF (0.094uF total) ceramic caps, one 330pF ceramic cap, one 10uF electrolytic cap and another one 100uF cap across the DC input. Unfortunately, the problem is still there.

However, I've assembled a simple 12V battery from one 9V battery and two AA batteries. With this as my power supply, the problem is gone. I can still hear some faint noise, but that's probably due to the fact, that I've been testing this setup right next to my PC, two monitors and a lot of other RFI-generating stuff. So I guess the only way to deal with my problem is to buy a large 12V acid-lead battery and a dedicated charger.

Re: Kit box paint removal

Mark Hatch
 

I tended to use a Dremel or when I could reach it a belt sander. 

HOWEVER, I seem to remember that there was a thread about the paint somewhere that suggest paint dust and breathing were not something to do at the same time....

73
Mark

Re: Kit box paint removal

Ian Reeve
 

I use a countersink drill bit and carefully remove a thin circular strip of paint and use star washers for all fixings.These washers provide a excellent connection to ground wherever needed..


From: BITX20@groups.io <BITX20@groups.io> on behalf of Curt via Groups.Io <wb8yyy@...>
Sent: Friday, August 23, 2019 6:47:46 PM
To: BITX20@groups.io <BITX20@groups.io>
Subject: Re: [BITX20] Kit box paint removal
 
No exact answers here. I suggest using a large drill bit, by hand, to remove paint at RF connector.

Curt

Re: Kit box paint removal

Curt
 

No exact answers here. I suggest using a large drill bit, by hand, to remove paint at RF connector.

Curt

Re: WSPR and APRS mobile

Don - KM4UDX
 

Ted -- look at km4udx in any of the wspr-related web sites.

All the multi-band results are uBITX and raspberry (clone) driven.

Yes, my full sized antenna is  not a good parallel to a wip antenna.  But, the results are remarkable (says me) on their own.

Don
Km4udx

uBITX v2 (Early 2018) for sale - w amateurradiokits.in case and xtras

joseph.b.baird@...
 

Unassembled uBITX delivered May 2018 for sale,  Has been opened and components inventoried, but NOT assembled.  Board silk screened with a manufacturing date of 02 2018 and marked 'ubitx v3 (c) hfsig.com.2017  wirh a handwritten (sn?) of n968/3'.  Radurino has handwritten number of '909/3'.  Also including 3d printed enclosure for mike and W0EB BITx CW Conditioning Adapter (PCB only) .  Case is blue. $129 for all includes shipping to the CONUS.  photos avaialble.  buyer pays international shipping.  joseph.b.baird@... - KN4IFV

Kit box paint removal

bill wright
 



All
I remember a thread regarding paint removal on a Kit box chassis.
What is the prevailing approach to remove paint to achieve continuity
between MB and daughter to Kit chassis? I tried brush/grinder/paint remover

Appreciate any comments. 
73 Bill de kd5yyk

Re: Antuino manual

Edward Reynolds
 

Is there a link to it?
Thanks for you time
Ed N7SNT 


On Aug 23, 2019, at 6:42 AM, Jim Sheldon <w0eb@...> wrote:

Ashhar and all,
I found the problem and fixed it.  It was not completely bad soldering on the DC connector, it was also the 1N4148 diode in series with the incoming 9 volts being OPEN.  After re-flowing all the solder joints from the component side and checking continuity, I still got nothing from the 9V connectors + side to the side terminal on the main DC connector.  I checked continuity from the cathode of the diode to that point and it was good so I checked the diode -- no forward conductivity at all.  I have a well stocked parts bin, replaced the diode and now everything works as it should.  

Anyone having this problem that re-flowing solder on the DC connector doesn't fix, be sure to check the diode as well.  1N4148's are pretty rugged but I've received bad ones even from Digi-Key and Mouser in the anti-static strips they come in and it's not all that uncommon.

Jim - W0EB

Oh yes, how about a written manual in PDF format rather than video?  Some of us would much rather read the book rather that watch you-tube videos.  Especially when needing info and the internet is not available!

Jim

------ Original Message ------
From: "Ashhar Farhan" <farhanbox@...>
Sent: 8/22/2019 9:22:14 PM
Subject: Re: [BITX20] Antuino manual

Jim,
The SMD parts are assembled on a Panasonic pick and place. No chance of a reversed diode. What is, however, possible is that the DC connector, which is hand soldered, hasnt been soldered properly. Open up the box, unscrew the PCB and flow solder on the tabs of the DC connector from the component side. I covered this problem a while ago. 
A video manual is in the works. I finished a few yesterday, I will start posting th3 videos over the weekend.

73, f


On Fri 23 Aug, 2019, 6:17 AM Jim Sheldon, <w0eb@...> wrote:
That would be nice.  Mine works fine on the external power input but 6 brand new AA cells in the battery box (9.56V) wont even light it up.  I did check and have the 9+ volts on the PCB terminals but without a manual and current schematic I don't want to take it apart.  Not really a happy camper right now.  Farhan take note I suspect an open  or reversed diode but without a schematic I can trust, I don't want to destroy it accidentally.

Jim, W0EB 

 

On Aug 22, 2019, at 6:43 PM, John Norris <jlnorrisjr@...> wrote:

This may not be going to the right group.

Is there a manual available for the Antuino? My unit arrived today.

I thought I joined the Antuino group but I see the last posting I received was on 8/17.


John Norris
KI4UCN

Re: Antuino manual

Jim Sheldon
 

Ashhar and all,
I found the problem and fixed it.  It was not completely bad soldering on the DC connector, it was also the 1N4148 diode in series with the incoming 9 volts being OPEN.  After re-flowing all the solder joints from the component side and checking continuity, I still got nothing from the 9V connectors + side to the side terminal on the main DC connector.  I checked continuity from the cathode of the diode to that point and it was good so I checked the diode -- no forward conductivity at all.  I have a well stocked parts bin, replaced the diode and now everything works as it should.  

Anyone having this problem that re-flowing solder on the DC connector doesn't fix, be sure to check the diode as well.  1N4148's are pretty rugged but I've received bad ones even from Digi-Key and Mouser in the anti-static strips they come in and it's not all that uncommon.

Jim - W0EB

Oh yes, how about a written manual in PDF format rather than video?  Some of us would much rather read the book rather that watch you-tube videos.  Especially when needing info and the internet is not available!

Jim

------ Original Message ------
From: "Ashhar Farhan" <farhanbox@...>
Sent: 8/22/2019 9:22:14 PM
Subject: Re: [BITX20] Antuino manual

Jim,
The SMD parts are assembled on a Panasonic pick and place. No chance of a reversed diode. What is, however, possible is that the DC connector, which is hand soldered, hasnt been soldered properly. Open up the box, unscrew the PCB and flow solder on the tabs of the DC connector from the component side. I covered this problem a while ago. 
A video manual is in the works. I finished a few yesterday, I will start posting th3 videos over the weekend.

73, f


On Fri 23 Aug, 2019, 6:17 AM Jim Sheldon, <w0eb@...> wrote:
That would be nice.  Mine works fine on the external power input but 6 brand new AA cells in the battery box (9.56V) wont even light it up.  I did check and have the 9+ volts on the PCB terminals but without a manual and current schematic I don't want to take it apart.  Not really a happy camper right now.  Farhan take note I suspect an open  or reversed diode but without a schematic I can trust, I don't want to destroy it accidentally.

Jim, W0EB 

 

On Aug 22, 2019, at 6:43 PM, John Norris <jlnorrisjr@...> wrote:

This may not be going to the right group.

Is there a manual available for the Antuino? My unit arrived today.

I thought I joined the Antuino group but I see the last posting I received was on 8/17.


John Norris
KI4UCN

Re: Antuino manual

KD8CGH
 

John
   There is also an Antuino groups.io group.
      Bob

Re: Antuino manual

Daniel Walter
 

I had the same problem. Mine was a bad solder joint on the negative battery to switch area. As Farhan says, just reflow it and you should be good. 
--
Dan, NM3A

Re: Audio pre-amplifier for microphone?

Paul KL7FLR
 

Paul,
Might this be what your looking for?  https://www.adafruit.com/product/1713

Paul
KL7FLR

Re: raduino crystal question

ashok.das81@...
 

Thanks KE7ER thats helps a lot.