Date   

Re: Memory Manager 1027 Error

Vic WA4THR
 

Port settings look OK. Are you sure you have the correct port selected for the uBitX?

=Vic=


Re: #v6 Missing Parts #v6

Ken Hansen
 

Sudanthiram,

Why do you keep writing this?

"No Ham will  speak lie , afterall screw /net."

No one is accusing anyone of lying to get an extra bag of screws/nuts, the seller wants to figure out how this happened.

I do not know, but as I understand the vast majority of the work done to assemble and prepare these kits for shipment are done by so-called 'gig workers', workers paid by the piece for work performed off-site.

Ken, N2VIP

On Feb 7, 2020, at 10:38 PM, Sudanthiram N <vu2nsk@...> wrote:


Nowadays most of the parcel is not opened.and is scanned,/they know what is inside. In customs they are not open every parcel.because every day huge number of parcels are arrived in customs dept.They are not only looking the parcel from HFSIGNAL FROM India.  So i once again I can say the seller is responsible for missing item. The seller may maintain the copy of record of despatch. They can find  out from the seller's record,who was checked, and who was counter checked.
Thank you
Sudanthiram 
VU2NSK
No Ham will  speak lie , afterall screw /net.

On Sat 8 Feb, 2020, 7:46 AM , <support@...> wrote:
You are right Arv and that was one possibility that we at HFSignals thought might have happened as we did encounter a number of similar issues and still do. That is something we have to deal with on a regular basis. Sometimes it gets so bad that the people at the customs rip apart the package and dont even bother to put it back the way it came and many items do get misplaced or even lost.

However the gentleman has got it completely wrong and has no clue what happens at the customs at multiple places. Thanks Arv for your inputs.

Thomas
--
Support@...


Re: #v6 Missing Parts #v6

Praba Karan
 

FYI. Most of high value shipments are opened and inspected by indian customs dept. Already hfsignals made enough to address the concern of buyer.Why are you dragging the issue this far?

D.Prabakaran
VU3DXR

On Sat, Feb 8, 2020 at 10:26 AM Sudanthiram N <vu2nsk@...> wrote:
I came to know from my customs Dept friend, the pracels are not opened ,in every customs office. It will check  in from where it despatch ,and the destination place if they suspect. Every parcels can not be open in every customs office. If they opened every items ,only few items will PASSED from one place to another.
Vu2nsk

On Sat 8 Feb, 2020, 10:08 AM Sudanthiram N via Groups.Io, <vu2nsk=gmail.com@groups.io> wrote:
Nowadays most of the parcel is not opened.and is scanned,/they know what is inside. In customs they are not open every parcel.because every day huge number of parcels are arrived in customs dept.They are not only looking the parcel from HFSIGNAL FROM India.  So i once again I can say the seller is responsible for missing item. The seller may maintain the copy of record of despatch. They can find  out from the seller's record,who was checked, and who was counter checked.
Thank you
Sudanthiram 
VU2NSK
No Ham will  speak lie , afterall screw /net.

On Sat 8 Feb, 2020, 7:46 AM , <support@...> wrote:
You are right Arv and that was one possibility that we at HFSignals thought might have happened as we did encounter a number of similar issues and still do. That is something we have to deal with on a regular basis. Sometimes it gets so bad that the people at the customs rip apart the package and dont even bother to put it back the way it came and many items do get misplaced or even lost.

However the gentleman has got it completely wrong and has no clue what happens at the customs at multiple places. Thanks Arv for your inputs.

Thomas
--
Support@...



--
D.Prabakaran 
VU3DXR


Re: #v6 Missing Parts #v6

quad@...
 

The buyer and the seller have communicated offline...hopefully the issue will be resolved amicably.
I am not sure what the issue is - if you have an alternate product to pitch, you are free to do so,
and it is fair to even base it on Farhan's design as it is open source.


Re: a few Full Kit V6 uBitx questions

Reed N
 

Hi Jer,

The procedure in the stock software to get to the setup menu should be:
1) Turn off radio
2) Turn on radio (when it boots, it goes into a known state)
3) Press in the tuner button and hold for ~10 seconds

The code is currently set to step a minimum distance of 50Hz, so unless you reprogram it with a smaller step size, no.

I, too, can't put the rings on any of the front-mount connectors. Seems secure enough, so I haven't worried too much about it.

Clicks when tuning are normal. The oscillator is jumping 50Hz, so you get a brief spike of audio during the transition.

As for input protection, there are some diodes, but no fuses. Relevant part of the schematic clipped below:



Reed


a few Full Kit V6 uBitx questions

ohwenzelph
 

Maybe I have missed it but..
With the stock as shipped current (Feb 2020) touchscreen software, v6.1, how do I access setup menu and how do I do calibration/alignment? The guides for the earlier two line display versions do not seem to apply.
If I try to use the first of the “shortcuts” I get blue outlines and an extra larger blue outline in the lower middle. And it locks up. See pic.
Is there a way to tune slower/less than 50Hz at a time? And display it?
If the background is quiet and the volume turned up high, I can hear clicking as the tuning knob is turned. Is this normal?
Arrived via DHL, well packed, “security checked” “X-RAYED” and “REPACKED” with nothing missing or broken. The case is well done. The threads for the volume control do not extend out of the case enough to apply the item 20 hexagonal jam nut. Does not seem to matter.
Is there any polarity protection built in? With the power connector mounted on the board, adding it will take some doing. 
There are a couple of toroids that are bent over and I am tempted to put them upright but so far have not touched them.
tnx
jer aa1of


Re: #v6 Missing Parts #v6

Sudanthiram N <vu2nsk@...>
 

I came to know from my customs Dept friend, the pracels are not opened ,in every customs office. It will check  in from where it despatch ,and the destination place if they suspect. Every parcels can not be open in every customs office. If they opened every items ,only few items will PASSED from one place to another.
Vu2nsk

On Sat 8 Feb, 2020, 10:08 AM Sudanthiram N via Groups.Io, <vu2nsk=gmail.com@groups.io> wrote:
Nowadays most of the parcel is not opened.and is scanned,/they know what is inside. In customs they are not open every parcel.because every day huge number of parcels are arrived in customs dept.They are not only looking the parcel from HFSIGNAL FROM India.  So i once again I can say the seller is responsible for missing item. The seller may maintain the copy of record of despatch. They can find  out from the seller's record,who was checked, and who was counter checked.
Thank you
Sudanthiram 
VU2NSK
No Ham will  speak lie , afterall screw /net.

On Sat 8 Feb, 2020, 7:46 AM , <support@...> wrote:
You are right Arv and that was one possibility that we at HFSignals thought might have happened as we did encounter a number of similar issues and still do. That is something we have to deal with on a regular basis. Sometimes it gets so bad that the people at the customs rip apart the package and dont even bother to put it back the way it came and many items do get misplaced or even lost.

However the gentleman has got it completely wrong and has no clue what happens at the customs at multiple places. Thanks Arv for your inputs.

Thomas
--
Support@...


Re: #v6 Missing Parts #v6

Sudanthiram N <vu2nsk@...>
 

Nowadays most of the parcel is not opened.and is scanned,/they know what is inside. In customs they are not open every parcel.because every day huge number of parcels are arrived in customs dept.They are not only looking the parcel from HFSIGNAL FROM India.  So i once again I can say the seller is responsible for missing item. The seller may maintain the copy of record of despatch. They can find  out from the seller's record,who was checked, and who was counter checked.
Thank you
Sudanthiram 
VU2NSK
No Ham will  speak lie , afterall screw /net.


On Sat 8 Feb, 2020, 7:46 AM , <support@...> wrote:
You are right Arv and that was one possibility that we at HFSignals thought might have happened as we did encounter a number of similar issues and still do. That is something we have to deal with on a regular basis. Sometimes it gets so bad that the people at the customs rip apart the package and dont even bother to put it back the way it came and many items do get misplaced or even lost.

However the gentleman has got it completely wrong and has no clue what happens at the customs at multiple places. Thanks Arv for your inputs.

Thomas
--
Support@...


Re: #v6 Missing Parts #v6

Support HF Signal
 

You are right Arv and that was one possibility that we at HFSignals thought might have happened as we did encounter a number of similar issues and still do. That is something we have to deal with on a regular basis. Sometimes it gets so bad that the people at the customs rip apart the package and dont even bother to put it back the way it came and many items do get misplaced or even lost.

However the gentleman has got it completely wrong and has no clue what happens at the customs at multiple places. Thanks Arv for your inputs.

Thomas
--
Support@...


Re: FS: Ubitx v3 and Ubitx v5 - New

Richard Spohn
 

$90 for the v5. 73 - Rich WB2GXM

On 2/7/20, jsternmd <jsternmd@...> wrote:
I have 2 extra kits that have never been assembled.  All parts there just as
I received from www.hfsignals.com ( http://www.hfsignals.com ).

Will accept any reasonable offer for one or both.  Shipping to the USA with
US Postal Priority Mail - medium box ($14)

Replies to NY2KW@...  or  k1jos@...  (my old callsign) (
NY2KW@... )

Thanks  Jerry NY2KW




Re: FS: Ubitx v3 and Ubitx v5 - New

AndyH
 

Jerry,

   I'm interested in your V5 if it's still around.
   Andy, KG5RKP


Memory Manager 1027 Error

Scot McMath
 

I have been trying to read my uBitx 4 that has CEC version 4.3 loaded to backup the firmware before doing VFO and BFO setting (if needed) using uBitx Memory Manager and getting the 1027 error. My port settings are 38400. NONE, 8, 1. Not sure what to next, Anyone have any idea whats wrong.
Thanks, Scot WB7AVU


Re: Anyone used the ELEKITSORPARTS digital interface board? Opionons? #ubitx #digital

dwhacks
 

They recently got back in stock (mid january) and I ordered it then.
I first tested it connected to my uBitx wired as per their video with their supplied wires. It made the same noise, except I could also hear the signal from my radio.
I have also tried grounding the input and there is no change (it should go silent i would think). Im wondering now if there's a cold solder joint somewhere maybe? I've looked at the board through a magnifying glass and I do not see anything obvious.


Re: #v6 Missing Parts #v6

Arv Evans
 

Parts shipped from India to other countries may pass through multiple customs
inspections.  Some of these actually open each package to see what is inside.
This then raises questions regarding where and who lost the missing parts.  My
own experience with customs in several mid-eastern countries was that there
were almost always things lying under the inspection tables where they had
fallen out of bags and packages that were being inspected. 

Arv
_._


On Fri, Feb 7, 2020 at 12:13 AM Sudanthiram N <vu2nsk@...> wrote:
Sir, I can not accept .If one item is being sent to abroad,it must be double checked. Any ham will not  say ,the screw and net is missing. If happened like this  the seller should resend the missing parts or refund the money for particular item.  If it happen like this ALIEXPRESS.COM ,REFUND ,part amount.
Thank you

On Fri 7 Feb, 2020, 11:08 AM Mark - N7EKU, <n7eku@...> wrote:
Hi Sudanthiram,

I don't think he is asking for proof.  He wants a picture of the packing list (which probably has check marks for all the items) and so he can find the name of the person who packed it.  Maybe the employee was not feeling well or is confused about some items to pack?  I think the ubix manager just wants to check how the mistake happened.

73,


Mark.


FS: Ubitx v3 and Ubitx v5 - New

jsternmd
 

I have 2 extra kits that have never been assembled.  All parts there just as I received from www.hfsignals.com.

Will accept any reasonable offer for one or both.  Shipping to the USA with US Postal Priority Mail - medium box ($14)

Replies to NY2KW@...  or  k1jos@...  (my old callsign)

Thanks  Jerry NY2KW


Re: Anyone used the ELEKITSORPARTS digital interface board? Opionons? #ubitx #digital

Joe Puma
 

Have you tried it with an input. What if you ground the input since you are trying to hear the input through the out. 

I wanted one of these kits. I thought they were sold out. 

Joe
KD2NFC 



On Feb 7, 2020, at 12:18 AM, dwhacks <waterlowphotography@...> wrote:

I finally got mine today after waiting for it to get back in stock. Seemed like a nice solution with a sound card, transformer isolation, and the USB isolation. Well, it doesnt work great at all! So much noise! I tried it on multiple computer with multiple USB cables and no DICE. So I removed it from the uBitx and its just as noisy! Any ideas whats going on? Check out the video:

https://youtu.be/cVzog9azFyc


Re: #v6 Missing Parts #v6

Sudanthiram N <vu2nsk@...>
 

Dear HF SIGNAL,
My personal opinion is , if any seller is responsible ,to take care to despatch the item. Before despatch any item to abroad ,take care and double ,trible check. But in this case not follow. For nut and bolt no ham will say lie.
Thank you
Sudanthiram vu2nsk

On Fri 7 Feb, 2020, 9:49 PM , <support@...> wrote:
Hello Sudanthiram,

Mark N7EKU got it absolutely right. The request was made to Gill for the image of the contents list showing the contents list with the check marks and the signature which Gill promptly did in a private mail to us. The reason was to verify who was responsible for packing and fulfilling that particular order and not for proof as implied in the post. We are very sorry for this misconstrued post from you. Based on the images we received from Gill we have already taken it up with the guy responsible for the packaging and even initiated a dispatch note for the missing items for which we were awaiting Gills reply with address.
Kindly refrain from reading between the lines and avoid making a mountain out of a molehill.

Thank you Mark for chipping in with your thoughts. We appreciate it.

Regards,

Thomas
--
Support@...


Re: #v6 Missing Parts #v6

Support HF Signal
 

Hello Sudanthiram,

Mark N7EKU got it absolutely right. The request was made to Gill for the image of the contents list showing the contents list with the check marks and the signature which Gill promptly did in a private mail to us. The reason was to verify who was responsible for packing and fulfilling that particular order and not for proof as implied in the post. We are very sorry for this misconstrued post from you. Based on the images we received from Gill we have already taken it up with the guy responsible for the packaging and even initiated a dispatch note for the missing items for which we were awaiting Gills reply with address.
Kindly refrain from reading between the lines and avoid making a mountain out of a molehill.

Thank you Mark for chipping in with your thoughts. We appreciate it.

Regards,

Thomas
--
Support@...


Re: Compatible Arduino?

Daniel Flanagan
 

OK... thanks for the info

On 2/7/20, Jack, W8TEE via Groups.Io <jjpurdum=yahoo.com@groups.io> wrote:
Two things to check with Nano clones (which most are) if you're having
problems:
    1. Make sure you have installed the CH340 device driver (just search for
"CH340 device driver download")
    2. If it still does not load, try changing to the "old bootloader"
(Tools --> Bootloader Version on menu)
Jack, W8TEE

On Friday, February 7, 2020, 10:34:09 AM EST, Dave New, N8SBE
<@n8sbe> wrote:

That's the pack I ordered in December, and used one of them to flash the
newer uBitx v6 v6.3.1 code into.
The only weirdness was that I had to manually reset the Nano after starting
the upload from the IDE, to get it to flash.  The IDE couldn't autostart the
flash for some reason.  I didn't investigate further, but I'm running one of
them now in my uBitx v6 with the new firmware.
When I ordered the 3-pack is was $10 and some change.  I notice that the
price has gone up since then.  Better get them before they triple the price,
figuring that they are in demand :-)
73,
-- Dave, N8SBE
-------- Original Message --------
Subject: Re: [BITX20] Compatible Arduino?
From: "barry halterman" <kthreebo@...>
Date: Fri, February 07, 2020 8:55 am
To: BITX20@groups.io

Yep.BarryK3BO
On Fri, Feb 7, 2020, 8:50 AM Daniel Flanagan <danflan49@...> wrote:

sorry I forgot to include the link.

Hello All,

I want to learn about programming the uBITX V5.

Is this board compatible with the Arduino uBITX V5 board?

Thanks,

Dan (W3DF)

https://www.amazon.com/gp/product/B0713XK923?ref=em_1p_4_im&ref_=pe_25710100_474368280










Re: Compatible Arduino?

Jack, W8TEE
 

Two things to check with Nano clones (which most are) if you're having problems:

    1. Make sure you have installed the CH340 device driver (just search for "CH340 device driver download")
    2. If it still does not load, try changing to the "old bootloader" (Tools --> Bootloader Version on menu)

Jack, W8TEE


On Friday, February 7, 2020, 10:34:09 AM EST, Dave New, N8SBE <n8sbe@...> wrote:


That's the pack I ordered in December, and used one of them to flash the newer uBitx v6 v6.3.1 code into.

The only weirdness was that I had to manually reset the Nano after starting the upload from the IDE, to get it to flash.  The IDE couldn't autostart the flash for some reason.  I didn't investigate further, but I'm running one of them now in my uBitx v6 with the new firmware.

When I ordered the 3-pack is was $10 and some change.  I notice that the price has gone up since then.  Better get them before they triple the price, figuring that they are in demand :-)

73,

-- Dave, N8SBE
-------- Original Message --------
Subject: Re: [BITX20] Compatible Arduino?
From: "barry halterman" <kthreebo@...>
Date: Fri, February 07, 2020 8:55 am
To: BITX20@groups.io

Yep.
Barry
K3BO

On Fri, Feb 7, 2020, 8:50 AM Daniel Flanagan <danflan49@...> wrote:
sorry I forgot to include the link.

Hello All,

I want to learn about programming the uBITX V5.

Is this board compatible with the Arduino uBITX V5 board?

Thanks,

Dan (W3DF)

https://www.amazon.com/gp/product/B0713XK923?ref=em_1p_4_im&ref_=pe_25710100_474368280




--
Jack, W8TEE