Date   

Re: Funtronics uBitx digi interface installation in V6

Evan Hand
 

Glen,
I do not have either a v6 uBITX nor the Funtronics kit (though I just ordered one).  The following is my interpretation of the diagram in the video and the schematics of the v6 uBITX/New Raduino.

You should have gotten an audio 8 pin connector that is not used in the full kit v6.  The wire colors should match the wire colors on the drawing 1:00 minute into the video.  The digital connector is attached to the tuning control for the v6.  The color wire may have been cut back, in which case you will need to remove the pin from the connector and replace it with a pin crimped to a longer wire.  You might get lucky, and have enough wire on the digital connector to splice in the 5 volt power connection.

The Audio and Digital connectors are the same for all models since the v3.  The v6 moved all of the analog controls to the mainboard and kept the external 8 pin connector.  The digital connector on the Raduino is the same as well, however, the encoder used for tuning and function press is prewired.  The other digital control lines were routed through the new Raduino to Mainboard connector, and the CW key and PTT signals connected to the 3.5 mm TRS jacks on the mainboard.  The other digital lines were kept on the connector, just not used there.  I  have also assumed that the wire colors have stayed the same.  You should verify that before you wire it up.

I hope the above helps.
73
Evan
AC9TU


Re: Nextion 4.3" Firmware?

Steve Carey
 

Hi Evan,

Well, yes . . sort of. I bought 4 new 16GB SANDISK uSD Cards a few weeks ago. They were all formatted FAT32. On one I put the ubix_43.tft that's actually 2.4". Then the files marked as from PD5DJ on another new card. I've now put the CEC 1.2 on the Arduino and have real frequencies on the display . . . . . but 2/3rds size! I'll re-format a diferent Card and try it again.

Many thanks

Steve/G4MJW


Re: Nextion 4.3" Firmware?

Evan Hand
 

Steve,
If I remember correctly, I had the Baud and Update message when the SD card was not formatted correctly.  Are you using the same card as the one that transferred the file that worked?  If not, then you could try reformating the SD card.  That worked for me,

73
Evan
AC9TU


Re: Nextion 4.3" Firmware?

Steve Carey
 

Hi Rick,Thanks for the info. I tried a few more times but no joy. Also tried a few other files but just got "incomapable with this LCD". I know there is a working Nextion 4.3 tft because I've seen pictures of at least two uBitx 5's and/or 6 with this display. I'll justkeep at it!

Thanks again

Steve/G4MJW


Re: Can't Swap Back to Stock Firmware #v6 #firmware

Reed N
 

I'm glad to hear it was an easy fix :)


Reed


Re: No transmitting BITX40 v3

 

With the PTT pressed!

Shekar,

Without modulation please measure the voltages on Q13/14/15 and lets see if we find
some clue. You can post here or whatsapp me its faster!

Raj, vu2zap
+919483843939 whatsapp


At 25/04/2020, you wrote:
Good morning sir
Sir, no lightning that time
73
Shekhar
VU3XRH

On Sat 25 Apr, 2020, 9:33 AM MVS Sarma <mvssarma@... wrote:
Good morning sir. Any lighteng around that time, closer to you !
On Sat, 25 Apr 2020, 9:22 am Shekharppa Harogeri, <vu3xrh@...> wrote:
I have been working with my BITX40 V3 for 3 months.
Day before yesterday while QSO is going on suddenly qrt.Â
But receiving is perfect
Please help me for this tx side problem
73
Shekhar
VU3XRH


Re: No transmitting BITX40 v3

MVS Sarma
 

Can you check current load with ptt pressed and without talking pl?


On Sat, 25 Apr 2020, 12:01 pm Shekharppa Harogeri, <vu3xrh@...> wrote:
Good morning sir
Sir, no lightning that time
73
Shekhar
VU3XRH

On Sat 25 Apr, 2020, 9:33 AM MVS Sarma <mvssarma@... wrote:
Good morning sir. Any lighteng around that time, closer to you !

On Sat, 25 Apr 2020, 9:22 am Shekharppa Harogeri, <vu3xrh@...> wrote:
I have been working with my BITX40 V3 for 3 months.
Day before yesterday while QSO is going on suddenly qrt. 

But receiving is perfect
Please help me for this tx side problem
73
Shekhar
VU3XRH


Re: No transmitting BITX40 v3

 

Shekar,

Without modulation please measure the voltages on Q13/14/15 and lets see if we find
some clue. You can post here or whatsapp me its faster!

Raj, vu2zap
+919483843939 whatsapp


At 25/04/2020, you wrote:
Good morning sir
Sir, no lightning that time
73
Shekhar
VU3XRH

On Sat 25 Apr, 2020, 9:33 AM MVS Sarma <mvssarma@... wrote:
Good morning sir. Any lighteng around that time, closer to you !

On Sat, 25 Apr 2020, 9:22 am Shekharppa Harogeri, <vu3xrh@...> wrote:
I have been working with my BITX40 V3 for 3 months.
Day before yesterday while QSO is going on suddenly qrt.Â

But receiving is perfect
Please help me for this tx side problem
73
Shekhar
VU3XRH


Re: Obsolute 45M15F #v6 #homebrew #ubitxv6

Marko Barovic
 

On Fri, 24 Apr 2020, 11:24 PM wim ton via groups.io <wimton=yahoo.com@groups.io> wrote:
I have some 45M15A if you are interested.

73 de Wim HB9EZF


Re: UBITX V6.1 Low (1 watt) CW transmit power on 10 Meters, SSB VERY low power on 10 meters #v6

Lawrence Galea
 

Stephen
using a 60 watt incandescent is not presenting a 50Ω dummy load and you are risking blowing up the pa mosfets.
Build a proper dummy load with a few resistors., e.g. to get an idea


We used to use incandescent bulbs way back when most transmitters had a pi network at the output stage but not now with transistors / mosfets PA's.

Regards
Lawrence


On Sat, Apr 25, 2020 at 6:42 AM Stephen KO4CVU <goinfishin1952@...> wrote:
Curt and Allison,
I have discovered my error in operating my SDR program. I had to download a new version of it today because the previous version had stopped working. Unfortunately, I failed to change its setting from FM to the I Quad mode. After discovering my operator error, I repeated my experiment with a dummy load (60 watt incandescent bulb) on the uBITX in the 20 meter band. I was able to see and hear both the CW and the voice transmissions on the SDR in the same room with me. The watt meter still reads below 1 watt, though. I have tested the watt meter using my 2 meter HT and it will peg the meter on the 5 watt full-scale setting. I have repeated the test on the 80 and 40 meter bands and was able to see and hear the CW transmission on the SDR. I am beginning to doubt the capability of the meter to accurately measure at frequencies below the 11 meter band although the instruction manual does not indicate what its frequency range is. It is an old Palomar Engineering Model 500. Tomorrow, I will rig up a 40 meter dipole to see if my signal can be heard. Sorry for the trouble. Thanks, Stephen


Re: No transmitting BITX40 v3

Shekharppa Harogeri
 

Good morning sir
Sir, no lightning that time
73
Shekhar
VU3XRH

On Sat 25 Apr, 2020, 9:33 AM MVS Sarma <mvssarma@... wrote:
Good morning sir. Any lighteng around that time, closer to you !

On Sat, 25 Apr 2020, 9:22 am Shekharppa Harogeri, <vu3xrh@...> wrote:
I have been working with my BITX40 V3 for 3 months.
Day before yesterday while QSO is going on suddenly qrt. 

But receiving is perfect
Please help me for this tx side problem
73
Shekhar
VU3XRH


Re: UBITX V6.1 Low (1 watt) CW transmit power on 10 Meters, SSB VERY low power on 10 meters #v6

Stephen KO4CVU
 

Curt and Allison,
I have discovered my error in operating my SDR program. I had to download a new version of it today because the previous version had stopped working. Unfortunately, I failed to change its setting from FM to the I Quad mode. After discovering my operator error, I repeated my experiment with a dummy load (60 watt incandescent bulb) on the uBITX in the 20 meter band. I was able to see and hear both the CW and the voice transmissions on the SDR in the same room with me. The watt meter still reads below 1 watt, though. I have tested the watt meter using my 2 meter HT and it will peg the meter on the 5 watt full-scale setting. I have repeated the test on the 80 and 40 meter bands and was able to see and hear the CW transmission on the SDR. I am beginning to doubt the capability of the meter to accurately measure at frequencies below the 11 meter band although the instruction manual does not indicate what its frequency range is. It is an old Palomar Engineering Model 500. Tomorrow, I will rig up a 40 meter dipole to see if my signal can be heard. Sorry for the trouble. Thanks, Stephen


Re: Has anyone Calibrated the uBITx v5 with a frequency counter?

MVS Sarma
 

Pl ensure that your freq counter is calibrated with a known standard frequency, before using the same for calibrating v5.
Regards
Sarma vu3zmv

On Sat, 25 Apr 2020, 5:28 am baltimari via groups.io, <baltimari=aol.com@groups.io> wrote:
I might be able to get my hands on a frequency counter. Has anyone  calibrated the ubit v5 using one if what the procedure?

Thanks

Bob KA3VWT 


Re: No transmitting BITX40 v3

MVS Sarma
 

Good morning sir. Any lighteng around that time, closer to you !


On Sat, 25 Apr 2020, 9:22 am Shekharppa Harogeri, <vu3xrh@...> wrote:
I have been working with my BITX40 V3 for 3 months.
Day before yesterday while QSO is going on suddenly qrt. 

But receiving is perfect
Please help me for this tx side problem
73
Shekhar
VU3XRH


No transmitting BITX40 v3

Shekharppa Harogeri
 

I have been working with my BITX40 V3 for 3 months.
Day before yesterday while QSO is going on suddenly qrt. 

But receiving is perfect
Please help me for this tx side problem
73
Shekhar
VU3XRH


Re: Has anyone Calibrated the uBITx v5 with a frequency counter?

KN4SMO
 

Hi Bob,
I am having trouble finding complete instructions for connecting the AGC and speaker pre amp, have you run across them for the V5?

KN4SMO Scott 

On Fri, Apr 24, 2020 at 7:58 PM baltimari via groups.io <baltimari=aol.com@groups.io> wrote:
I might be able to get my hands on a frequency counter. Has anyone  calibrated the ubit v5 using one if what the procedure?

Thanks

Bob KA3VWT 


Re: Has anyone Calibrated the uBITx v5 with a frequency counter?

James George <ki0ad2@...>
 

Should work!


On Fri, 24 Apr 2020, 5:58 p.m. baltimari via groups.io, <baltimari=aol.com@groups.io> wrote:
I might be able to get my hands on a frequency counter. Has anyone  calibrated the ubit v5 using one if what the procedure?

Thanks

Bob KA3VWT 


Re: Furlough 40 SSB Transceiver Project #homebrew

Dean Souleles
 

New blog post - Furlough 40 Hears the World...

My overnight receive experiment with WSPR.  Sneak preview - I copied Australia and New Zealand from Northern Virginia.

To quote Farhan: "Pete's circuits are fool proof"

And I'm the fool that proved it.

This receiver rocks.  Now I am turning to tuning up the transmit side to get a little closer to Pete 5 watt spec. Peaking 2-3 right now and making contacts.

73,
Dean
KK4DAS


Funtronics uBitx digi interface installation in V6

Glen Dingley
 

I just bought a Funtronics uBitx digi interface board from Elekitsorparts and I need help with installation in my ubitx V6 unit.
There seems to be no manual and so I watched the YouTube video and it looks like they are showing how to install it in a different model than mine.
Has anyone done this yet? I just need help with the 6 leads and where they interface too on my rig. Thank you.

https://www.youtube.com/watch?time_continue=2&v=YjelKUDv_7I&feature=emb_logo


Has anyone Calibrated the uBITx v5 with a frequency counter?

baltimari@...
 

I might be able to get my hands on a frequency counter. Has anyone  calibrated the ubit v5 using one if what the procedure?

Thanks

Bob KA3VWT