Date   
Re: New uBITX Ver. 6 Assembled Today

Jim Sheldon
 

Just instructions, no tuning aid program there.

------ Original Message ------
From: "Ashhar Farhan" <farhanbox@...>
Sent: 12/28/2019 12:01:40 AM
Subject: Re: [BITX20] New uBITX Ver. 6 Assembled Today

Check that your BFO is properly set. Use this tool : https://www.hfsignals.com/index.php/bfo-tuning-aid/

- f

On Sat, Dec 28, 2019 at 7:55 AM Jack, W8TEE via Groups.Io <jjpurdum=yahoo.com@groups.io> wrote:
Joel:

That's feature!

Jack, W8TEE

On Friday, December 27, 2019, 4:01:46 PM EST, Joel Caulkins/N6ALT <caulktel@...> wrote:


Hi Bert,

I have discovered on V6 that when you switch between LSB and USB nothing happens until you click the encoder knob one way or the other.

Joel
N6ALT

--
Jack, W8TEE

For Sale: v4 board plus Axicom relays AGC and filter boards etc. #parts #nextion #v4 #ubitx #filters

derek (G4VWI)
 

I have lots of unused spares including a complete v4 board with raduino/display available.

Prefer to ship within the UK due to postal charges.
Having now completed a number of QCX and a uBitX projects someone may find these parts ideal for a new build or experimentation.
v4 board with raduino and display supplied in original plastic case plus leads plugs and sockets.
Axicom relays x5 [Farnell Code:2533099] new unopened package.
VK4PLN AGC board SMD fully populated [ND6T design unused].
VK4PLN AGC board SMD unpopulated [ND6T design new unused].
K5BCQ AGC x2 fully populated [not used].
VK4PP 45Mhz filter board x2 rev.03. Plus 45Mhz filters. Matched pair  [3 pin type T45U15BG new unused].
Nextion enhanced 2.8inch OEM display boxed. ALL £70.00 including PP.
Many thanks. Derek G4VWI 

REPLACEMENT RADUINO

dave
 

HI Ashar   do you sell are placement raduino board think mine is dead many thanks  davec

Re: How to get rid of Local FM broadcast stations #ubitx

MVS Sarma
 

I found this while browsing for ugly balun
excerpt
" From Russ Wilson <ve6vk@telusplanetlnet>

"Don. I built one of your "Ugly Baluns". I was using it on a dipole for 80/40 meters.
I had some TVI without the balun, so no doubt the feedline was radiating.
With the balun attached, the TVI completely disappeared. I built a second one as I had the same TVI problem with an R7. The balun cured this as well. I can run my linear now with no problems as all. So I appreciate your expertise and your article."
"Thank you.
Best Wishes

Russ, VE6VK"
"

On Wed, Dec 25, 2019 at 8:45 AM Clark Martin <kk6isp@...> wrote:
To verify, if you have a low power transmitter (oscillator) that can tune around the offending AM BCB frequency, turn it on near the µBitX and see if you can interfere with the interfering signal.  If you can, then it is the lower AM frequency, not FM.

Clark Martin
KK6ISP

On Dec 24, 2019, at 3:06 AM, vu3onx@... wrote:

The discussion above made me think whether I have AM or FM interference. I had one MW Radio which was also playing the same station at 650 + KHz so I was in conclusion that it is AM. 
But I checked and found that it is being transmitted over FM too.

Huh.. I am lost.. How do I verify? 
Looks like I have to wait for any program host speak it out and say You are listening to AM/FM .. 

Any way I am trying to make a HPF first and see if that is going to eliminate my problem..

Getting Toroid at my place is bit difficult. Hope I get ready made conductors.

I am going to purchase the parts and hope I will be able to use my uBitx.. 

uBITX v6 Received

Dennis Zabawa
 

The package was tendered to DHL on the Dec 21 and arrived in South Carolina on Dec 27 at 1321 EST.  Good delivery time!  Upon assembling the radio, a couple of the screws were difficult to install due to slight misalignment of the holes.  The plastic knobs are of marginal quality and I replaced with with some metal knobs that I had.  The scheme for mounting the rubber feet with 3M adhesive is a non-starter.  I have two modifications planned for the radio: installation of a SOTABEAM Variable Bandwidth Filter Module; installation of the Kit-Projects, uBITX AGC board.  While I have the case disassembled, I will modify it to mount te\he rubber feet with hardware.  One last item, I did not receive the nut for the BNC connector and replcaed it with one from my hardware supply.

Re: Looking for v4 or v5 board

Trystan G0KAY
 

Richard,

In which country are you in?

Trystan ( in the UK )

Re: Version 6 Received, and working. Comments, questions, and a couple of bugs

Bob Bennett
 

Mine came also. Have not tried all bands but it hears. Band conditions were not too gong last night, but I does hear. Have not made a contact. 


my only serious complaint so far is the brief delay in sending the first dit or dah. 


nz2z

Re: New uBITX Ver. 6 Assembled Today

Ashhar Farhan
 

Check that your BFO is properly set. Use this tool : https://www.hfsignals.com/index.php/bfo-tuning-aid/

- f

On Sat, Dec 28, 2019 at 7:55 AM Jack, W8TEE via Groups.Io <jjpurdum=yahoo.com@groups.io> wrote:
Joel:

That's feature!

Jack, W8TEE

On Friday, December 27, 2019, 4:01:46 PM EST, Joel Caulkins/N6ALT <caulktel@...> wrote:


Hi Bert,

I have discovered on V6 that when you switch between LSB and USB nothing happens until you click the encoder knob one way or the other.

Joel
N6ALT

--
Jack, W8TEE

making a v5 into a v6 - detailed and deleted previous

Matt 9V1MH/VK3AMH/YF2AAH
 

from Farhan and excellent explanation of the process

If you look carefully, the pins are still the same, we have brought down the PTT and keyer lines from the raduino's 8 pin connector on the top to the main board to hook up the mic and the keyer. However, these lines have been added next to the existing lines of the main board's connector.

Further more, we haven't touched the CONTROLS connector on the top of the Raduino, it remains as it was on older boards.

1. Using the 16x2 Raduino with the new board:

You can still plug-in an old raduino board into the new V6 board.
You will have to align the old board such that the V6 main board's pins 3 to 18 line up with the old Raduino's 1 to 16.
Of course, the on-board MIC connector and the keyer won't work as those lines are missing, you can tack solder them. I don't seem anyone needing to do this anyway.

(more on this later).

2. Using the TFT Raduino with the old board:

You plug in the TFT Raduino such that the pins 3 to 18 of the TFT Raduino fit into the existing 16 pins of the raduino on the V5/V4/V3 main board.
If you were upgrading a V5/4/3 main board to the TFT, you would have had wired the PTT and Keyer directly from the top connector of the Raduino and you wouldn't need the pins 1 and 2 of the TFT Raduino to wire up the PTT and the Keyer lines.

 

Upgrading V5/4/3 to the New TFT.

1. This doesn't need you to acquire the new TFT Raduino at all.

2. Directly order an SPI TFT display of 2.8 inch with ILI9341 display controller and XPT2046_Touchscreen controller. Here is one such listing on Amazon.

https://eur05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.amazon.com%2FHiLetgo-4-Wire-Display-240x320-ILI9341%2Fdp%2FB01CZL6QIQ%2F&amp;data=02%7C01%7C%7C8091dbdfb95e4cd67b3108d78b4be057%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637131030305429745&amp;sdata=WmZOpyhqaaq%2F3IIiW9cO%2BF%2BDB0VxpgyEf4S4QZC0FHQ%3D&amp;reserved=0

3. On the Raduino, the digital lines of D8, D9, D10, D11, D12, D13 are brought out on the 16 pin LCD connector of the 16x2 LCD as pins 4,6, 11,12,13,14.

4. The TFT display's back side has pins clearly marked out. Solder wires from from the display connector to the TFT display such that :

D8 -> TOUCH_CS

D9 -> Data/Command

D10 ->  TFT_CS

D11 -> SDI

D12 -> SDO

D13 -> SCK

5. Load the new firmware of V6 from the github and off you go!

 I hope this clarifies it

 

 

Re: V6 basic kit.

Ashhar Farhan
 

They are extra. There are some extra screws as well as I drop them all the time and lose them. I guess the bean counters at HF Signals also have a sly intention of making you fiddle around with the radio so if you blow it up, they get to sell you another!

- f 

On Sat, Dec 28, 2019 at 8:23 AM MONEYSMITH <w4nfr@...> wrote:

THOSE EXTRA CONNECTORS AND WIRES ARE NOT NEEDED FOR V6 KIT.

YOU ONLY NEED THE CONNECTOR AND ENCODER TO PLUG INTO THE FRONT ASSY.

THE SPEAKER MUST PLUG INTO THE CORNER CONNECTOR ON THE BOARD CORNER.

73 BILL W4NFR

On 12/27/2019 6:19 PM, Leon Bishop wrote:
I received my kit today.  Fast delivery.  It came with a bunck of cables that have plugs on 1 end and not the other as follows:

2 x 2 pin connectors
1 x 3 pin connectors
1 x 8 pin connectors

I have no idea where they go, anyone have this kit working?  If so where did you connect them?

HELP

Leon 

Re: Did I break my V6? #ubitx

Mike W7SQL Ex KD7ZPC
 

Apparently I did not break the V6!

This evening I opened the case and pulled the raduino board. I traced the 12 volts through the board, all the way to the header for the raduino, and all appeared to be as it should. I tested the raduino board while it was out, and it booted up as expected. I then re-inserted it onto the main board and powered up the rig. This time the tft lit up and everything worked.

~Mike
KD7ZPC

Re: V6 basic kit.

MONEYSMITH
 

THOSE EXTRA CONNECTORS AND WIRES ARE NOT NEEDED FOR V6 KIT.

YOU ONLY NEED THE CONNECTOR AND ENCODER TO PLUG INTO THE FRONT ASSY.

THE SPEAKER MUST PLUG INTO THE CORNER CONNECTOR ON THE BOARD CORNER.

73 BILL W4NFR

On 12/27/2019 6:19 PM, Leon Bishop wrote:
I received my kit today.  Fast delivery.  It came with a bunck of cables that have plugs on 1 end and not the other as follows:

2 x 2 pin connectors
1 x 3 pin connectors
1 x 8 pin connectors

I have no idea where they go, anyone have this kit working?  If so where did you connect them?

HELP

Leon 

Re: New uBITX Ver. 6 Assembled Today

Jack, W8TEE
 

Joel:

That's feature!

Jack, W8TEE

On Friday, December 27, 2019, 4:01:46 PM EST, Joel Caulkins/N6ALT <caulktel@...> wrote:


Hi Bert,

I have discovered on V6 that when you switch between LSB and USB nothing happens until you click the encoder knob one way or the other.

Joel
N6ALT

--
Jack, W8TEE

Re: Several Quality Control issues with ubitx v6

Steve Sawicki
 

Did you receive the V6 kit via DHL?
Prior to assembling  my DHL kit I made sure that all metal was square (back panel must of suffered the customary shipment "abuse" but was easily reformed)  and did not receive the infamous 300 pound angry packing "individual" touch.
The BNC nut was missing easily replace, volume control length should be a easy fix if you are inventive and have the infamous "junk box"
Best Regards.
Steve AB2ET/4 

Re: V6 basic kit.

Ken Hansen
 

They are spare, I believe they are the 'other half' of the cables that are pre-soldered on the board, provided for your use if you modify the board.

You should have a cable to match every connector on the board.

Several connectors on the board are unused.

Ken, N2VIP

On Dec 27, 2019, at 19:19, Leon Bishop <n5pu@...> wrote:

I received my kit today.  Fast delivery.  It came with a bunck of cables that have plugs on 1 end and not the other as follows:

2 x 2 pin connectors
1 x 3 pin connectors
1 x 8 pin connectors

I have no idea where they go, anyone have this kit working?  If so where did you connect them?

HELP

Leon 

V6 basic kit.

Leon Bishop
 

I received my kit today.  Fast delivery.  It came with a bunck of cables that have plugs on 1 end and not the other as follows:

2 x 2 pin connectors
1 x 3 pin connectors
1 x 8 pin connectors

I have no idea where they go, anyone have this kit working?  If so where did you connect them?

HELP

Leon 

Re: Version 6 Received, and working. Comments, questions, and a couple of bugs

Nat Goldberg
 

Here is another comment


On Dec 27, 2019, at 6:16 PM, Neil Goldstein <neilgoldstein@...> wrote:

Bert, 

For the Freq adjustment, I tuned the radio to the loudest WWV broadcast (which I think in my case was 10 MHz) This could also work with any strong-ish broadcast station, but the tones on WWV are easier to work with.  I used two pairs of earbuds.  With one from the uBitx in one ear and one from my Icom-7300 in the other ear, I adjusted the setting until the pitch matched without a beat-wavering tone or as low as possible. 

For the BFO adjustment, I just tuned to a strong SSB signal on the Ham bands and adjusted it till it sounded "right" to me.  Believe me, once you move around with the setting you'll know when it sounds good.

I hope that helps.

Incidentally, my 1/8" jacks protruded enough for the screw on nuts, and my volume control fit fine.  My board lined up with the holes enough for it to work, and I didn't really need the BNC nut.

--
Neil Goldstein  W2NDG  WQXD361
http://www.neilgoldstein.com

Re: Version 6 Received, and working. Comments, questions, and a couple of bugs

Neil Goldstein
 

Bert, 

For the Freq adjustment, I tuned the radio to the loudest WWV broadcast (which I think in my case was 10 MHz) This could also work with any strong-ish broadcast station, but the tones on WWV are easier to work with.  I used two pairs of earbuds.  With one from the uBitx in one ear and one from my Icom-7300 in the other ear, I adjusted the setting until the pitch matched without a beat-wavering tone or as low as possible. 

For the BFO adjustment, I just tuned to a strong SSB signal on the Ham bands and adjusted it till it sounded "right" to me.  Believe me, once you move around with the setting you'll know when it sounds good.

I hope that helps.

Incidentally, my 1/8" jacks protruded enough for the screw on nuts, and my volume control fit fine.  My board lined up with the holes enough for it to work, and I didn't really need the BNC nut.

--
Neil Goldstein  W2NDG  WQXD361
http://www.neilgoldstein.com

Re: Version 6 Received, and working. Comments, questions, and a couple of bugs

Bert N8NN
 

Neil -- Can you tell me more about number 1 in your list?  I got into the setup menu messed things up.  Got it working again by "ear" but I think it's not right.  I can't find any detailed instructions, or any instructions at all!

Bert N8NN

Re: No rx

Nat Goldberg
 

You and I were concerned if the unit would run after I dropped the ubitx to the  floor.
I think that we should be happier that the unit runs as opposed to all these faulty rigs described in the emails that I keep on sending you.
An additional problem is that there is no common fault. It is all over the board and circuit.
It served its purpose but the final end result is not what we thought it would be"




On Dec 27, 2019, at 4:35 PM, dgclifford@... wrote:

Hello men I have just returned to playing with my ubitx  after a break for my sanity .I managed to get the display back on  but it would appear that the firmware has not loaded properly as I can not get into the set up mode ( ash farhans original v5). I get a hiss from the speaker not very loud , signal seems to change when tuner is moved  . should I try to reload the software or do I have to remove the existing download In some way getting close to big hammer cure 🤨.