Date   
Re: uBITX No Power Output all of a sudden #ubitx

Jim Sheldon
 

As promised, pictures of the offending VIA.

W0EB

Re: Bitx40 circuit diagrams? #bitx40

Allen Woolfrey
 

If anyone has the correct LINK, please let me know.

Re: Bitx40 circuit diagrams? #bitx40

Allen Woolfrey
 

Thank you.  That's where I tried to find it.  Under the "Circuit Description" tab under bitx40, there is a link part way down the page for downloading the schematics.  The link takes you to 
http://www.hfsigs.com/bitx_with_raduino.zip
which is not found.

If anyone has the correct liml, please let me know.

Re: Windows Serial Port Problem

hirosmb <hirosmb@...>
 

Check this site. It worked well for me.

http://www.ifamilysoftware.com/news37.html

Now my Nextion LCD runs uBITX UI. :)

// hiro, JJ1FXF


2018/07/15 6:57、Ralph Mowery <rmowery42@...>のメール:

Sometimes if you are not using a Profilic (probably spelled way wrong) original driver but a 3 rd party driver, you have to delete the driver and install the 3rd party driver.  This seems to happen to many almost  every time win 10 updates.

This may explain it.




On Sat, Jul 14, 2018 at 5:09 PM, Albert Woodhull <n1aw@...> wrote:
A few days ago my Windows 10 installation got updated, without asking me, of course.  I stepped away from the computer for a while and when
I came back updates were being installed.

I think my USB port drivers were changed.  When I try to run the KD8CEC Memory Manager or to upload a newly compiled  ubitx_20 version
I do not see the COM4 port any more. The Windows Device Manger shows an "Unusable Parallel Port (LPT3) where I previously saw a COM4
Serial Port.

Does anyone know what happened or how to undo it?

- Al N1AW




Re: Source for female connectors/pins/manual crimp tool?

Robert Ogburn
 

shells & pins https://smile.amazon.com/gp/product/B014YTPFT8/ref=s9_dcacsd_dcoop_bw_c_x_2_w
 
tool:  https://smile.amazon.com/gp/product/B00OMM4YUY/ref=oh_aui_detailpage_o02_s01?ie=UTF8&psc=1

Re: S meter wiring

hirosmb <hirosmb@...>
 

Many thanks, Colin.

I’ll be looking forward to it.

// hiro, JJ1FXF



2018/07/21 19:25、m5fra2 via Groups.Io <m5fra2@...>のメール:

I will but it might be a few days before the BITX is wired and tested.

 

Colin – M5FRA

 

From: BITX20@groups.io <BITX20@groups.io> On Behalf Of hirosmb
Sent: 21 July 2018 09:26
To: BITX20@groups.io
Subject: Re: [BITX20] S meter wiring

 

Colin,

 

I am interested in the HI-PER-MITE audio CW filter.

 

http://www.4sqrp.com/hipermite.php

Please post your reputation later.

 

// hiro, JJ1FXF

 

 


2018/07/21 17:12m5fra2 via Groups.Io <m5fra2@...>のメール:

Are you using an additional audio filter for CW? I have a Hypermite I plan to wire in.

 

Colin – M5FRA

 

From: BITX20@groups.io <BITX20@groups.io> On Behalf Of Bill Carpenter
Sent: 19 July 2018 22:20
To: BITX20@groups.io
Subject: Re: [BITX20] S meter wiring

 

No thanks, I like that my uBITX is small and don't have any need for a lager screen nor do I want to change enclosures.  Right now I'm having a blst with it on CW.  SSB on the uBITX is not important to me - that's what my K3, KPA500 and 2 element Quad are for lol.

 

Virus-free. www.avast.com

Re: Windows Serial Port Problem

Bill Cromwell
 

Hi

I almost completely abandoned MS and Windows long ago. I have one legal copy of XP that I run in a virtual machine in Lunux if I run it at all. It does not get exposed to the internet. Reading this thread I have dug my trench even deeper and fortified the walls :)

Yes..there are a few things that I can't run without MS Windows. Life without those few things is not really so bad :) You put your money down and you take your choice.

73,

Bill KU8H

On 07/21/2018 08:21 AM, Jim Lommel wrote:
I was completely wrong about there being a download manager for Win 10.
Microsoft has changed to a service model from a subscription model and
now you have no control over what updates get installed and what don't
get installed other than not be connected to the internet. My
understanding it that this was done so all extant Win 10 installations
are the same instead of there being millions of different installations.

Does anyone else have information about how MS is
--
bark less - wag more

Re: Windows Serial Port Problem

Jim Lommel <wd8rwi@...>
 

I was completely wrong about there being a download manager for Win 10.  Microsoft has changed to a service model from a subscription model and now you have no control over what updates get installed and what don't get installed other than not be connected to the internet.  My understanding it that this was done so all extant Win 10 installations are the same  instead of there being millions of different installations.

Does anyone else have information about how MS is 

On Tue, Jul 17, 2018 at 11:04 AM, Jim Lommel <wd8rwi@...> wrote:
I would guess that the install went badly.  I think that there is a program called Windows Update manager that you should look at and see ifit will allow you to uninstall the update.  I also think that there is a setting in th Update Manager that you can set to not automatically install updates.

73,

Jim
WD8RWI

On Sat, Jul 14, 2018 at 5:09 PM, Albert Woodhull <n1aw@...> wrote:
A few days ago my Windows 10 installation got updated, without asking me, of course.  I stepped away from the computer for a while and when
I came back updates were being installed.

I think my USB port drivers were changed.  When I try to run the KD8CEC Memory Manager or to upload a newly compiled  ubitx_20 version
I do not see the COM4 port any more. The Windows Device Manger shows an "Unusable Parallel Port (LPT3) where I previously saw a COM4
Serial Port.

Does anyone know what happened or how to undo it?

- Al N1AW





Re: uBiTX Nextion issues

 

Thanks Bjorn, for the link... That was the issue.  Once I loaded that file, things look much better!
Cheers,
Jim W0CHL

Re: uBITX No Power Output all of a sudden #ubitx

Jim Sheldon
 

Whatever, Raj, I recommend soldering a bit of 30 gauge wire wrap wire through the VIA on both sides at least as a precaution.

Jim

Re: uBITX No Power Output all of a sudden #ubitx

Jim Sheldon
 

I suspect poor plating.  Rig had been working just fine and I had power out set to 5 watts into a Microwave Associates 20 watt dummy load on my YouKits DP-1 digital wattmeter on 40 meters.  I checked the resistance on two of the other V3 uBITX boards I have and it varies slightly as you press on the board with an insulated tool near that VIA. 

Don't know about the V4 boards, but during any V3 build, I'd suggest running a piece of 30 gauge wire wrap wire through that hole and soldering it on both sides as a precaution before mounting the board.  You will probably have to carefully scrape the solder mask from both top and bottom of the VIA pad.  I'll try and take and post a good hi resolution photo of it later in the day so you can positively identify the spot.

Jim - W0EB

Re: S meter wiring

m5fra2@...
 

I will but it might be a few days before the BITX is wired and tested.

 

Colin – M5FRA

 

From: BITX20@groups.io <BITX20@groups.io> On Behalf Of hirosmb
Sent: 21 July 2018 09:26
To: BITX20@groups.io
Subject: Re: [BITX20] S meter wiring

 

Colin,

 

I am interested in the HI-PER-MITE audio CW filter.

 

http://www.4sqrp.com/hipermite.php

Please post your reputation later.

 

// hiro, JJ1FXF

 

 


2018/07/21 17:12m5fra2 via Groups.Io <m5fra2@...>のメール:

Are you using an additional audio filter for CW? I have a Hypermite I plan to wire in.

 

Colin – M5FRA

 

From: BITX20@groups.io <BITX20@groups.io> On Behalf Of Bill Carpenter
Sent: 19 July 2018 22:20
To: BITX20@groups.io
Subject: Re: [BITX20] S meter wiring

 

No thanks, I like that my uBITX is small and don't have any need for a lager screen nor do I want to change enclosures.  Right now I'm having a blst with it on CW.  SSB on the uBITX is not important to me - that's what my K3, KPA500 and 2 element Quad are for lol.

 

Virus-free. www.avast.com

Re: S meter wiring

hirosmb <hirosmb@...>
 

Colin,

I am interested in the HI-PER-MITE audio CW filter.

http://www.4sqrp.com/hipermite.php

Please post your reputation later.

// hiro, JJ1FXF



2018/07/21 17:12、m5fra2 via Groups.Io <m5fra2@...>のメール:

Are you using an additional audio filter for CW? I have a Hypermite I plan to wire in.

 

Colin – M5FRA

 

From: BITX20@groups.io <BITX20@groups.io> On Behalf Of Bill Carpenter
Sent: 19 July 2018 22:20
To: BITX20@groups.io
Subject: Re: [BITX20] S meter wiring

 

No thanks, I like that my uBITX is small and don't have any need for a lager screen nor do I want to change enclosures.  Right now I'm having a blst with it on CW.  SSB on the uBITX is not important to me - that's what my K3, KPA500 and 2 element Quad are for lol.


Virus-free. www.avast.com

Re: S meter wiring

m5fra2@...
 

Are you using an additional audio filter for CW? I have a Hypermite I plan to wire in.

 

Colin – M5FRA

 

From: BITX20@groups.io <BITX20@groups.io> On Behalf Of Bill Carpenter
Sent: 19 July 2018 22:20
To: BITX20@groups.io
Subject: Re: [BITX20] S meter wiring

 

No thanks, I like that my uBITX is small and don't have any need for a lager screen nor do I want to change enclosures.  Right now I'm having a blst with it on CW.  SSB on the uBITX is not important to me - that's what my K3, KPA500 and 2 element Quad are for lol.


Virus-free. www.avast.com

Re: Animated GIF of BITX17 scratch build

m5fra2@...
 

Good to see the video. A local is building a BITX ugly style it will be great to see it working.

 

Colin – M5FRA

 

From: BITX20@groups.io <BITX20@groups.io> On Behalf Of Bill Meara via Groups.Io
Sent: 19 July 2018 21:50
To: BITX20 <bitx20@groups.io>
Subject: [BITX20] Animated GIF of BITX17 scratch build

 

I thought you guys would like the GIF. 

 

 


Virus-free. www.avast.com

Re: surprising CW sidetone value in uBITX Manager 0.11 #ubitx

 

Mike,

This is to error correct extreme values that may be set by the user.
If the value is between 100 and 2000 it does nothing!

Raj


At 21/07/2018, you wrote:
I think I see what is going on.  For example, in initSettings(), the sidetone value is getting read from the EEPROM:

EEPROM.get(CW_SIDETONE, sideTone);
 
But later on, it is getting overwritten if the value is not "sane":

if (sideTone < 100 || 2000 < sideTone)
  sideTone = 800;
 
So that explains why uBITX Manager is showing bogus values and yet normal values show up on the LCD.

73 Mike KK7ER

Re: uBITX No Power Output all of a sudden #ubitx

 

Jim,

Probably not enough safety margin of current carrying capacity in the PTH was considered.

Raj

At 21/07/2018, you wrote:
Looking at the underside, the trace was not burned but it turns out that tiny little VIA was open -- poor plating through the hole. I put a piece of 30 gauge wire wrap wire through the via and soldered it on both sides. This brought the +12 back to the supply side of L8, L9 and subsequently the drains of the IRF-510's . Put it all back together and I now had full power again.

Re: Screen showing only blocks ?

Mike Woods
 

Dexter - I have included in the (brief) assembly instructions on uBITx.net at your suggestion.

I have also now linked to the detailed assembly instructions for the v3 board.

On 19/07/18 9:59 AM, Dexter N Muir wrote:
This really ought to be prominent on the website and included with kit: "On power-up, screen may be either blank or showing blocks. Adjust Raduino's contrast pot for clarity of text".
--
Mike Woods
mhwoods@...

Re: uBITX No Power Output all of a sudden #ubitx

Clark Martin
 

Poor plating or did normal plating act as a fuse??


Clark Martin
KK6ISP

On Jul 20, 2018, at 1:10 PM, Jim Sheldon <w0eb@...> wrote:

I found that I had +12V on the PA Power pin of P1 but nothing on the supply end of L8 which gets connected by a short trace to a very small VIA through the board and a short trace to L8 on the underside.  Looking at the underside, the trace was not burned but it turns out that tiny little VIA was open -- poor plating through the hole.  I put a piece of 30 gauge wire wrap wire through the via and soldered it on both sides.  This brought the +12 back to the supply side of L8, L9 and subsequently the drains of the IRF-510's .  Put it all back together and I now had full power again.

Re: K5BCQ click fix 2nd generation installed #ubitx

W7PEA
 

3am... you must be like me. Why sleep.

I replaced C50 with a .47U 1206 16V Ceramic Capacitor. Its was the closest I could find at my local electronics shop. Still no audio.
I'm planing to replace C63 and C250. But I need to get parts.

I do not have proper test equipment. But, I bet someone I know does, I put out the word.

If there are any additional suggestions though, they are much appreciated.
-p