Date   
Re: Anyone seen an SSB xmit causing the menu to pop up? By Gwen Patton · #53433 ·
Re: Anyone seen an SSB xmit causing the menu to pop up? By Jack Purdum · #53434 ·
Re: RFI from uBitx TX after AGC and other mods installed By Lawrence Galea · #53435 ·
Re: RFI from uBitx TX after AGC and other mods installed By Lawrence Galea · #53436 ·
Re: Ubitx and QRP Guys Multi Z Tuner #ubitx-help By Lawrence Galea · #53437 ·
Re: Anyone seen an SSB xmit causing the menu to pop up? By M Garza <mgarza896@...> · #53438 ·
Re: RFI from uBitx TX after AGC and other mods installed By Don, ND6T · #53439 ·
RFI problem at the encoder switch #ubitx-help By hakan.sjostrom@... · #53440 ·
Re: RFI problem at the encoder switch #ubitx-help By Gordon Gibby · #53441 ·
Re: Ubitx and QRP Guys Multi Z Tuner #ubitx-help By Doug W · #53442 ·
Re: RFI problem at the encoder switch #ubitx-help By hakan.sjostrom@... · #53443 ·
#uBITX #ubitx By SM6MOJ · #53444 ·
Re: #uBITX #ubitx By Michael Shreeve · #53445 ·
Re: #uBITX #ubitx By Michael Shreeve · #53446 ·
Re: RFI from uBitx TX after AGC and other mods installed By Rick Price · #53447 ·
Re: BITX QSO Afternoon/Evening, Sunday, July 1, 3PM & 7PM Local Time, 7277 kHz in North America, 7177 kHz elsewhere. By John P · #53448 ·
newbee here...just made the order...antenna question on old G5RV By Don - KM4UDX · #53449 ·
Re: RFI from uBitx TX after AGC and other mods installed By John KC9OJV · #53450 ·
Re: RFI from uBitx TX after AGC and other mods installed By Don, ND6T · #53451 ·
Re: RFI from uBitx TX after AGC and other mods installed By Rick Price · #53452 ·