Date   
Re: Went Dead By Philip · #52086 ·
Re: ubitx 13.8v for RX #ubitx By iz oos · #52087 ·
Re: VOM Advice? Simpson 260 By Dexter N Muir · #52088 ·
Ubitx and Sherwood rx tests By iz oos · #52089 ·
Re: bitx and ubitx encoder replace ment By GM4CID · #52090 ·
Re: New rig, current to finals does not go up when transmitting (was Need help) By hotrod541@... · #52091 ·
Re: Can't get my uBitX to transmit CW on the Dial frequency By Tim Gorman · #52092 ·
Re: Encoder issue By Dennis Yancey · #52093 ·
Re: uBitx has a bit too crispy / semi-distorted audio even on low signal levels #ubitx #ubitx-help By GM4CID · #52094 ·
Re: New rig, current to finals does not go up when transmitting (was Need help) By Ralph Mowery · #52095 ·
Re: Can't get my uBitX to transmit CW on the Dial frequency By Jerry Gaffke · #52096 ·
Progress is being made By Gwen Patton · #52097 ·
Re: Can't get my uBitX to transmit CW on the Dial frequency By Tim Gorman · #52098 ·
Exciting times in the uBITx world By Mike Woods · #52099 ·
Re: Can't get my uBitX to transmit CW on the Dial frequency By Jerry Gaffke · #52100 ·
Re: Encoder issue By Mike aka KC2WVB <rb5363@...> · #52101 ·
Re: uBitx has a bit too crispy / semi-distorted audio even on low signal levels #ubitx #ubitx-help By WA9PWR · #52102 ·
Re: uBitx has a bit too crispy / semi-distorted audio even on low signal levels #ubitx #ubitx-help By Mike · #52103 ·
Re: uBitx has a bit too crispy / semi-distorted audio even on low signal levels #ubitx #ubitx-help By Mike · #52104 ·
Re: uBitx has a bit too crispy / semi-distorted audio even on low signal levels #ubitx #ubitx-help By Mike · #52105 ·