Date   

Re: Assembly instructions for the ubitx v4

robert pohorence
 


Hello EVAN HAND , aka HELPING HAND.

Based on my short time in the Ubitx group, all your posts have been most interesting and on point.

I for one realize that you have spend alot of your time analyzing each issue and then taking  time to write up recommendations of assistance .

Your technical support is a contributing factor to ubitx owners satisfaction.
THANKS

Rob N8RT


Re: uBitX V6 no transmit power #ubitxv6 #ubitx-help #tx

Aaron K5ATG
 

Thanks Mick
--
'72
Aaron Scott
QRPARCI# 16443
GQRP# 16389
4SQRP # 1080


Re: uBitX V6 no transmit power #ubitxv6 #ubitx-help #tx

Mick
 

Aaron,
I’ve run into this before, the schematic pin numbering for K1 is Incorrect see attached photo with the correct numbering’s ( circled penciled numbers)
--
 

73
Mick VA3EPM 


Re: UBitx 6 Tuning Knob does nothing

Mick
 

Don’t be discouraged, many of us have done the same thing.lol
--
 

73
Mick VA3EPM 


Re: uBitX V6 no transmit power #ubitxv6 #ubitx-help #tx

Aaron K5ATG
 

Ok Evan,
Give me some time to figure it out. I have an idea what pins to use but I'm not sure. I'm probably the only one that doesn't know electronics but I am trying to learn it. 
I truly appreciate all of the help. 
--
'72
Aaron Scott
QRPARCI# 16443
GQRP# 16389
4SQRP # 1080


Re: Warning -- Promotion for Microcontroller Projects for Amateur Radio

Dennis Zabawa
 

As of Sept 11, ARRL has charged my credit card for the book.  A harbinger of a shipment soon?


Re: UBitx 6 Tuning Knob does nothing

howardmsmall
 

Ah, they don't call me stupid for nothing! Thanks - all good now.


Re: UBitx 6 Tuning Knob does nothing

howardmsmall
 

I have reloaded the code to the arduino but that has not changed anything.


Re: UBitx 6 Tuning Knob does nothing

OZ6TI Ole
 



Have you connected the tuning knob to the right connector - the one at the Arduino, not the one just behind the front to the right at the PCB??

Den 15. sep. 2020 kl. 13.09 skrev howardmsmall <howard@...>:

I have just assembled my uBit 6 and applied power. It starts up fine and the touch screen works as it should. However, when I turn the tuning knob the frequency does not change and it goes from received audio to high pitched whistle. The tone and volume change if I turn the volume knob.

I have checked the connections and all appear OK. Any suggestions as to the cause?s


UBitx 6 Tuning Knob does nothing

howardmsmall
 

I have just assembled my uBit 6 and applied power. It starts up fine and the touch screen works as it should. However, when I turn the tuning knob the frequency does not change and it goes from received audio to high pitched whistle. The tone and volume change if I turn the volume knob.

I have checked the connections and all appear OK. Any suggestions as to the cause?s


Re: uBitX V6 no transmit power #ubitxv6 #ubitx-help #tx

Owen Vinall
 

Thanks Evan,
I will keep watching as I'm also interested in that.

Regards
Owen

On Tue, 15 Sep 2020, 11:56 am Evan Hand, <elhandjr@...> wrote:
Owen,
Aaron had found the issue and is fixing the transmit problem.  It was a blown Q90.  He is now asking about the addition of back to back diodes to prevent that from happening again. 

Thanks for the suggestion.
73
Evan
AC9TU


Re: Warning -- Promotion for Microcontroller Projects for Amateur Radio

Shirley Dulcey KE1L
 

"Shipping mid-September" was on the new products page where most of us ordered it. I haven't received a shipping notification yet.


On Mon, Sep 14, 2020 at 10:39 PM KG5DGA <jfwilliams3@...> wrote:
Just ordered  Microcontroller Projects for Amateur Radio; and received confirmation email from ARRL.  Somewhere in the process it said  "shipping mid sept". the confirmation email just has standard boilerplate - ships within 3 days; allow  1-7 days for delivery. it will be hard waiting


Re: Warning -- Promotion for Microcontroller Projects for Amateur Radio

KG5DGA
 

Just ordered  Microcontroller Projects for Amateur Radio; and received confirmation email from ARRL.  Somewhere in the process it said  "shipping mid sept". the confirmation email just has standard boilerplate - ships within 3 days; allow  1-7 days for delivery. it will be hard waiting


Re: uBitX V6 no transmit power #ubitxv6 #ubitx-help #tx

Evan Hand
 

Owen,
Aaron had found the issue and is fixing the transmit problem.  It was a blown Q90.  He is now asking about the addition of back to back diodes to prevent that from happening again. 

Thanks for the suggestion.
73
Evan
AC9TU


Re: uBitX V6 no transmit power #ubitxv6 #ubitx-help #tx

Evan Hand
 

Aaron,
I was going off of the numbers given on the HF Signals schematic (they are the same for all version since 4 that I know of):


You will need to trace out the wiring on the board to find the correct pins.  Note that the coil is listed on pins 8 and 9.  using your diagram it would be 1 is the upper right corner, and counting pins on twice the pitch as the actual pins, then going around in a counter-clockwise (TOP VIEW) direction you can make the assignments work. (strike through numbers are not used)

   8   7   6  5   4   3   2   1

   9 10 11 12 13 14 15 16

73
Evan
AC9TU


Re: uBitX V6 no transmit power #ubitxv6 #ubitx-help #tx

Owen Vinall
 

Just some very simple tests that others have previously been posted. They worked for me.
With your meter connected blow fairly hard into your microphone. Another test is to enable morse code and using the microphone Push to talk switch push it a number of times briefly and also watch the meter. Does your meter show any Rf is being transmitted. The morse test is useful as it only relies on the Ptt button.
73 Owen

On Tue, 15 Sep 2020, 9:37 am Aaron K5ATG via groups.io, <k5atg=yahoo.com@groups.io> wrote:
Evan, 
K1 does not have a Pin 12

--
'72
Aaron Scott
QRPARCI# 16443
GQRP# 16389
4SQRP # 1080


Re: Assembly instructions for the ubitx v4

Evan Hand
 

Mario,

Before working on the AGC wiring, I would make sure the audio amp and the rest of the rig is working.  

I assume that you will be using the Front Panel PCB supplied and that you have solder onto it all of the parts.  I will also assume that you have wired the tuning encoder and the optional 4 pin mic connector if you will be using it.

There are then 2 connectors left on the front PCB:
1 - A three-pin connector for the volume control
2 - A two-pin connector for the "speaker" if the audio amp is not used.

The speaker connector on the audio amp (2 pin polarized) is the same as the speaker connector on the front PCB.  This allows you to first make sure the mainboard and controls are working before you add the audio amp.  Just be sure to make the speaker wire and plug long enough to reach the audio amp speaker (LS) connection.  You still need to make a 3 wire plug to 3 wire plug jumper to connect the volume control that you mounted on the audio amp board.  I would also connect one of the 2 wire plugs to the inside and outside of the volume control line.  There are extra holes that allow you to solder in the red and black (black should be ground) to allow connection to the AGC after you have the audio amp working.  When you are ready to add the audio amp, you lift the speaker plug from the front PCB and move it to the speaker output of the audio amp and wire a 2 wire jumper from the front PCB speaker jack to the Audio In jack on the audio amp.  You will need to adjust the blue variable resistor to limit the maximum volume and prevent feedback.

Once you have everything working, including the audio amp, THEN start on the AGC.

I found getting the AGC to work the hardest part of the assembly.  The pictures of where to tie in the IF lines do not match the schematics given.  I followed the schematics and wired the IF to go across R10.  I was also confused by the AGC socket on the audio amp board.  That can be used, however, the S meter will fluctuate up and down, as well as the AGC limiting change with volume control setting.  The original design lists the connection of the AGC input to the High and Ground of the main volume control, and that is where I connected it (the 2 wire jumper you soldered into the extra holes on the audio amp that parallel the large volume control).  Seems to work properly after adjustment. 

One caution is to ensure that you soldered in the 2 and 3 pin connectors in the correct facing, otherwise, you can short out the signal as normally the black wire is ground and the red the signal or positive connection.  I got that wrong on the audio amp AGC out connector.  To compensate I changed the AGC In connector on the AGC board (it was easier to rework that board) to work with the AGC out from the audio amp until I found that that connection did not work as I wanted.  Now I have two 2 pin connectors that are in "backward." Only the one on the AGC board is in use.

I apologize if the above is not clear.  I do understand your confusion, and even with very good schematic skills I still had to rework most of the wiring in the kit because there is conflicting documentation provided for a number of areas, not just the Audio Amp and AGC.

As curt suggested in one of the earlier emails, for the uBITX it is always better to test the rig as close to stock as you can.  Usually, that means temporarily wiring up the rig outside of the case and verifying that all is working, including the stock display.  Then you know that the problem is not with the basic board and is aligned at least close to good.  There have been enough issues without adding more with kit wiring mistakes.

Above is my understanding of the rig at this point.  Others may have better information or different experiences.

Good Luck!
73
Evan
AC9TU


Re: uBitX V6 no transmit power #ubitxv6 #ubitx-help #tx

Aaron K5ATG
 

Evan, 
K1 does not have a Pin 12

--
'72
Aaron Scott
QRPARCI# 16443
GQRP# 16389
4SQRP # 1080


Re: ubitx nextion case for 4.3 inch display schematic required

Mario Koppensteiner
 

Hello,

Am 20.08.2020 05:40, schrieb vu3gwn:
[...]
So far, I have got the all peripheral boards soldered except audio
amp.
Do you have a AGC too?

[...]

73

Mario Koppensteiner
OE5MKE


Re: Assembly instructions for the ubitx v4

Mario Koppensteiner
 

Hello Evan,

Am 16.08.2020 12:59, schrieb Evan Hand:
Mario,
The Mini manual that Rick Price provided contains the following
information from HF Signals:
https://www.hfsignals.com/index.php/ubitx-wire-up/
I saw this page already. I does not explain how to connect the AGC and the AMP to the board.


Both can be used to wire-up the uBITX v3, v4, or v5 manual with the
stock configuration. I would highly recommend that you verify stock
operation before you add the Nextion display. You might want to do
that before you mount it in the case.
I'll have a try when I have connected all the wires.

[...]

73

Mario Koppensteiner
OE5MKE

12761 - 12780 of 93797