Date   

If you feeling boring those days ....

Johan Holstein
 


Re: uBitx v.4 build information

Evan Hand
 

As promised in my prior replay, here is the link to the oscilloscope screen pictures that I took:
https://groups.io/g/BITX20/message/72786

Note that these are for test point 3 to 7 (in reverse order on the email).

Hope this helps.
73
Evan
AC9TU


Re: TX frequency is 1.2 kHz off #bfo #calibration #cw #v6

James George <ki0ad2@...>
 

Remember to go to usb for cw if you try to use leg the frequency will be off. There are lots of quirks and the tube video is misleading if you zero beat a am signal which is 6 khz wide you will probably be off frequency instead for a ssb station and tune to them.  Bfo should be somewhere close to 11.056
73
Jim/ ki0ad

On Thu, 16 Apr 2020, 1:50 p.m. , <9a6cw@...> wrote:
73 to all
Have the same problem with new ubix V6,1 rx/tx shift is 1kHz .. Calibration metod described in the youtube video make freq. exact and ssb audio is clear !! but cw is unusable...
Where can I find firmware or how to solve this FUNDAMENTAL problem.
thanks in advance

Ivica 9a6cw


Re: TX frequency is 1.2 kHz off #bfo #calibration #cw #v6

9a6cw@...
 

73 to all
Have the same problem with new ubix V6,1 rx/tx shift is 1kHz .. Calibration metod described in the youtube video make freq. exact and ssb audio is clear !! but cw is unusable...
Where can I find firmware or how to solve this FUNDAMENTAL problem.
thanks in advance

Ivica 9a6cw


Re: Okay new quesetion #antennas #v6

John Faivre
 

I built a 20/40 dipole and was really struggling getting the resonance points where I needed them to be using my radio and SWR meter. I finally ordered a nanovna and was able to dial it in quickly hanging about 8 feet above the ground. Then when I hung it above my roof I needed to tweak it a bit more. Now my min SWR is right not the FT8 frequencies. I did not have to get into a lot of theory, just did SWR sweeps over selected frequency widths. Great tool for tuning an antenna. 
--
John Faivre WA9SGD


Re: uBitx v.4 build information

Rubens Kamimura
 

Hi Evan

It was feeding the PA with 20Vdc, through a boost (step up converting 13.8Vdc to 20Vdc), therefore with a different power supply.
I noticed that I am not receiving any signal on JTDX (FT8) at the moment. I'll check if signs will arrive later to be sure. With reference to the oscilloscope (type) I have two of two channels if I'm not mistaken, I need to remove the cobwebs ... check if I still have their software on the laptop ... then I will check the signals on the gates, emitter of Q90, etc.
73

Rubens PY2PVB
--
Saudações fraternais, 73/51 PY2PVB

Rubens Kamimura
Tel. (18) 3746-8680 ramal 116
Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255 


Em qui., 16 de abr. de 2020 às 14:28, Evan Hand <elhandjr@...> escreveu:

Rubens,
Suggestion, verify that the receive function works, then try the transmit function without the power to the PA connection.  You should be able to verify the bias settings as being adjustable from 0 volts to 4 volts or so.  The bias is only applied when the PTT or CW ket is pressed.

I would also check to see if I am getting a drive signal at the gate of the finals.  I did this on my uBITX using an oscilloscope.  I cannot find the pictures I took, and need to run out and get food.  Will check again later.

73
Evan
AC9TU


Re: uBitx v.4 build information

Evan Hand
 

Rubens,
Suggestion, verify that the receive function works, then try the transmit function without the power to the PA connection.  You should be able to verify the bias settings as being adjustable from 0 volts to 4 volts or so.  The bias is only applied when the PTT or CW ket is pressed.

I would also check to see if I am getting a drive signal at the gate of the finals.  I did this on my uBITX using an oscilloscope.  I cannot find the pictures I took, and need to run out and get food.  Will check again later.

73
Evan
AC9TU


Re: uBitx v.4 build information

Rubens Kamimura
 

Hi Bill,

What value of C81, would you recommend to have better performance in the frequency of 7,074MHz (40 in FT8). In the diagrams we find several recommendations for values for C81: 470pF, 100nF, 10nF ... (0.01uF).

73

Rubens PY2PVB
--
Saudações fraternais, 73/51 PY2PVB

Rubens Kamimura
Tel. (18) 3746-8680 ramal 116
Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255 


Em qui., 16 de abr. de 2020 às 13:56, Bill Cromwell <wrcromwell@...> escreveu:

Hi Rubens,

Not to offend but things you mentioned as obvious are not obvious and
not stated in your post. That RV1 controls the drive level though Q90 in
my V3 (if I recall correctly) and in turn controls the finals. That
transistor sets the drive level. Mine is currently dead. Yours may have
been damaged when the finals and your meter were burned out. You did not
mention looking there. That is the next place I would look. I have only
just cleared my workbench of other people's radios and I will now
replace that transistor in my own radio:)

73,

Bill  KU8H

On 4/16/20 11:29 AM, Rubens Kamimura wrote:
> Bill
>
> Thanks for answering me!
> Obviously, I fulfilled the ritual to the letter, as I have been in the
> maintenance area for over 45 years.
> With reference to the voltage gradient of the converter booster (stepup)
> convert, at empty we have 20Vcc adjusted in the multiturn trimmer and in
> TX, obviously the voltage drops (dropped to 19.98Vcc). So I found it
> strange 20.00 - 19.98 = 0.02Vdc, and as V = R x I, considering R = 0.34
> ohms and V = 20Vdc, we would have a current of approximately 588.24mA,
> ignoring losses. We have something strange ... 588mA - 200mA = 388mA
> (current in TX, discounted Ibias).
>
> 73 PY2PVB
>
> Rubens Kamimura
> Cel.+55 (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>
>
> Em qui., 16 de abr. de 2020 às 12:11, Bill Cromwell
> <wrcromwell@... <mailto:wrcromwell@...>> escreveu:
>
>     Hi,
>
>     Did you reset the bias pots for the finals at the new voltage? You
>     would
>     have to set them to minimum (full clockwise) and then apply power. Go
>     through the whole procedure for setting the bias with the 20 volts
>     applied instead of the previous 12 volts.
>
>     Can your buck/boost gizmo supply enough current. Twenty volts with no
>     load drops to what voltage when transmitting (measured at the radio)?
>
>     73,
>
>     Bill  KU8H
>
>
>
>     On 4/16/20 10:40 AM, Rubens Kamimura wrote:
>      > All
>      >
>      > Step Up (boost converter) arrived, so I get 20Vdc output from
>     13.8Vdc
>      > input, I used 20Vdc to power PA Power of uBITX v4, when adjusting
>     the
>      > Ibias, the current went up at once reaching 15A , obviously damaged
>      > IRF510, PA Power plug, Ammeter ... I replaced the damaged
>     components, so
>      > this time I installed a 0.34 Ohms power resistor (5W) in series
>     with the
>      > step up output (20Vdc), but the output power is low, even with
>     RV1 at
>      > maximum ... and C81 capacitor with 100nF, I only got about 8W.
>      >
>      > What can I do now?
>      >
>      > 73 PY2PVB
>      >
>      > Rubens Kamimura .'.
>      > Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>      >
>      >
>      > Em ter., 7 de abr. de 2020 às 15:44, Rubens Kamimura via
>     groups.io <http://groups.io>
>      > <http://groups.io> <rubens.kamimura=gmail.com@groups.io
>     <mailto:gmail.com@groups.io>
>      > <mailto:gmail.com@groups.io <mailto:gmail.com@groups.io>>> escreveu:
>      >
>      >     Evan,
>      >
>      >     Ok, tks.
>      >
>      >     73 de Rubens py2pvb
>      >     --
>      >     Saudações fraternais, 73/51 PY2PVB
>      >
>      >     Rubens Kamimura
>      >     Tel. (18) 3746-8680 ramal 116
>      >     Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>      >
>      >
>      >     Em ter., 7 de abr. de 2020 às 14:16, Evan Hand
>     <elhandjr@... <mailto:elhandjr@...>
>      >     <mailto:elhandjr@... <mailto:elhandjr@...>>>
>     escreveu:
>      >
>      >         Rubens,
>      >
>      >         Most likely it was heat that fried your finals.  Digital
>     modes
>      >         have been reported to have this issue on all of the uBiTx
>      >         models, as they keep the transmitter on for 15 seconds at
>     a time
>      >         at full power.  Before going back on the air I would suggest
>      >         that you add a fan, larger heatsinks, or both.  Remember that
>      >         the stock radio does not have electrical isolation of the
>      >         heatsinks.  Either keep the new heatsinks isolated, or
>     add the
>      >         insulators for the IRF510s.  The alternative is to reduce the
>      >         output power with the RV1 adjustment.  I would adjust RV1
>     using
>      >         an RF power meter and keep it under 10 watts for 40 meters.
>      >         Monitor your finals temperature to verify that they are not
>      >         getting too hot.  As long as you can keep your finger on them
>      >         right after the end of transmission, then they should be
>     OK.  I
>      >         would send a continuous tune signal for at least 15
>     seconds into
>      >         a dummy load, turn off the power and immediately check the
>      >         finals.  I did learn that if you do not turn off the power,
>      >         there is a large risk that you will move the heatsink and
>     short
>      >         it out, usually just blowing the fuse.
>      >
>      >         As to how to set up the bias values for the new finals, there
>      >         are instructions on the HF Signals and ubitx.net
>     <http://ubitx.net>
>      >         <http://ubitx.net> sights.  I have used HF Signals for
>     the bias
>      >         adjustment:
>      > https://www.hfsignals.com/index.php/ubitx-tuneup/
>      >
>      >         You should not need to adjust the BFO or frequency
>     calibration.
>      >
>      >         The above are just suggestions.  There may be better ways
>     to do
>      >         the testing, however, the ones that I know of would
>     require an
>      >         IR measurement device.
>      >         73
>      >         Evan
>      >         AC9TU
>      >
>      >
>
>     --
>     bark less - wag more
>
>
>
>

--
bark less - wag more




Re: uBitx v.4 build information

Rubens Kamimura
 

Hi Bill,

No recent reviews! Thank you for remembering the Q90, I will check if it broke or changed, it is better to change it.
I will take the opportunity to check from C80 onwards. Grateful for the tips.

73 by Rubens PY2PVB
Cel. +55 (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255 


Em qui., 16 de abr. de 2020 às 13:56, Bill Cromwell <wrcromwell@...> escreveu:

Hi Rubens,

Not to offend but things you mentioned as obvious are not obvious and
not stated in your post. That RV1 controls the drive level though Q90 in
my V3 (if I recall correctly) and in turn controls the finals. That
transistor sets the drive level. Mine is currently dead. Yours may have
been damaged when the finals and your meter were burned out. You did not
mention looking there. That is the next place I would look. I have only
just cleared my workbench of other people's radios and I will now
replace that transistor in my own radio:)

73,

Bill  KU8H

On 4/16/20 11:29 AM, Rubens Kamimura wrote:
> Bill
>
> Thanks for answering me!
> Obviously, I fulfilled the ritual to the letter, as I have been in the
> maintenance area for over 45 years.
> With reference to the voltage gradient of the converter booster (stepup)
> convert, at empty we have 20Vcc adjusted in the multiturn trimmer and in
> TX, obviously the voltage drops (dropped to 19.98Vcc). So I found it
> strange 20.00 - 19.98 = 0.02Vdc, and as V = R x I, considering R = 0.34
> ohms and V = 20Vdc, we would have a current of approximately 588.24mA,
> ignoring losses. We have something strange ... 588mA - 200mA = 388mA
> (current in TX, discounted Ibias).
>
> 73 PY2PVB
>
> Rubens Kamimura
> Cel.+55 (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>
>
> Em qui., 16 de abr. de 2020 às 12:11, Bill Cromwell
> <wrcromwell@... <mailto:wrcromwell@...>> escreveu:
>
>     Hi,
>
>     Did you reset the bias pots for the finals at the new voltage? You
>     would
>     have to set them to minimum (full clockwise) and then apply power. Go
>     through the whole procedure for setting the bias with the 20 volts
>     applied instead of the previous 12 volts.
>
>     Can your buck/boost gizmo supply enough current. Twenty volts with no
>     load drops to what voltage when transmitting (measured at the radio)?
>
>     73,
>
>     Bill  KU8H
>
>
>
>     On 4/16/20 10:40 AM, Rubens Kamimura wrote:
>      > All
>      >
>      > Step Up (boost converter) arrived, so I get 20Vdc output from
>     13.8Vdc
>      > input, I used 20Vdc to power PA Power of uBITX v4, when adjusting
>     the
>      > Ibias, the current went up at once reaching 15A , obviously damaged
>      > IRF510, PA Power plug, Ammeter ... I replaced the damaged
>     components, so
>      > this time I installed a 0.34 Ohms power resistor (5W) in series
>     with the
>      > step up output (20Vdc), but the output power is low, even with
>     RV1 at
>      > maximum ... and C81 capacitor with 100nF, I only got about 8W.
>      >
>      > What can I do now?
>      >
>      > 73 PY2PVB
>      >
>      > Rubens Kamimura .'.
>      > Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>      >
>      >
>      > Em ter., 7 de abr. de 2020 às 15:44, Rubens Kamimura via
>     groups.io <http://groups.io>
>      > <http://groups.io> <rubens.kamimura=gmail.com@groups.io
>     <mailto:gmail.com@groups.io>
>      > <mailto:gmail.com@groups.io <mailto:gmail.com@groups.io>>> escreveu:
>      >
>      >     Evan,
>      >
>      >     Ok, tks.
>      >
>      >     73 de Rubens py2pvb
>      >     --
>      >     Saudações fraternais, 73/51 PY2PVB
>      >
>      >     Rubens Kamimura
>      >     Tel. (18) 3746-8680 ramal 116
>      >     Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>      >
>      >
>      >     Em ter., 7 de abr. de 2020 às 14:16, Evan Hand
>     <elhandjr@... <mailto:elhandjr@...>
>      >     <mailto:elhandjr@... <mailto:elhandjr@...>>>
>     escreveu:
>      >
>      >         Rubens,
>      >
>      >         Most likely it was heat that fried your finals.  Digital
>     modes
>      >         have been reported to have this issue on all of the uBiTx
>      >         models, as they keep the transmitter on for 15 seconds at
>     a time
>      >         at full power.  Before going back on the air I would suggest
>      >         that you add a fan, larger heatsinks, or both.  Remember that
>      >         the stock radio does not have electrical isolation of the
>      >         heatsinks.  Either keep the new heatsinks isolated, or
>     add the
>      >         insulators for the IRF510s.  The alternative is to reduce the
>      >         output power with the RV1 adjustment.  I would adjust RV1
>     using
>      >         an RF power meter and keep it under 10 watts for 40 meters.
>      >         Monitor your finals temperature to verify that they are not
>      >         getting too hot.  As long as you can keep your finger on them
>      >         right after the end of transmission, then they should be
>     OK.  I
>      >         would send a continuous tune signal for at least 15
>     seconds into
>      >         a dummy load, turn off the power and immediately check the
>      >         finals.  I did learn that if you do not turn off the power,
>      >         there is a large risk that you will move the heatsink and
>     short
>      >         it out, usually just blowing the fuse.
>      >
>      >         As to how to set up the bias values for the new finals, there
>      >         are instructions on the HF Signals and ubitx.net
>     <http://ubitx.net>
>      >         <http://ubitx.net> sights.  I have used HF Signals for
>     the bias
>      >         adjustment:
>      > https://www.hfsignals.com/index.php/ubitx-tuneup/
>      >
>      >         You should not need to adjust the BFO or frequency
>     calibration.
>      >
>      >         The above are just suggestions.  There may be better ways
>     to do
>      >         the testing, however, the ones that I know of would
>     require an
>      >         IR measurement device.
>      >         73
>      >         Evan
>      >         AC9TU
>      >
>      >
>
>     --
>     bark less - wag more
>
>
>
>

--
bark less - wag more




Re: uBitx v.4 build information

Bill Cromwell
 

Hi Rubens,

Not to offend but things you mentioned as obvious are not obvious and not stated in your post. That RV1 controls the drive level though Q90 in my V3 (if I recall correctly) and in turn controls the finals. That transistor sets the drive level. Mine is currently dead. Yours may have been damaged when the finals and your meter were burned out. You did not mention looking there. That is the next place I would look. I have only just cleared my workbench of other people's radios and I will now replace that transistor in my own radio:)

73,

Bill KU8H

On 4/16/20 11:29 AM, Rubens Kamimura wrote:
Bill
Thanks for answering me!
Obviously, I fulfilled the ritual to the letter, as I have been in the maintenance area for over 45 years.
With reference to the voltage gradient of the converter booster (stepup) convert, at empty we have 20Vcc adjusted in the multiturn trimmer and in TX, obviously the voltage drops (dropped to 19.98Vcc). So I found it strange 20.00 - 19.98 = 0.02Vdc, and as V = R x I, considering R = 0.34 ohms and V = 20Vdc, we would have a current of approximately 588.24mA, ignoring losses. We have something strange ... 588mA - 200mA = 388mA (current in TX, discounted Ibias).
73 PY2PVB
Rubens Kamimura
Cel.+55 (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
Em qui., 16 de abr. de 2020 às 12:11, Bill Cromwell <wrcromwell@... <mailto:wrcromwell@...>> escreveu:
Hi,
Did you reset the bias pots for the finals at the new voltage? You
would
have to set them to minimum (full clockwise) and then apply power. Go
through the whole procedure for setting the bias with the 20 volts
applied instead of the previous 12 volts.
Can your buck/boost gizmo supply enough current. Twenty volts with no
load drops to what voltage when transmitting (measured at the radio)?
73,
Bill  KU8H
On 4/16/20 10:40 AM, Rubens Kamimura wrote:
> All
>
> Step Up (boost converter) arrived, so I get 20Vdc output from
13.8Vdc
> input, I used 20Vdc to power PA Power of uBITX v4, when adjusting
the
> Ibias, the current went up at once reaching 15A , obviously damaged
> IRF510, PA Power plug, Ammeter ... I replaced the damaged
components, so
> this time I installed a 0.34 Ohms power resistor (5W) in series
with the
> step up output (20Vdc), but the output power is low, even with
RV1 at
> maximum ... and C81 capacitor with 100nF, I only got about 8W.
>
> What can I do now?
>
> 73 PY2PVB
>
> Rubens Kamimura .'.
> Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>
>
> Em ter., 7 de abr. de 2020 às 15:44, Rubens Kamimura via
groups.io <http://groups.io>
> <http://groups.io> <rubens.kamimura=gmail.com@groups.io
<mailto:gmail.com@groups.io>
> <mailto:gmail.com@groups.io <mailto:gmail.com@groups.io>>> escreveu:
>
>     Evan,
>
>     Ok, tks.
>
>     73 de Rubens py2pvb
>     --
>     Saudações fraternais, 73/51 PY2PVB
>
>     Rubens Kamimura
>     Tel. (18) 3746-8680 ramal 116
>     Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>
>
>     Em ter., 7 de abr. de 2020 às 14:16, Evan Hand
<elhandjr@... <mailto:elhandjr@...>
>     <mailto:elhandjr@... <mailto:elhandjr@...>>>
escreveu:
>
>         Rubens,
>
>         Most likely it was heat that fried your finals.  Digital
modes
>         have been reported to have this issue on all of the uBiTx
>         models, as they keep the transmitter on for 15 seconds at
a time
>         at full power.  Before going back on the air I would suggest
>         that you add a fan, larger heatsinks, or both.  Remember that
>         the stock radio does not have electrical isolation of the
>         heatsinks.  Either keep the new heatsinks isolated, or
add the
>         insulators for the IRF510s.  The alternative is to reduce the
>         output power with the RV1 adjustment.  I would adjust RV1
using
>         an RF power meter and keep it under 10 watts for 40 meters.
>         Monitor your finals temperature to verify that they are not
>         getting too hot.  As long as you can keep your finger on them
>         right after the end of transmission, then they should be
OK.  I
>         would send a continuous tune signal for at least 15
seconds into
>         a dummy load, turn off the power and immediately check the
>         finals.  I did learn that if you do not turn off the power,
>         there is a large risk that you will move the heatsink and
short
>         it out, usually just blowing the fuse.
>
>         As to how to set up the bias values for the new finals, there
>         are instructions on the HF Signals and ubitx.net
<http://ubitx.net>
>         <http://ubitx.net> sights.  I have used HF Signals for
the bias
>         adjustment:
> https://www.hfsignals.com/index.php/ubitx-tuneup/
>
>         You should not need to adjust the BFO or frequency
calibration.
>
>         The above are just suggestions.  There may be better ways
to do
>         the testing, however, the ones that I know of would
require an
>         IR measurement device.
>         73
>         Evan
>         AC9TU
>
>
--
bark less - wag more
--
bark less - wag more


Re: ubitx v6 board only

Evan Hand
 

Almost all receiver problems with the uBITX line of radios from HF Signals are solved by following the attached link:
(459) uBITX (v6) Frequency Alignment - YouTube

The above is from Ashhar Farhan, the lead developer for HF Signals, as well as one of the founders.

The most critical is the BFO adjustment, as that impacts receiver sensitivity.

I hope this helps.
73
Evan
AC9TU


Re: uBitx v.4 build information

Rubens Kamimura
 

Bill

Thanks for answering me!
Obviously, I fulfilled the ritual to the letter, as I have been in the maintenance area for over 45 years.
With reference to the voltage gradient of the converter booster (stepup) convert, at empty we have 20Vcc adjusted in the multiturn trimmer and in TX, obviously the voltage drops (dropped to 19.98Vcc). So I found it strange 20.00 - 19.98 = 0.02Vdc, and as V = R x I, considering R = 0.34 ohms and V = 20Vdc, we would have a current of approximately 588.24mA, ignoring losses. We have something strange ... 588mA - 200mA = 388mA (current in TX, discounted Ibias).

73 PY2PVB

Rubens Kamimura
Cel.+55 (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255 


Em qui., 16 de abr. de 2020 às 12:11, Bill Cromwell <wrcromwell@...> escreveu:

Hi,

Did you reset the bias pots for the finals at the new voltage? You would
have to set them to minimum (full clockwise) and then apply power. Go
through the whole procedure for setting the bias with the 20 volts
applied instead of the previous 12 volts.

Can your buck/boost gizmo supply enough current. Twenty volts with no
load drops to what voltage when transmitting (measured at the radio)?

73,

Bill  KU8H



On 4/16/20 10:40 AM, Rubens Kamimura wrote:
> All
>
> Step Up (boost converter) arrived, so I get 20Vdc output from 13.8Vdc
> input, I used 20Vdc to power PA Power of uBITX v4, when adjusting the
> Ibias, the current went up at once reaching 15A , obviously damaged
> IRF510, PA Power plug, Ammeter ... I replaced the damaged components, so
> this time I installed a 0.34 Ohms power resistor (5W) in series with the
> step up output (20Vdc), but the output power is low, even with RV1 at
> maximum ... and C81 capacitor with 100nF, I only got about 8W.
>
> What can I do now?
>
> 73 PY2PVB
>
> Rubens Kamimura .'.
> Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>
>
> Em ter., 7 de abr. de 2020 às 15:44, Rubens Kamimura via groups.io
> <http://groups.io> <rubens.kamimura=gmail.com@groups.io
> <mailto:gmail.com@groups.io>> escreveu:
>
>     Evan,
>
>     Ok, tks.
>
>     73 de Rubens py2pvb
>     --
>     Saudações fraternais, 73/51 PY2PVB
>
>     Rubens Kamimura
>     Tel. (18) 3746-8680 ramal 116
>     Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
>
>
>     Em ter., 7 de abr. de 2020 às 14:16, Evan Hand <elhandjr@...
>     <mailto:elhandjr@...>> escreveu:
>
>         Rubens,
>
>         Most likely it was heat that fried your finals.  Digital modes
>         have been reported to have this issue on all of the uBiTx
>         models, as they keep the transmitter on for 15 seconds at a time
>         at full power.  Before going back on the air I would suggest
>         that you add a fan, larger heatsinks, or both.  Remember that
>         the stock radio does not have electrical isolation of the
>         heatsinks.  Either keep the new heatsinks isolated, or add the
>         insulators for the IRF510s.  The alternative is to reduce the
>         output power with the RV1 adjustment.  I would adjust RV1 using
>         an RF power meter and keep it under 10 watts for 40 meters.
>         Monitor your finals temperature to verify that they are not
>         getting too hot.  As long as you can keep your finger on them
>         right after the end of transmission, then they should be OK.  I
>         would send a continuous tune signal for at least 15 seconds into
>         a dummy load, turn off the power and immediately check the
>         finals.  I did learn that if you do not turn off the power,
>         there is a large risk that you will move the heatsink and short
>         it out, usually just blowing the fuse.
>
>         As to how to set up the bias values for the new finals, there
>         are instructions on the HF Signals and ubitx.net
>         <http://ubitx.net> sights.  I have used HF Signals for the bias
>         adjustment:
>         https://www.hfsignals.com/index.php/ubitx-tuneup/
>
>         You should not need to adjust the BFO or frequency calibration.
>
>         The above are just suggestions.  There may be better ways to do
>         the testing, however, the ones that I know of would require an
>         IR measurement device.
>         73
>         Evan
>         AC9TU
>
>

--
bark less - wag more




Re: uBitx v.4 build information

Bill Cromwell
 

Hi,

Did you reset the bias pots for the finals at the new voltage? You would have to set them to minimum (full clockwise) and then apply power. Go through the whole procedure for setting the bias with the 20 volts applied instead of the previous 12 volts.

Can your buck/boost gizmo supply enough current. Twenty volts with no load drops to what voltage when transmitting (measured at the radio)?

73,

Bill KU8H

On 4/16/20 10:40 AM, Rubens Kamimura wrote:
All
Step Up (boost converter) arrived, so I get 20Vdc output from 13.8Vdc input, I used 20Vdc to power PA Power of uBITX v4, when adjusting the Ibias, the current went up at once reaching 15A , obviously damaged IRF510, PA Power plug, Ammeter ... I replaced the damaged components, so this time I installed a 0.34 Ohms power resistor (5W) in series with the step up output (20Vdc), but the output power is low, even with RV1 at maximum ... and C81 capacitor with 100nF, I only got about 8W.
What can I do now?
73 PY2PVB
Rubens Kamimura .'.
Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
Em ter., 7 de abr. de 2020 às 15:44, Rubens Kamimura via groups.io <http://groups.io> <rubens.kamimura=gmail.com@groups.io <mailto:gmail.com@groups.io>> escreveu:
Evan,
Ok, tks.
73 de Rubens py2pvb
--
Saudações fraternais, 73/51 PY2PVB
Rubens Kamimura
Tel. (18) 3746-8680 ramal 116
Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255
Em ter., 7 de abr. de 2020 às 14:16, Evan Hand <elhandjr@...
<mailto:elhandjr@...>> escreveu:
Rubens,
Most likely it was heat that fried your finals.  Digital modes
have been reported to have this issue on all of the uBiTx
models, as they keep the transmitter on for 15 seconds at a time
at full power.  Before going back on the air I would suggest
that you add a fan, larger heatsinks, or both.  Remember that
the stock radio does not have electrical isolation of the
heatsinks.  Either keep the new heatsinks isolated, or add the
insulators for the IRF510s.  The alternative is to reduce the
output power with the RV1 adjustment.  I would adjust RV1 using
an RF power meter and keep it under 10 watts for 40 meters. Monitor your finals temperature to verify that they are not
getting too hot.  As long as you can keep your finger on them
right after the end of transmission, then they should be OK.  I
would send a continuous tune signal for at least 15 seconds into
a dummy load, turn off the power and immediately check the
finals.  I did learn that if you do not turn off the power,
there is a large risk that you will move the heatsink and short
it out, usually just blowing the fuse.
As to how to set up the bias values for the new finals, there
are instructions on the HF Signals and ubitx.net
<http://ubitx.net> sights.  I have used HF Signals for the bias
adjustment:
https://www.hfsignals.com/index.php/ubitx-tuneup/
You should not need to adjust the BFO or frequency calibration.
The above are just suggestions.  There may be better ways to do
the testing, however, the ones that I know of would require an
IR measurement device.
73
Evan
AC9TU
--
bark less - wag more


Re: uBitx v.4 build information

Rubens Kamimura
 

All

Step Up (boost converter) arrived, so I get 20Vdc output from 13.8Vdc input, I used 20Vdc to power PA Power of uBITX v4, when adjusting the Ibias, the current went up at once reaching 15A , obviously damaged IRF510, PA Power plug, Ammeter ... I replaced the damaged components, so this time I installed a 0.34 Ohms power resistor (5W) in series with the step up output (20Vdc), but the output power is low, even with RV1 at maximum ... and C81 capacitor with 100nF, I only got about 8W.

What can I do now?

73 PY2PVB

Rubens Kamimura .'.
Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255 


Em ter., 7 de abr. de 2020 às 15:44, Rubens Kamimura via groups.io <rubens.kamimura=gmail.com@groups.io> escreveu:

Evan,

Ok, tks.

73 de Rubens py2pvb 
--
Saudações fraternais, 73/51 PY2PVB

Rubens Kamimura
Tel. (18) 3746-8680 ramal 116
Cel. (18) 9-9819-2225 WhatsApp ou (18) 9-9819-2255 


Em ter., 7 de abr. de 2020 às 14:16, Evan Hand <elhandjr@...> escreveu:
Rubens,

Most likely it was heat that fried your finals.  Digital modes have been reported to have this issue on all of the uBiTx models, as they keep the transmitter on for 15 seconds at a time at full power.  Before going back on the air I would suggest that you add a fan, larger heatsinks, or both.  Remember that the stock radio does not have electrical isolation of the heatsinks.  Either keep the new heatsinks isolated, or add the insulators for the IRF510s.  The alternative is to reduce the output power with the RV1 adjustment.  I would adjust RV1 using an RF power meter and keep it under 10 watts for 40 meters.  Monitor your finals temperature to verify that they are not getting too hot.  As long as you can keep your finger on them right after the end of transmission, then they should be OK.  I would send a continuous tune signal for at least 15 seconds into a dummy load, turn off the power and immediately check the finals.  I did learn that if you do not turn off the power, there is a large risk that you will move the heatsink and short it out, usually just blowing the fuse.

As to how to set up the bias values for the new finals, there are instructions on the HF Signals and ubitx.net sights.  I have used HF Signals for the bias adjustment:
https://www.hfsignals.com/index.php/ubitx-tuneup/

You should not need to adjust the BFO or frequency calibration.

The above are just suggestions.  There may be better ways to do the testing, however, the ones that I know of would require an IR measurement device.
73
Evan
AC9TU


ubitx v6 board only

doug.repairs.it@...
 

hello to the group.  KD0DAM here. General class ticket holder since 2008.    i just finished testing my ubitx v6 and its not working well.  so far I have tried receive only.    I desoldered the BNC for the antenna and soldered the coax (50 ohm rg8) to the board.  I used a 14v 5amp switching pwr supply.   I am hooked to a 40m folded dipole at 30 ft.  I spun thru the bands and all I got was audio tones 80 thru 10.  Some sounded like possibly SSTV,  most seemed to be approx. 1000hz.,  on 80 and 40 this tone was very strong in some spots.   Has my arduino gone out, or what?   Thought I would put this before the group...Seems like a lot of experience and knowledge in this group.  
73


Re: nextion display

_Dave_ AD0B
 

the 2.8 and 3.2 are both the same height and vertical hole centers. With the 3.2 being longer. This is the model number and files I used for a 3.2

https://www.thingiverse.com/thing:3342327
--
73
Dave
ADOB
Raduino bracket and Ham_Made_Keys


Re: Nextion 4.3" Firmware?

Steve Carey
 

Thanks for the info Ted.

Mine is not an enhanced version. Found pictures of it and mine does NOT have the battery holder for a Silver Round type Mercury cell. 

SO, I'll put the ubitx_43.tft file on my uSD Card and see what gives.

Thanks again for the help.

Steve/G4MJW


Re: Nextion 4.3" Firmware?

Ted
 


Steve,

The Enhanced version of the few Nextion screens I've used (or destroyed) have each had a space for a memory battery, so, that's one possible indicator of which one you have.

Aside from that, it costs nothing to try each of the standard/enhanced versions of the firmware in your size; loading the incorrect one will simply result in an error message.  One is cautioned in that event to delete the [incorrect] firmware from the uSD card prior to trying again with the opposite version, as the upload file must be the only one on the uSD card at the time :) 

As for the battery on an enhanced screen, I don't believe it's necessary, certainly not a reason to hop out into the diseased world just to fetch one.   That option exists for the addition of violate software that the enhanced screen is capable of using within more complicated projects than the uBitx represents.



Best regards,

Ted
K3RTA


Nextion 4.3" Firmware?

Steve Carey
 

I'm just setting up a 4.3" Nextion Display (NX4827T43). I was just about to copy the firware file to a uSD Card, when I noticed there are four files to choose from:

ubitx_43.HMI
ubitx_43_E.HMI
utbitx_43.tft
utbitx_43_E.tft

I'm not sure but I think that the "E" is for Enhanced versions of the LCD unit. Not sure if mine is that or not, so do I put ubitx_43.tft on the uSD Card?

Many thanks

Steve/G4MJW


Re: uBitx V4 no modulation in SSB #ubitx #v4

Vic WA4THR
 

I used the same technique as Karol on my V4, but using the circuit from the July 2019 QST article. Using the circuit as a preamp fixed the low audio common with the V4 and provided a very good AGC. I would be interested if this works on other versions of the uBitX as it is certainly an easy installation, and this prebuilt circuit would make it even easier at a very nice price.

=Vic=