Date   
Re: Slow V6 screen

Reed N
 

Oh, excellent! I won't bother with the hex then :)

Let me know if you run into any hiccups on the https://groups.io/g/BITX20/topic/ubitx_v6_screen_speed_mod/69375908?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,20,69375908 thread


Reed

Re: Slow V6 screen

Philip
 

Hi Reed.
Just managed  to compile your firmware and install it.
Great that's one hell of a lot faster. Very happy, thanks

Re: Slow V6 screen

Philip
 

My thanks.
Philip.

Re: Slow V6 screen

Reed N
 

@Philip - I'll try and get you a hex file tonight. I don't have one on hand.

@Armando - pdq_gfx_update is what I'd recommend, since several people have reported success using it. one_stop_settings apparently has some gremlins in it that I won't be able to sort out until I actually finish my build, and fix_morse only fixes the "F" in the morse playback without modifying the screen at all.


Reed

Re: Slow V6 screen

Armando Escalante
 

Reed, which branch are you recommending as most stable and fast? pdq_gfx , one_stop or fix_morse?
A



On Tue, Jan 7, 2020 at 4:47 PM Reed N <greenkid336600+groupsio@...> wrote:
Philip,

Did you update to the pdq_gfx_update branch, or something else?


Reed

Re: Slow V6 screen

Philip
 

I cannot work out how to compile it. That is why I was asking for compiled HEX file.

Philip

Re: Slow V6 screen

Reed N
 

@MadRadioModder,

I mean, sure, if you buy a faster processor you'll get better performance. That's not really the point, though. My branch gets reasonable screen refresh speeds at zero additional cost and with zero hardware mods.


Reed

Re: Slow V6 screen

MadRadioModder
 

Yeah upgrade to a Teensy 4.0 with W0EB’s daughter board and watch how fast it goes…  The display will be the rate limiting step.

 

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of Curt via Groups.Io
Sent: Tuesday, January 7, 2020 3:38 PM
To: BITX20@groups.io
Subject: Re: [BITX20] Slow V6 screen

 

Interesting reaction.  I watched Ashar's video introducing v6 and it seemed fast enough to change bands etc.  usually its the tuning knob and volume control that get all the action.  I didn't see a 'use' for a fancy display but the work that went into v6 looks rather nice. 

enjoy the version you have!  I am staying course with my v4. 

73 Curt


--

…_. _._

Re: Slow V6 screen

Reed N
 

Philip,

Did you update to the pdq_gfx_update branch, or something else?


Reed

Re: Help with troubleshooting Bitx40 - no transmit. #bitx40help

Jim WB2LHP in MI <jmarco1955@...>
 

Replace Q13...It has most likely shorted internally...It is the predriver to the transmitter stage...

Re: Slow V6 screen

Philip
 

Yes it does now I have updated it

Re: Slow V6 screen

Curt
 

Interesting reaction.  I watched Ashar's video introducing v6 and it seemed fast enough to change bands etc.  usually its the tuning knob and volume control that get all the action.  I didn't see a 'use' for a fancy display but the work that went into v6 looks rather nice. 

enjoy the version you have!  I am staying course with my v4. 

73 Curt

uBITX V6.0 For Sale

Mark WO7T
 

Full kIt arrived the day before New Years. Reflecting on packing it was OK...nothing was scratched, 
dented or flopping around for the DHL shipment time of 9 days. Assembled last Saturday.  Played
around Sunday and Monday after setting the FREQ setting and the BFO setting. Quite an engineering,
feat and I suppose programming endeavor by the creator. 

However, this is my first ham rig having a touch screen. And I simply DO NOT LIKE touchscreen.
The radio is a little box'ier  than intentioned so not interesting in it for my go-kit. I'm keeping with my
knob/display radios, and  KD1JV Tribander for the field. 

This one is up for sale...... As new...complete assembled already with everything that comes with it.
It has a serial number of #167 on box, and will be shipped USPS priority mail upon full payment
via USPS MO or cleared check -  $190 shipped.

72,
Mark

Re: Slow V6 screen

Reed N
 

No pre-compiled binary, but I do have a branch (and outstanding pull request) for a much faster version:
https://groups.io/g/BITX20/topic/ubitx_v6_screen_speed_mod/69375908?p=,,,20,0,0,0::recentpostdate%2Fsticky,,,20,2,20,69375908


Reed

Re: Slow V6 screen

Andy_501 <andrew.webb.501.ve4per@...>
 

does yours allow selection of 17 m band? if not maybe a newer faster one might have that fix in it as well

On 2020-01-07 3:26 p.m., Philip wrote:
Just built my uBitx v6, I cannot believe how slow the display is.
Could someone post a compiled HEX of the faster firmware.
Philip G7JUR

Slow V6 screen

Philip
 

Just built my uBitx v6, I cannot believe how slow the display is.
Could someone post a compiled HEX of the faster firmware.
Philip G7JUR

Re: mbitx V5 versus V6

Philip
 

Mine turned up with damage. The volume pot broken off the the board, marks on the touch screen, and damage to the corners of the case. Also chipped paint work.
Philip G7JUR

Re: split the group

Richard Spohn
 

And I, for one, do not want the group to fracture into subgroups at
all. I find all emails about the uBitx and Bitx40 relevant, not only
to their respective radios but across versions. I do not want to hunt
around in subgroups for the information I want to find. - Rich WB2GXM

On 1/7/20, Curt M. <WU3URADIO@...> wrote:
One group that I belong to has sub groups in it so you still log into the
same group yet there are sub categories.  I do see where this would be a
slight issue when a problem is across all versions but it might clean up
things a litte.  Just sayin....

Curt M.



Re: [BITxV6] BRICKED recovery help needed

Reed N
 

Hi Andy,

12V @ 6A is good, but doesn't actually indicate how "fast" your power supply is. Power supplies have ramp up times and response times that determine how "fast" they are.

I agree that not having an easy "reset" button is a potential issue. You could solder such a button on, and cut a hole in your case for a momentary push button, but for your target audience that may not be ideal?

I haven't put very much effort investigating the power sequencing yet, but it may be that there's a simple mod (either in software or hardware) that reliably prevents the "blank screen syndrome" in all cases. Definitely should be on the "to-do" list, though.


Reed

Re: Help with troubleshooting Bitx40 - no transmit. #bitx40help

Hetzal@...
 

V 1.27 no mods, except fuse at 12v input.  Checked R133 and R134 and both show open.