Date   
Version 6 Received, and working. Comments, questions, and a couple of bugs

Neil Goldstein
 

My 6 arrived yesterday here in Upstate NY. A great Christmas/Hanukkah present!

I have it up and running.  No QSOs yet, but some observations and questions:

1: When you go into the setup menu, your current Freq and USB settings do not appear, but it resets everything as soon as you try to enter the field. This freaked me out at first because the defaults are way off, and it left me with an unusable radio.  I was able to figure out how to get it back though.  WWV is your friend!  It would be great if the current values displayed first though.
2: 17M preset not working. All other bands work fine. 
3: Entering a frequency lower that 1000 kHz displays wrong. Example: entering 950 kHz displays as 9500, but is actually tuning 950. Turning the knob leaves you in the same band-range, but still displays as freq X 10 until you pass 1000 kHz, then it displays as 1000 kHz.
4: Screw on feet would be better. Adhesive not so great.
5: How do I display firmware version?  Not a huge issue right now, but going forward it might be helpful
6: Why so many extra screws?

That's all for now.  More as I play with it.  I have it hooked up to the Alex Loop here in the dining room, and will need to take it down for Dinner.  I'm home from work until Monday so I have time to play.

--Neil, W2NDG . radiokitguide.com

Simple uBitX V3 Audio Amp Fix

Jim WB2LHP in MI <jmarco1955@...>
 

For those of you running a V3 board with the TDA2822M audio chip, here is a simple fix that should prevent the IC from being destroyed.

Insert a 15 ohm, 1/2 watt resistor in between the 470uf output cap and the (+) speaker lead. This limits the maximum DC output current of the IC. Without it, the speaker looks like a dead DC short and will stress the chip on power up and during operation. There is still more than sufficient audio power for the speaker. I am using this on my V3 with no issues. It's easy to try and doesn't involve hacking the board.

I also limit the power supply to 12 volts DC maximum. Using a common 12 volt, 3 amp switching power supply does a nice job at keeping the maximum voltage and current at bay.

Happy Holidays. Jim WB2LHP

Wanted: uBitX V5 Board Set

Brad, K7NNR
 

Looking to purchase a v5 board set. I bought the universal case and by the time I got the order in for the boards they has switched to the v6.

Let me know if you have one you want to part with. 

Re: TIA amps modification

MVS Sarma
 

George,
Merry Christmas to youband all.
Reg TIA mod, the resiator R10 value can be increased to 100k or atleast 47k, i suppose.
Regards
Sarma vu3zmv

On Wed, 25 Dec 2019, 11:54 am George via Groups.Io, <rx3arg=mail.ru@groups.io> wrote:
My schema

Re: Help with a v5 stuck in transmit.

KG5MG <kg5mg@...>
 

I installed the 470 ohm resistor but I'll go back and check the solder joints.

I used the 4 pin Mic connection that came with the custom metal enclosure and an old PTT Mic from a HT I rewired.  Also, the stuck in TX state continued after powering off the radio, removing the Mic completely and turning the radio back on.
  





Hamp Yearwood
KG5MG 

-------- Original message --------
From: "Edward Reynolds via Groups.Io" <n7snt@...>
Date: 12/25/19 7:24 AM (GMT-06:00)
To: BITX20@groups.io
Subject: Re: [BITX20] Help with a v5 stuck in transmit.

Definitely check that resistor for correct installation, if wrong it will key the radio

Ed de N7SNT 



On Dec 24, 2019, at 1:59 PM, Curt via Groups.Io <wb8yyy@...> wrote:

Hamp

See if the 470 ohm resistor used for TR switching is installed, then check the solder joint at each end.

Smaller possibility is RF getting into raduino. Likely it's something simple.

Curt

Re: India to Texas in 3 days

Michael
 

I'd place the blame for that squarely on the head of DHL. It was some guy in a yellow truck that dropped mine off on Christmas Eve, not Ashhar Farhan.

Re: Fw: [JackAl] uBitx v6 compatibility?

Jack, W8TEE
 

Sorry...didn't mean to take bandwidth for this.

Jack, W8TEE

On Wednesday, December 25, 2019, 10:17:11 AM EST, Jack, W8TEE via Groups.Io <jjpurdum@...> wrote:


Dave:

I've used JumboMail to send you the documentation for the JackAl and, as you will read, there are some parts you still need to buy (e.g., the display). The hardest part is making the two cables to replace the uBITX cables. It's not hard, just takes a little time. If you still want to build a JackAl and report about it to us, send me a mailing address and I'll send you a JackAl board. The understanding for this is that you will write to us to tell how it works for you. We'd also appreciate it if you didn't sell the board to anyone. In the meantime, you could order your parts.


Jack

On Wednesday, December 18, 2019, 1:17:45 PM EST, Dave New <n8sbe@...> wrote:


Jack,

I have a V6 w/cabinet on order.  Supposedly it will be here the first couple of weeks in January.

I've never tried your JackAl before, so if you want a neophyte to give a review from that viewpoint, I could be your guy.

73,

-- Dave, N8SBE
-------- Original Message --------
Subject: [BITX20] Fw: [JackAl] uBitx v6 compatibility?
From: "Jack, W8TEE via Groups.Io" <jjpurdum@...>
Date: Tue, December 17, 2019 4:28 pm
To: BITX20 <bitx20@groups.io>

George:

We don't have a V6 yet, but since we replace the entire radino board anyway, I would think it should.  Let's put it this way, I will give someone a JackAl board if they agree to test it on a V6 board and write up a timely short report on it for distribution here. If you want to test it, please tell me the kind of building/test equipment you have. (Al and I are starting the PCB's for the projects in the book and it's going to keep us busy for a while.)

Jack, W8TEE

On Tuesday, December 17, 2019, 4:17:30 PM EST, n2apb <n2apb@...> wrote:


Is JackAl compatible with the new v6 uBitx board?

73, George N2APB

--
Jack, W8TEE

--
Jack, W8TEE

--
Jack, W8TEE

Re: Fw: [JackAl] uBitx v6 compatibility?

Jack, W8TEE
 

Dave:

I've used JumboMail to send you the documentation for the JackAl and, as you will read, there are some parts you still need to buy (e.g., the display). The hardest part is making the two cables to replace the uBITX cables. It's not hard, just takes a little time. If you still want to build a JackAl and report about it to us, send me a mailing address and I'll send you a JackAl board. The understanding for this is that you will write to us to tell how it works for you. We'd also appreciate it if you didn't sell the board to anyone. In the meantime, you could order your parts.


Jack

On Wednesday, December 18, 2019, 1:17:45 PM EST, Dave New <n8sbe@...> wrote:


Jack,

I have a V6 w/cabinet on order.  Supposedly it will be here the first couple of weeks in January.

I've never tried your JackAl before, so if you want a neophyte to give a review from that viewpoint, I could be your guy.

73,

-- Dave, N8SBE
-------- Original Message --------
Subject: [BITX20] Fw: [JackAl] uBitx v6 compatibility?
From: "Jack, W8TEE via Groups.Io" <jjpurdum@...>
Date: Tue, December 17, 2019 4:28 pm
To: BITX20 <bitx20@groups.io>

George:

We don't have a V6 yet, but since we replace the entire radino board anyway, I would think it should.  Let's put it this way, I will give someone a JackAl board if they agree to test it on a V6 board and write up a timely short report on it for distribution here. If you want to test it, please tell me the kind of building/test equipment you have. (Al and I are starting the PCB's for the projects in the book and it's going to keep us busy for a while.)

Jack, W8TEE

On Tuesday, December 17, 2019, 4:17:30 PM EST, n2apb <n2apb@...> wrote:


Is JackAl compatible with the new v6 uBitx board?

73, George N2APB

--
Jack, W8TEE

--
Jack, W8TEE

Re: Help with a v5 stuck in transmit.

Erwin - PE3ES - F4VTQ
 

Without the PTT switch installed in the orange cable, putting a mic into the jack switches on Tx permanently, or the mic should have its own PTT switch like in the assembly instructions for the included electret mic.
--
PE3ES - F4VTQ - Erwin
73

Re: India to Texas in 3 days

Mick
 

Ordered mine on Dec 21, but I haven’t received a confirmation yet I hope that is just the Christmas rush.

Sent from Mick's iPad
73
VA3EPM

On Dec 24, 2019, at 10:26 PM, Ashhar Farhan <farhanbox@...> wrote:


I wish we could ship all of them for Christmas. We got the prototype PCBs made in China. Then, the Indian Customs played truant and sat on them for 10 days! 
Happy christmas folks and have a great new year too! Be safe and be QRP. 

73, f.

On Wed 25 Dec, 2019, 8:07 AM Steve Sawicki via Groups.Io, <ab2et=yahoo.com@groups.io> wrote:
All,
This afternoon (3:30 PM) the DHL truck arrived in front of my home in the Villages, The door bell chimed and I received the V6 full Kit.
The package went next to my small Christmas tree and I will patiently wait until Christmas Morning to open the "Christmas Gift" and spend the afternoon to build it.
AF should be proud of his team and their abilities, great communications and delivery , 
Merry Christmas and a Happy Healthy New Year to All.
Best Regards.
73' s
Steve
AB2ET/4

Re: Help with a v5 stuck in transmit.

Edward Reynolds
 

Definitely check that resistor for correct installation, if wrong it will key the radio

Ed de N7SNT 



On Dec 24, 2019, at 1:59 PM, Curt via Groups.Io <wb8yyy@...> wrote:

Hamp

See if the 470 ohm resistor used for TR switching is installed, then check the solder joint at each end.

Smaller possibility is RF getting into raduino. Likely it's something simple.

Curt

Re: Audio Buzzing

Anthony Gomes
 

Dean (N7XG),

So you are able to find the root cause. I had the same issue with my 3.5 Nextion display, after making it 100% it went off. Yes it's gets worst if I try to reduce the brightness. However, I was sure this was discuss on this forum previously. I found the post https://groups.io/g/BITX20/topic/67125540#73406

Good read about Nextion display @ https://ubitx.net/category/nextion-display/

73 and Merry Christmas !!!
Anthony
VU3JVX

Re: TIA amps modification

George
 

My schema

Re: India to Texas in 3 days

Ashhar Farhan
 

I wish we could ship all of them for Christmas. We got the prototype PCBs made in China. Then, the Indian Customs played truant and sat on them for 10 days! 
Happy christmas folks and have a great new year too! Be safe and be QRP. 

73, f.

On Wed 25 Dec, 2019, 8:07 AM Steve Sawicki via Groups.Io, <ab2et=yahoo.com@groups.io> wrote:
All,
This afternoon (3:30 PM) the DHL truck arrived in front of my home in the Villages, The door bell chimed and I received the V6 full Kit.
The package went next to my small Christmas tree and I will patiently wait until Christmas Morning to open the "Christmas Gift" and spend the afternoon to build it.
AF should be proud of his team and their abilities, great communications and delivery , 
Merry Christmas and a Happy Healthy New Year to All.
Best Regards.
73' s
Steve
AB2ET/4

Re: How to get rid of Local FM broadcast stations #ubitx

Clark Martin
 

To verify, if you have a low power transmitter (oscillator) that can tune around the offending AM BCB frequency, turn it on near the µBitX and see if you can interfere with the interfering signal.  If you can, then it is the lower AM frequency, not FM.

Clark Martin
KK6ISP

On Dec 24, 2019, at 3:06 AM, vu3onx@... wrote:

The discussion above made me think whether I have AM or FM interference. I had one MW Radio which was also playing the same station at 650 + KHz so I was in conclusion that it is AM. 
But I checked and found that it is being transmitted over FM too.

Huh.. I am lost.. How do I verify? 
Looks like I have to wait for any program host speak it out and say You are listening to AM/FM .. 

Any way I am trying to make a HPF first and see if that is going to eliminate my problem..

Getting Toroid at my place is bit difficult. Hope I get ready made conductors.

I am going to purchase the parts and hope I will be able to use my uBitx.. 

Re: India to Texas in 3 days

Steve Sawicki
 

All,
This afternoon (3:30 PM) the DHL truck arrived in front of my home in the Villages, The door bell chimed and I received the V6 full Kit.
The package went next to my small Christmas tree and I will patiently wait until Christmas Morning to open the "Christmas Gift" and spend the afternoon to build it.
AF should be proud of his team and their abilities, great communications and delivery , 
Merry Christmas and a Happy Healthy New Year to All.
Best Regards.
73' s
Steve
AB2ET/4

Re: India to Texas in 3 days

Mike WA0YCN
 

I already have my v7 order in, don’t you?

Re: India to Texas in 3 days

Ken Simmons
 

Thanks. I’m guessing that’s what happened in my case as well. I did email them, but haven’t heard back yet. Not a big deal. Will not be able to work on it until Thursday or later anyway.

 

Ken

 

 

From: Jim Sheldon
Sent: Tuesday, December 24, 2019 5:30 PM
To: BITX20@groups.io
Subject: Re: [BITX20] India to Texas in 3 days

 

They sent me the wrong tracking #.  It said mine was going to Bethesda, MD and I'm in KS - LOL.  I emailed HF Signals and they sent me the right number and it said Thursday too.  It was delivered today.

 

Jim, W0EB


On Dec 24, 2019, at 6:01 PM, Ken Simmons <flymustangs@...> wrote:

I thought mine was coming Thursday as well, but when I just checked, it said it was delivered. Unfortunately, it was delivered in Poughkeepsie, NY and I live in Idaho!

 

I’m hoping HF Signals just sent me the wrong tracking number. Did anyone receive one in Poughkeepsie today?

 

 

From: David
Sent: Tuesday, December 24, 2019 4:25 PM
To: BITX20@groups.io
Subject: Re: [BITX20] India to Texas in 3 days

 

Hey! I thought you said you would have to wait until Thursday! 😀👍🏻

 

 

Re: India to Texas in 3 days

Bill Cromwell
 

Whew!

I got mine (V3) in 2018. Must be changes in shipping since then. The first one in 2017 took even longer!

Merry Christmas and -

73,

Bill KU8H

On 12/24/19 7:27 PM, Jim Sheldon wrote:
They sent me the wrong tracking #.  It said mine was going to Bethesda, MD and I'm in KS - LOL.  I emailed HF Signals and they sent me the right number and it said Thursday too.  It was delivered today.
Jim, W0EB
On Dec 24, 2019, at 6:01 PM, Ken Simmons <flymustangs@... <mailto:flymustangs@...>> wrote:

I thought mine was coming Thursday as well, but when I just checked, it said it was delivered. Unfortunately, it was delivered in Poughkeepsie, NY and I live in Idaho!

I’m hoping HF Signals just sent me the wrong tracking number. Did anyone receive one in Poughkeepsie today?

*From: *David <mailto:@dsh1705>
*Sent: *Tuesday, December 24, 2019 4:25 PM
*To: *BITX20@groups.io <mailto:BITX20@groups.io>
*Subject: *Re: [BITX20] India to Texas in 3 days

Hey! I thought you said you would have to wait until Thursday! 😀👍🏻
--
bark less - wag more

Re: India to Texas in 3 days

Jim Sheldon
 

They sent me the wrong tracking #.  It said mine was going to Bethesda, MD and I'm in KS - LOL.  I emailed HF Signals and they sent me the right number and it said Thursday too.  It was delivered today.

Jim, W0EB

On Dec 24, 2019, at 6:01 PM, Ken Simmons <flymustangs@...> wrote:

I thought mine was coming Thursday as well, but when I just checked, it said it was delivered. Unfortunately, it was delivered in Poughkeepsie, NY and I live in Idaho!

 

I’m hoping HF Signals just sent me the wrong tracking number. Did anyone receive one in Poughkeepsie today?

 

 

From: David
Sent: Tuesday, December 24, 2019 4:25 PM
To: BITX20@groups.io
Subject: Re: [BITX20] India to Texas in 3 days

 

Hey! I thought you said you would have to wait until Thursday! 😀👍🏻