Date   
Re: uBitX for sale

Mike Short
 

I will take it. Sending payment via PayPal.

Mike
AI4NS



On July 15, 2018, at 10:30 PM, Ryan Benteman AD0TZ <benteman@...> wrote:


PayPal, mailed check or USPS moneyorder.  Email is last name at Gmail.

HDMI display

Mike Short
 

New here, waiting on my ubitx to arrive. I have been reading the postings, and was wondering about HDMI display support. I have been getting to know the rpi and it has HDMI support. Is HDMI possible with the ubitx?

Mike AI4NS

Re: receive works great, but no trans power, #ubitx-help

Don - KM4UDX
 

I watched a bunch of youtubes, and tested the IRF510s with my DVMM.  They flow only one way between two pins, so they appear good. And the voltage on the pins is close to expected values. So I have to assume the problem is BEFORE the finals, or the signal that tells them to get going on TX is not there?  Oh wise ones, guide your lowly student to the light......

I'm going to follow the TX Quiescent Testpoings, Group3, then Group2 and finally group 1, based on the very nice "Diagnostic Guide" by Ufi Auttorri, May 16, 2018.

My fear is that the values will be fine, so the problem is something stupid that I've done. Which is typical. I'm just saying. 

Thoughts or shortcuts much appreciated...

Re: Q70 replacement

 

Tom,

What voltage do you get at the collector of Q70 after the mod ?

At 16-07-18, you wrote:
I have some 2sc945 transistors marked with the highest "beta"(AKA hfe) rating, so I took one with a 360 hfe and replaced Q70. I made no other component changes. The 2sc945 is supposed to be specially designed for audio pre-amps, so it should be good.
Always solder with full length pants! :-))

The results are totally positive. I have more AF gain, the IARU HF contest could not overload it and I did not burn myself with the soldiering iron or drop molten solder onto my bare legs.

Raj

Re: uBitX for sale

Ryan Benteman AD0TZ
 

PayPal, mailed check or USPS moneyorder.  Email is last name at Gmail.

Re: uBitX for sale

Mike Short
 

What do you take as payment? 


On Sun, Jul 15, 2018, 8:12 PM Ryan Benteman AD0TZ <benteman@...> wrote:
I'm trying to thin down the project list so I'm passing along my uBitX kit.  Ordered it in February, haven't unpacked the kit yet, never built.  

$130 delivered to your door.  
Benteman@...

Re: Q70 replacement

Ashhar Farhan
 

That looks like a cool mod. I tried a darlington pair in place of the Q70. That works as well. 
- f

On Mon, 16 Jul 2018, 07:33 Tom Cooper via Groups.Io, <w1eat=yahoo.com@groups.io> wrote:
Q70, the audio pre-amp, has a really big job in the uBITX and sometimes gets overdriven by very strong signals. Plus, since i replaced the 2822 audio amp with an LM380 I've lost 8db in audio gain.  I wondered if another transistor would improve this.

I have some 2sc945 transistors marked with the highest "beta"(AKA hfe) rating, so I took one with a 360 hfe and replaced Q70.  I made no other component changes.  The 2sc945 is supposed to be specially designed for audio pre-amps, so it should be good.

The results are totally positive.  I have more AF gain, the IARU HF contest could not overload it and I did not burn myself with the soldiering iron or drop molten solder onto my bare legs.  

If you are not needing more AF gain or not hearing any overload distortion, then this mod may not be for you.  If you are, it works for me.

73,

Tom W1EAT

Q70 replacement

Tom Cooper
 

Q70, the audio pre-amp, has a really big job in the uBITX and sometimes gets overdriven by very strong signals. Plus, since i replaced the 2822 audio amp with an LM380 I've lost 8db in audio gain.  I wondered if another transistor would improve this.

I have some 2sc945 transistors marked with the highest "beta"(AKA hfe) rating, so I took one with a 360 hfe and replaced Q70.  I made no other component changes.  The 2sc945 is supposed to be specially designed for audio pre-amps, so it should be good.

The results are totally positive.  I have more AF gain, the IARU HF contest could not overload it and I did not burn myself with the soldiering iron or drop molten solder onto my bare legs.  

If you are not needing more AF gain or not hearing any overload distortion, then this mod may not be for you.  If you are, it works for me.

73,

Tom W1EAT

Re: BITX QSO Afternoon/Evening, Sunday, July 15, 3PM & 7PM Local Time, 7277 kHz in North America, 7177 kHz elsewhere.

Tom VE3THR
 

worked N2CQR Bill and WS0JM Jay around 7:30pm 2330Z tonight. very noisy conditions up here tonight too.
73 Tom VE3THR back on the BITX40 and 40M dipole.

uBitX for sale

Ryan Benteman AD0TZ
 

I'm trying to thin down the project list so I'm passing along my uBitX kit.  Ordered it in February, haven't unpacked the kit yet, never built.  

$130 delivered to your door.  
Benteman@...

Re: Should I calibrate my rig? (CEC firmware) #calibration #ubitx

AG7EW
 

Hey Eardan and others: in short, it worked!

I applied the appropriate math as follows. For 100ppm:
875000000 / 10 000 000 * (10,000,100 - 10,000,000)  = 8750
Using the uBitx manager, My Master Calibration was already set to 138,250. So I subtracted 8750 for a total of 129,500.

I noticed that I was sill not quite dead on with WWV. I repeated the measurement and math and ended up with 127,458 for my master calibration value.

Thank you very much! I am much more on frequency now.

Best,
-Jeff AG7EW

Re: RFI from uBitx TX after AGC and other mods installed

RowlandA
 

I built my second AGC kit board to see if that helped.  Unfortunately, after installing it, now I have zero RF power out on TX.  No RFI either :) .  I've tried CW, SSB with the mic that worked previously, and using the Tune button in WSJT-X, all of which should cause some RF.  Tried two different watt meters, both register zero.  I can hear a small signal on my IC 7610 when I transmit on the uBitx, so it seems my problem is the PA stage.

I thought maybe the header pins that I soldered and glued to the uBitx board - where the AGC board sits - could be loose, but I am getting a solid 0.0 ohm continuity check between the pins and the trace on either side of where I installed the header pins.  RX works fine, the RF gain control does what you would expect during RX mode.

I tried removing the AGC board and jumpering around the cut in the trace where I installed the header pins for the AGC board - same result.  No power out.

I also tried removing the new AGC board and reinstalling the original one, same result.  The original was giving me power out, but RFI in the headphones when I transmitted.

Maybe it's coincidental, but looks like I've broken something in the PA stage by plugging in the second AGC board kit.  Does that seem possible?  Any likely places to check?  I know, probably a dumb question.

73,

Rowland

Re: BITX QSO Afternoon/Evening, Sunday, July 15, 3PM & 7PM Local Time, 7277 kHz in North America, 7177 kHz elsewhere.

John P
 

Wasn't me! U gave up around 7:30 EDT.
--
John - WA2FZW

Re: BITX QSO Afternoon/Evening, Sunday, July 15, 3PM & 7PM Local Time, 7277 kHz in North America, 7177 kHz elsewhere.

Ion Petroianu, VA3NOI
 

Got a faint answer (made out a possible WA2) at my CQ at around 8:00 p.m. DST.
Was it you, John?
Everything else is QRN and a lot of static crashes.
--
Ion

VA3NOI

Re: error in memory manager

Mike KK7ER
 

When I try to use uBITX Manager Ver 0.11 with COM port set to 38400-N-8-1, the Raduino crashes and shows "db>4000000" which I assume mean that it has dropped into its micro debugger.  :-(  This is with factory default firmware which displays "uBITX v4.3" and "USB A:14.252.550" at startup.  I was hoping to use uBITX Manager to back up the current settings before trying CEC firmware.  Any ideas?

73 Mike KK7ER

Re: Raduino fix leads to no receive uBitx #radiuno #ubitx

Gordon Gibby <ggibby@...>
 

Ludwig I have measured the output of mine and the 3.3 V figure is correct when lightly loaded.  With a 50ohm load it will be considerably less, Because the output impedance is about 1 k ohm

Now it boils down to troubleshooting whether you are using that chip correctly with proper voltages, programming, at Cetera, or whether that chip is dead.


On Jul 15, 2018, at 18:46, "ludwig_t@..." <ludwig_t@...> wrote:

Hello,

so does nobody have an idea, what might be wrong with my raduino? Which output levels should be generated by the SI5351 chip? The datasheet tells me, the output levels at the clock pins should be near 3.3V but mine aren't. So I wonder, which signals should be generated by a healthy raduino?

73,
Ludwig, DM2LCT

Re: BITX QSO Afternoon/Evening, Sunday, July 15, 3PM & 7PM Local Time, 7277 kHz in North America, 7177 kHz elsewhere.

John P
 

Calling CQ on 7277. Nothing heard so far!
--
John - WA2FZW

Re: Enclosure #parts

Bill Watkins
 

Dreams coming to reality. Now a hinge system?

Re: Raduino fix leads to no receive uBitx #radiuno #ubitx

ludwig_t@...
 

Hello,

so does nobody have an idea, what might be wrong with my raduino? Which output levels should be generated by the SI5351 chip? The datasheet tells me, the output levels at the clock pins should be near 3.3V but mine aren't. So I wonder, which signals should be generated by a healthy raduino?

73,
Ludwig, DM2LCT

Re: receive works great, but no trans power, #ubitx-help

Don - KM4UDX
 

Yes. 12.45, same as power source. Also, when i hit the PTT w/o audio, both finals have 3.8v/12.45/0 for g/d/s.  The gate goes from 0 to 3.8 when I hit the PPT.