Date   
Re: VOM Advice? Simpson 260

Tominaz
 

The simpson requires a 30 volt battery that is generally not available, expensive when found. I have 10 3 volt cells in mine, so consider that expense. The voltage and current work fine without it but no ohms. JUST SAYING


On Sat, Jun 16, 2018, 8:50 AM Mvs Sarma <mvssarma@...> wrote:
A great multimeter designed by Simpson in 1960s. I had a chance to buy two of them for telecom training center's needs in India.

Re: VOM Advice? Simpson 260

MVS Sarma
 

A great multimeter designed by Simpson in 1960s. I had a chance to buy two of them for telecom training center's needs in India.

Re: The BITeensio board is here. #ubitx

Jim Sheldon
 

I replied privately to Bruce on this question.  The differences are somewhat numerous, but you can to to my website - www.w0eb.com and under the link "W0EB/W2CTX uBITX Files"  look in the "Documentation" directly for the BITeensio Software instruction manual in PDF format.  Read through that and you will see what our software is capable of using our hardware.  Unfortunately due to our use of a different I2C port (Wire2) which is not available on the NANO processors, our hardware cannot be compatible with Ian Lee's CEC software.

When you go to www.w0eb.com please refresh your browser's "cache" as quite a bit of material on the website has recently changed and if you don't refresh your cache, some browsers will display very outdated information.

For those that missed it, the order window for our new BITeensio board (see website above for details) is now available for purchase.

Jim Sheldon, W0EB

Re: How hot is too hot? #ubitx

ajparent1/KB1GMX <kb1gmx@...>
 

Picked it up over a year ago on Amazon no recognizable name.
I'd get two more save for I've not seen another.

That a RPI-3b will run on a 6AH 5V "charger" for at least 6 hours and still
going before I shut down.  

My laptop is a PI3b with a 10.1" hdmi that requires 12V and eats 4.5W at full
brightness without a touchscreen.  Not bad for 1024x720.  Went with a touch
pad and a real keyboard (apple mini) at a few milliamps as screens that size
with touch screen hardware eat wallets for breakfast.

THe big issues many of the displays there is no provision for dimming the
led backlight and that's where most of the current goes.  Even the little 16x2
runs high current until you change the resistor on the back or add one to 
the LCD 5V line (or go with a switch mode dimmer).

I tend to go if I need a screen on the radio I use a cheap 10" Android pad with 
as the screen as I can see it without classes and at low power.  With USB as
IO it can run everything with a Arduino as the other end of the USB. 


Allison

Re: How hot is too hot? #ubitx

MVS Sarma
 

I would prefer to use unregulated 12 or 13.5V for back lit by cutting it from 5V regulated and manage to change the series resistor to maintain needed current.

Regards
MVS Sarma
 

On Sat, Jun 16, 2018 at 2:59 AM, Bo Barry <wn4ghv@...> wrote:
Thanks for the temp limits. I had forgotten about its thermal shutdown.   So @ 168 how long can I hold my finger on it? I stopped at 10.  I have a nice big Radio Shack sink on it.

Reminds me of advice I once got. My buddy said I shouldn't use the finger touch method. That I should use the upper lip method.

Yep. When I asked how to get my head/lip down into my equipment he threw something at me. 🤔. I figured it out the next day and won't reveal how to do it!


Re: New rig, current to finals does not go up when transmitting (was Need help)

tituskz1g@...
 

Your mic doesn't require a fancy case.  Here's mine, built with wood and plastic scrap and a few parts I had in my shop.  It works just fine.
--
Jon Titus, KZ1G
Herriman, UT USA

Re: TX Debug Steps?

Ralph Mowery
 

If it is putting out and you are not getting contacts, you may be over driving the  audio going from the computer to the ubitx..  You may not be set up correctly in the software.

Make sure your computer clock is set to the exact time. If off by more than a few seconds it could make a lot of difference.


On Sat, Jun 16, 2018 at 7:47 AM, W8SWG <ebay@...> wrote:
So if I get some light from a bulb it is putting out RF but still not getting contacts.  What else could the problem be?  Do I need to buy a new board?


Re: Went Dead

Doug W
 

If you are using WSJT-X for WSPR there is a tx% setting.  At 100% it sends every time cycle, lower less.  I still wouldn't tx WSPR without a plan to remove the heat but a lower tx% will also give the MOSFETS a much needed break.

If you need some tips for removing the IRF510's from the board search this list it happens often enough.
--
www.bitxmap.com

Re: uBitx has a bit too crispy / semi-distorted audio even on low signal levels #ubitx #ubitx-help

Mike
 

I now replaced the output amp with a MCP6284 that I had laying in the shack. That works.  No distortion. I tapped the signal from the collector of Q71 via an electrolytic cap. This strengthens my suspicion that there is something going on with the output amp.

One thing I also noticed now is that there is a clicking sound whenever I change frequency with the VFO .... Is this known? I wonder if it is due to the clock generator? Or crosstalk ...

I will also do as you suggest : measure some voltages around Q71, Q72, Q73 on BCE.

Re: Went Dead

Bill Watkins
 

It never crossed my mind because I made wrong assumptioms..   I have qrp lab's qrx on 30 meters that runs 24/7, every 30 minutes on wspr. That runs on bs170. 

I'm learning. 



Sent via the Samsung Galaxy Tab E, an AT&T 4G LTE tablet

-------- Original message --------
From: Philip <philip.g7jur@...>
Date: 6/15/18 16:34 (GMT-06:00)
To: BITX20@groups.io
Subject: Re: [BITX20] Went Dead

Transmitting WSPR will run the PA flat out for 2 minutes, with the standard heatsinks I am not surprised they blew.
I run a small fan near the heatsinks. 

Philip G7JUR

Re: uBitx start problem #ubitx-help

 

Typo: you have to solder a 4.7K without the resistor it will start keying the transmitter as you described.


At 16/06/2018, you wrote:
I used a Sunil case with a separate board where all the jacks and the 4.7k resistor are. So I will apply your advice.
Thank you again for this valuable info.

73 QRO from Gilles F1BFU


2018-06-16 13:09 GMT+02:00 Raj vu2zap < rajendrakumargg@...>:
Gilles,

It is because you have soldered a 4.7K resistor across two pins of the Raduino wires  blue and green.
Suggest you do it across the back of the Raduino board!

Please see the wiring diagram/instructions.

Raj

Re: VOM Advice?

bobolink
 

it might be worth
building this capacitance meter into your Raduino:
lol. Of course. 
The VOM should be built into the radio! With the JackAl board ADC/DAC audio capabilities, it could talk to you. 
Audio Voltmeter  Arduino demo.

Re: uBitx start problem #ubitx-help

F1BFU - Fr - 79
 

I used a Sunil case with a separate board where all the jacks and the 4.7k resistor are. So I will apply your advice.
Thank you again for this valuable info.

73 QRO from Gilles F1BFU


2018-06-16 13:09 GMT+02:00 Raj vu2zap <rajendrakumargg@...>:

Gilles,

It is because you have soldered a 4.7K resistor across two pins of the Raduino wires  blue and green.
Suggest you do it across the back of the Raduino board!

Please see the wiring diagram/instructions.

Raj

At 16/06/2018, you wrote:
>I just finished my uBitx. At the start, the display lights up with "CW 7.150.00" and the speaker only transmits Beep Beep Bip !! Ancune possible action with the encoder (Push button or rotation).
>Someone has an idea because I have not found anything on the forum that can allow me to move forward. The audio level can be adjusted with the potentiometer.
>
>Thanks for your help
>
>Gilles - F1BFU





Re: uBitx has a bit too crispy / semi-distorted audio even on low signal levels #ubitx #ubitx-help

 

Mike,

Could you do a voltage test around the audio amp and report ? Volume = 0.

Q71/72/73 CBE

Raj


At 14/06/2018, you wrote:

I have completed the uBitx and calibrated both frequency and BFO. The sensitivity appears OK. However audio has a strange crispy / semi-distorted sound to it.

I read the post from W3JDR https://w3jdr.wordpress.com/2018/04/11/ubitx-dynamic-range-improvement/#comment-1507   about biasing Q70 more strongly, however that only reduced the gain somewhat but didnt seem to help the crispy / semi distorted sound.

I have tried several headsets and a speaker. Same issue.

Anyone have any hints to what may be done to achieve better audio and get rid of that distortion effect?

Re: TX Debug Steps?

W8SWG
 

So if I get some light from a bulb it is putting out RF but still not getting contacts.  What else could the problem be?  Do I need to buy a new board?

Re: uBitx has a bit too crispy / semi-distorted audio even on low signal levels #ubitx #ubitx-help

Rahul Srivastava
 

Q70 appears to be the bottleneck with its extremely high gain try reducing R51 to 1k5 and R50 100k-150k. See  what works best.

Rahul VU3WJM

Re: Ubitx and Sherwood rx tests

Dennis Zabawa
 

Which variation?  Everyone builds theirs differently.

Re: uBitx has a bit too crispy / semi-distorted audio even on low signal levels #ubitx #ubitx-help

Mike
 

Some more testing results:
I attached an external high quality Hi-Fi type NAD linear audio amplifier via an electrolytic capacitor (for DC blocking). On that NAD amp. the audio is no longer distorted. I have a feeling that the final amp of uBitx V4 has a flaw in it.....

As far as I know, this is the most common way of biasing a push pull amplifier to avoid crossover distortion: https://www.electronics-tutorials.ws/amplifier/amp110.gif
To me it looks like there is a problem in the final amp ...

Re: uBitx start problem #ubitx-help

 

Gilles,

It is because you have soldered a 4.7K resistor across two pins of the Raduino wires blue and green.
Suggest you do it across the back of the Raduino board!

Please see the wiring diagram/instructions.

Raj

At 16/06/2018, you wrote:
I just finished my uBitx. At the start, the display lights up with "CW 7.150.00" and the speaker only transmits Beep Beep Bip !! Ancune possible action with the encoder (Push button or rotation).
Someone has an idea because I have not found anything on the forum that can allow me to move forward. The audio level can be adjusted with the potentiometer.

Thanks for your help

Gilles - F1BFU

uBitx start problem #ubitx-help

F1BFU - Fr - 79
 

I just finished my uBitx. At the start, the display lights up with "CW 7.150.00" and the speaker only transmits Beep Beep Bip !! Ancune possible action with the encoder (Push button or rotation).
Someone has an idea because I have not found anything on the forum that can allow me to move forward. The audio level can be adjusted with the potentiometer.

Thanks for your help

Gilles - F1BFU