Re: uBitx mic trouble: ptt always on #ubitx #ubitx-help

MVS Sarma
 

hope this  pdf should help you Ben.


On Wed, Sep 25, 2019 at 12:40 PM MVS Sarma via Groups.Io <mvssarma=gmail.com@groups.io> wrote:
Appears simplecwiring error. Please try fresh wiring . . Jeck pin #  confuse. 
Beetter depend on another wiring diagram availsble on bitx20 groups site. I shall try to link.

On Wed, 25 Sep 2019, 11:36 am Ben Miller-Jacobson, <bmillerjacobson@...> wrote:
Thanks for the suggestion,  but that isn't the problem. The resistor is installed, and it only goes into transmit when the mic is plugged in.

On Tuesday, September 24, 2019, MVS Sarma wrote:
> Ben,
> I am sure that you had wired the key socket with 4.7k pull up.
> If not, the moment you switch on your ubitcv5, it will try to go to Tx.
>
> Please confirm.
>
> On Wed, 25 Sep 2019, 11:12 am Ben Miller-Jacobson, <
> bmillerjacobson@...> wrote:
>
> > Hello everyone. Something weird is going on wirh my mic and I am running
> > out of ideas. I just wired up my mic the other day, but plugging it in
> > makes the radio immediately go into transmit. So of course I asume I wired
> > it wrong, go over it catefully, fail to find a problem, then redo the whole
> > thing just in case. No luck. Poking around in a bit more detail shows that
> > connecting the electret mic element triggers the ptt, but so does the
> > actual ptt. Does anyone have any idea what is going on?
> >
> >
> >
> > I've got a V-5 board running cec firmware, with several mods that ought yo
> > be unrelated. Not that any of that likely matters.
> >
> >
> >
> > Thanks,
> >
> > Ben - KD8OKR
> >
> >
>
>
>
>

--
Sent from my Sailfish device


Join BITX20@groups.io to automatically receive all group messages.