Re: BITX40


Donald <donwestpwl@...>
 

Roger,

If you are in the U.S.A., I'll give you your money back, for the radio and the case.

Donald, KB5PWL

On 9/10/2019 2:55 PM, Roger Tuffin wrote:
Thank you Jerry.  I was very concerned about frying the Raduino because the board I received is quite different from the one on the site diagram.  As I said, without the forum I would not have got that wired correctly.

The other wiring is so simple it would be difficult to get that wrong - EXCEPT for reverse polarity, for which I was very careful. It may be close to working, because I get the gentle hiss from the speaker per the instructions. 

I think you hit the nail on the head in your previous post. It appears this is TxRx that MAY need some sorting.  ie it MAY not work when you receive it and it may need “debugging” to get it working.  This is not the way it is marketed.  If I had known that I would not have purchased, or at least I would have known the score.  I certainly would not have bought a decent case until it was working.

We live and learn.

Roger

On 10 Sep 2019, at 7:04 pm, Jerry Gaffke via Groups.Io <jgaffke@...> wrote:

That video is dated Dec of 2016, right when they started shipping with the Raduino
(and thus with L4 not installed).
And at the very start of the video, Farhan states that the unit he is debuggingam.  
has the analog VFO (not the Raduino), and points points to L4 to demonstrate 
how you can tell.  And states that his video also applies if your rig happens
to have the (then) new Raduino for a VFO.

Unless you fried it somehow by wiring it up incorrectly,
I'd guess it is very close to working properly.
Good luck, whatever you decide to do with it.

Jerry, KE7ER

On Tue, Sep 10, 2019 at 10:34 AM, Roger Tuffin wrote:
The video online reference that I was sent refers to those components being present.  
 

Join BITX20@groups.io to automatically receive all group messages.