Re: Released a beta version of the firmware CEC Version 1.12 for uBITX V5 #ubitx


Ian Lee
 

Ted, Thank you for your test.

If you send a private YouTube video, I can easily find the problem. and Can you send me your uBITX configuration file?
(uBITX Manager -> Connect -> Read from uBITX -> Save to file)

I released firmware V1.121 for V5 a few hours ago.  Please upgrade and test again.

Maybe it is because CWL BFO is not set up. In uBITX Manager, try to set CWL BFO Calibration value equal to USB Calibration value.
Even if the problem is resolved, please send uBITX configuration file.

image.png

Ian KD8CEC

On Wed, Feb 27, 2019 at 8:25 AM Ted via Groups.Io <k3rta=yahoo.com@groups.io> wrote:
Ian,

Tnx agn for your valuable work on this.

 I do notice a problem when on the CW settings (CWL, CWU).  It's almost like the IF is all wrong. almost non-existent reception, and an ear-to-a-tin-can presence to it.

If you like, I'll post a short video on a private YouTube channel, or just send the audio & video to you in low res. by email.

Otherwise - and while I can't offer any really cool 'scope pictures -  I noticed nothing else strange so far.  Then again, my transmit ability went out on this V5 board just as it did on my version 4 board, so I really can't do much more than that on the receiving end. 

More to follow, after repairs. 

73,

Ted
K3RTA


--
Best 73
KD8CEC / Ph.D ian lee
kd8cec@...
www.hamskey.com (my blog)

Join BITX20@groups.io to automatically receive all group messages.