Re: Software for uBITX


Ian Lee
 

Snowist

If the firmware for V5 is uploaded to uBITX version 3 or 4, it will not work properly.
The firmware for V5 is the same as for V3, V4. I only compiled the same source code with the compilation conditions changed.

You do not need to upload for V5. If the function is added to the firmware later, it will be applied for V3, V4, V5 at the same time.
(Source code is one)

Ian KD8CEC


On Fri, Feb 22, 2019 at 4:19 PM Snowist <uyelik@...> wrote:
Hi Ian,

Can we flash your V5 firmware to V4 boards?

Thanks


--
Best 73
KD8CEC / Ph.D ian lee
kd8cec@...
www.hamskey.comĀ (my blog)

Join BITX20@groups.io to automatically receive all group messages.