Re: Ubitx V3 Please Help, ANTENNA Pins on PCB have SHORTED no Receive #ubitx #ubitx-help


Howard Fidel
 

Fabian:
If you look at he schematic, you will see that the antenna connects to T2 through the relays and a Low pass filter. It should present a DC short. However for RF this is OK since the transformer is normally not a short. If you could describe your problem in more detail maybe we can help you. Does your Raduino work? Do you hear any signals? Etc.

Howard
Quoting sdr freak <@DO6FAB>:

Hello, 
 
My Name is Fabian and 31 years old from Meiningen in Germany and a have HAM Licence Class E since 5 Weeks and my English is not the best so i hope you can forgive me my writing and spelling mistakes and can unterstand my problem. I need really your help and i i really thankfully for any help so i can cry when my Ubitx receive at one day..
 
I have not much money and a have many health problems so a have only a little job and can't buy a Transceiver like a Yaesu or Icom in this price class.. My big Dream was to have a little SSB Transceiver for 80m and 10m, bescause in Germany with my HAM Class E onky 160m,80m,15m,10m are allowed. 
 
So a other HAM from my town sell a Ubitx and i was very lucky to think for 130€ my big Dream was come true.. He says its the best for me and not really difficult to construct, only little bit of soldering an than i can have my QSO a few our later.. So i trust him because i think its a friend, but he knows that i was a beginner of HAM.. I do not want to blame him, only I am a bit out of tune because many said a kit was not for a bloody beginner. 
 
But now to my problem..
 
I have been trying to get the transceiver running for a month but unfortunately without success. I have tried many things including the updates of the CEC versions and the Ubitx version v4 but all you hear are rushing and sounding like digital beeping. I've also tried the audio NF chip, the TDA2822 is the version FCI and does not seem to be the problem. Then I tried everything again with other antennas and also outside to avoid disturbances of the house. but again no success.
 
By chance, I then checked everything for short circuits and suddenly I see with the continuity tester, the multimeter tester, between the 2 pins on the board where you connect the antenna cable, which has a short circuit just these two !!! I did not know any further .. Then I was in the Ubitx chat from the forum here and David said that's just not good and that must be the error that I'm not receiving properly .. By the way, thanks again to david if you read it, You are really nice and I would like to say thank you again !!
 
that's exactly my big problem. I need urgently your help to repair the antenna pin short circuit. I'm really really thankful for any help I can do now or check something. or if it is possible that you had this error before and know what needs to be repaired. I am really very sad to have not had a single QSO for my test for ham... but maybe everything will be alright, I always hope so...
 
I say thank you very much!

Best regards Fabian

Join BITX20@groups.io to automatically receive all group messages.