Re: Programming error message


Howard Fidel
 

It seems like last week when I downloaded 1.8.4. I had the same issue before that.

Howard

On 7/5/2018 9:51 PM, Jim Sheldon wrote:
Actually, 1.8.5 is the latest version of the IDE/compiler and some of the newer code won't compile on V1.8.4.

Jim, W0EB

On Jul 5, 2018, at 8:44 PM, Howard Fidel <sonic1@...> wrote:

Make sure you are using the latest release of the compiler, 1.8.4 and which code are you starting with?

On 7/5/2018 8:09 PM, mark bodlovich wrote:
Attempting ardino programming and getting this message si5351bx_setfreq was not declared in this scope. Is this normal or a problem. This is my first try at doing this.



Join BITX20@groups.io to automatically receive all group messages.