Re: Bitx40 75KHz Spurious, How to solve it. #bitx40

 

OK! connected up the bitx40 with Raduino.

Yes, there are spurious as reported. The spurious distance from carrier varies with frequency.

All the spurs all come together and disappear at near 7.2 Mhz. This is mixing of harmonics but
cant remember the maths.. Jerry and others had worked it out.

I will try out a filter that I had wired on some board but donno where I kept it!

Raj

At 02-07-18, you wrote:
Raj,
thanks for testing, but the issue that Akira san reported, is with BitX40,
not ubitx.
If possible, could you please repeat the same check with BitX40 and let us
know the results?

Many Thanks, 73
Allard PE1NWL

On Sun, July 1, 2018 15:59, Raj vu2zap wrote:
Correction 500KHz span!

At 01-07-18, you wrote:
Akira,

I just put my uBitxr4 on the spectrum analyzer and found nothing +-250
Khz. That is 500 Khz BW.

I think your measurements are being affected by switch mode power supply
in one of the items.

Raj

At 25-06-18, you wrote:
Hi!

I built Bitx40 about 2 weeks ago.

I measured the spurious of Bitx40 by using the spectrum analyzer.
The level of spurious of harmonics were under 50db. So this is fine.
But the spurious at 75KHz was observed.
The spurious might be the multiple of 25KHz.
It would be much appreciated if you could advise me the cause and
solution of this spurious of Bitx40.

In Japan, we must prove to the authority that the spurious of the
transceiver meets the criteria to obtain the certification of the
transceiver from the authority.
So if i could not resolve this spurious, I will not be able to use
Bitx40 in Japan.

Thanks in advance,
Akira
JJ1EPE



Join BITX20@groups.io to automatically receive all group messages.