Re: The issues of the TDA2822

David Lacey
 

I don`t think you were forceful at all, simply said what you thought.
When you read the myriad of posts on the subject of the exploding audio chip
it is easy to see a lot of the problem lies with the over-enthusiastic owner.....
not reading instructions, not understanding exactly what they are doing and the
resulting problems.
This is NOT a dig at those who have had problems....simply step back and think first !
Ok we have all made mistakes (sometimes costly ones), you just have to put it down to
experience, suck it up, replace the broken part and start again. That is what this hobby
ia all about, you start at the bottom and work your way up gaining knowledge and importantly
experience along the way.
As for Ashar having to take the flak...I feel sorry for the guy....he is under a lot of pressure
and.......he is doing it all for US !
Dave


On 11/03/2018 17:00, Gordon Gibby wrote:
Well, I might’ve been a bit too forceful, but I wanted people to understand that creating a product out of thin air, manufacturing and shipping it all over the world is quite an undertaking.   If all he has struggled with are a few issues like these, the man is a magician.

I learned more in the first week on this forum than I had learned in years else where.

I’ve used the bit extra to make multiple multiple contacts even though I literally turn it on, used it to teach ham after ham Techniques because I can point to the actual components doing the jobs.

It’s in the price range of newcomers to our happy who are teenagers.

My first rig was a Heathkit HW16, which I earned by vacuuming, soldered together, and wasn’t able to get it working for almost 6 months.

I should’ve been so lucky to have a blown up component to tell me where the problem was!




On Mar 11, 2018, at 12:02, Jerry Gaffke via Groups.Io <jgaffke@...> wrote:

From Farhan's post: 
>  just about 100 out of 4000 boards have had this problem.
>  and about less than 20 of them have reported the blow out."

So 100 boards got the WX part.
They all got turned on at HFSignals.in final test, very very few of the WX parts blew there.
It's only after they get out into the field and have a bit of operating time on them,
or perhaps see supply voltages of 14v or so, or have the speaker jack momentarily shorted,
that we see the 20 failures.   
HFSignals has a 2 month backlog on this product, and is scrambling to keep kits going out.
Lots of new electronics gear from established manufacturers will have these teething issues. 
Most of us have a spare LM386 or LM7805 from some older project we could patch in,
and if not they are easy enough to get.

What solution do you propose that's appropriate for a $109 kit
shipped from halfway around the world? 

Jerry, KE7ER


On Sun, Mar 11, 2018 at 08:16 am, Christopher Miller wrote:
With all due respect sir, I eventually would like to purchase this kit as soon as I finish my disability claim in a month or so. This seems like a pretty serious issue. I am sure you didn't plan on parts failing but simply pointing out is only a percentage of your total production run isn't a solution. 
 
Overall from all the posts I read this kit is great. However I suspect you realized when shipping the boards with bad audio amps that it was an issue. If the original part was less than a dollar, you can easily raise the price by .50$ to 1$ us to cover the cost of putting a good part in. 
 
Thats just my .02$
 
kf4ftr
Chris 

Join BITX20@groups.io to automatically receive all group messages.