Re: uBITX Firmware CEC Version Added WSPR function, I am looking for a beta tester. #ubitx

Carlos E. Wenzel <Ik2yra@...>
 

Ian

The problem has gone. It was a wrong/thin/broken cable. I changet it.
I also found a missing power output if you operate wspr function far away from the original ubitx frequency. I agree with Phillips abt this issue, BPF maybe remains locked on the original band.

"  the display shows 14.097100 MHz which is the frequency I selected in uBITX manager, but the RF being transmitted is in fact 14.099330 MHz..  " 

cero beat on 14.099330 mHz when ubitx displays 14.097100 mHz (is not right?.... 2.2kHz)

Carlos



2018-03-09 15:33 GMT+01:00 Ian Lee <kd8cec@...>:

Philip

Thank you very much
Your feedback is a great help to me because I am not in an environment where I can test now.
I will update the program within a day or two and upload it again and announce it through the group.
Note that the BPF selection uses some tricks as a constraint on program memory.
I will check that again.
Once again, I sincerely appreciate your test.

Ian KD8CEC

2018-03-09 22:36 GMT+09:00 Philip <philip.g7jur@...>:
Hi Ian.
I would like to be a beta tester for the WSPR firmware. Just been playing with V1.05W, noticed a couple of problems.
For the uBITX to TX in WSPR mode the band your going to TX in needs to be selected first, maybe in WSPR mode the BPF selection is incorrect.
The other one is to do with the TX frequency. the display shows 14.097100 MHz which is the frequency I selected in uBITX manager, but the RF being transmitted is in fact 14.099330 MHz.. 
I have attached my BTX file from uBITX manager.
Best 73 Philip g7jur.



--
Best 73
KD8CEC / Ph.D ian lee
kd8cec@...
www.hamskey.com (my blog)




--
Carlos Wenzel
ik2yra@...
+39-3284684518
Skype: IK2YRA

Join BITX20@groups.io to automatically receive all group messages.