Re: pointer needed raduino

Michael Hagen
 

Use a new Raduino version that has SI5351 routines built in?  I was written to help those problems.

I uses a lot less memory and avoids all the problems with libraries.

You probably want all the new changes anyway?

Just a thought?

73's

Mike, WA6ISP


On 2/6/2018 2:26 PM, LKNDAVE via Groups.Io wrote:
Ok, i need a pointer here.
i got bitx40 last week so i plugged in the raduino portion. bad connector on nano but i will fix that, no problem. 
i dont care for green so i plugged a blue/ white 16/2 lcd looks great.
the issue now!
using arduino ide 1.81i wanted to verify my ability to reverse my failed attempts to the sketch, by getting the original raduino 1.01 from github and compiling it and loading it so i would have a fresh restart if i blew the mod i  was trying. base line if you will. no stranger to ARD, as i started goofing with it back in 2011 at Rev 0023. 
i keeep getting compile errors on the si5351. set freq and init. failures. i have tried 4 different etherkit libraries from the earliest to the latest nothing helps me to just get past a verify.
i have read i have to modify the library.
thats bull.
how do you guys get by? whats the trrick?
i want to try shuttle tuning with a center detent 10 li8inear taper opot but wont because i will not be able to reverse it
ideas?
dave N4LKN 73

-- 
Mike Hagen, WA6ISP
10917 Bryant Street
Yucaipa, Ca. 92399
(909) 918-0058
PayPal ID  "MotDog@..."
Mike@...

Join BITX20@groups.io to automatically receive all group messages.