Re: W8TEE TFT/ VFO DISPLAY BOARD BOARD


Charlie Morrison
 

Hi Mike

 

Thanks for the tips

My DDS has jumpers on J1 J2 and J3, and it’s definitely an AD9850 with 3 rows of 7 pins. I have e-mailed the seller in China to see what can be done. I have limited test equipment, but I’m taking it over the weekend to a fellow amateur who has a spectrum analyser to see what it is doing

 

73 de Charlie GI4FUE

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of K5ESS
Sent: 14 July 2017 23:26
To: BITX20@groups.io
Subject: Re: [BITX20] W8TEE TFT/ VFO DISPLAY BOARD BOARD

 

Assuming your DDS is the type that has three rows of seven pins be sure that the jumper at J3 is in place.  Also, not that there is an easy fix, but you might check to be sure it’s an AD9850 and not an AD9851.

Mike

K5ESS

 

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of Charlie Morrison
Sent: Friday, July 14, 2017 2:07 PM
To: BITX20@groups.io
Subject: Re: [BITX20] W8TEE TFT/ VFO DISPLAY BOARD BOARD

 

Hi Matt

 

No, I just compiled the latest version of the code and the default seems to be 7.200. I think I have a problem with the DDS which I got from China, There is no output L

 

73, Charlie GI4FUE

 

From: BITX20@groups.io [mailto:BITX20@groups.io] On Behalf Of DH2LAB
Sent: 14 July 2017 11:39
To: BITX20@groups.io
Subject: Re: [BITX20] W8TEE TFT/ VFO DISPLAY BOARD BOARD

 

On Sun, Jul 9, 2017 at 01:42 pm, Charlie Morrison wrote:

I have my board built and running with the latest code, however turning the rotary encoder does not move the frequency from 7.200 .....

73, Charlie GI4FUE

Hi Charlie;

did you change the Bandend to 7200 for Europe? If you did so, you have also change line 1417.

73, Matt DH2LAB

 

Virus-free. www.avg.com

 

Join BITX20@groups.io to automatically receive all group messages.