Topics

Move to Groups.io

Geoff Dunn
 

As of 11/27, our Yahoo group files were transferred to Groups.io. Please send messages to AlbanyNTrak@groups.io instead of the Yahoo group. Any messages sent using the Yahoo group will be deleted from the archive when Yahoo deletes them on 12/14.

Geoff

Rod Mason
 

I sent the following message to AlbanyNTrak@groups.io earlier today and I never received a copy myself making me wonder if it went out to our group? Did anyone else on the mailing list receive this message? Thanks, Rod

We had a good show at the annual GTE held in the Empire State Plaza
Convention Center yesterday. Brian, Fred, Geoff (via Doug), Mike Lacasse,
Mike Richards & myself brought modules. We had enough modules to just about
fill six (6) 6-ft. tables arranged in a U-shaped pattern. There was plenty
of room on the floor of the Convention Center for spectators as there were
only three (3) operating layouts (i.e. HO, S & us-the O-gauge group, that
usually attends, did not have a layout this year). Thanks to beginning
setting-up on Saturday by Brian, Mike Richards, my son, Scott, and myself,
we were able to quickly slot in Mike Lacasse and Fred's modules on Sunday
and we had trains running in record time at around 8:45 am (i.e. more than
an hour before the show started at 10 am). There were a few track problems
and some train problems but things generally ran well. We managed to secure
enough stanchions with tape barriers to surround the entire layout, which
helped prevent spectators from causing problems like we experienced at the
PCC show on 11/23. In regard to spectators, there were definitely fewer
than in past years, especially in the afternoon with the storm moving in
outside. According to James Lauser, the show coordinator, overall
attendance was down by about 1/3 from last year. Things were so quiet
around 3 pm that we were able to begin packing up at about 3:30 pm to try
and beat the storm. We didn't quite make it as there was already about 5-6"
of snow when emerging from under the Empire State Plaza!

-----Original Message-----
From: AlbanyNTrak@groups.io [mailto:AlbanyNTrak@groups.io] On Behalf Of Geoff Dunn via Groups.Io
Sent: Sunday, December 01, 2019 6:58 AM
To: AlbanyNTrak@groups.io
Subject: [AlbanyNTrak] Move to Groups.io

As of 11/27, our Yahoo group files were transferred to Groups.io. Please send messages to AlbanyNTrak@groups.io instead of the Yahoo group. Any messages sent using the Yahoo group will be deleted from the archive when Yahoo deletes them on 12/14.

Geoff

Rod Mason
 

I sent the following message to AlbanyNTrak@groups.io earlier today and I never received a copy myself making me wonder if it went out to our group? Did anyone else on the mailing list receive this message? Thanks, Rod

We had a good show at the annual GTE held in the Empire State Plaza Convention Center yesterday. Brian, Fred, Geoff (via Doug), Mike Lacasse, Mike Richards & myself brought modules. We had enough modules to just about fill six (6) 6-ft. tables arranged in a U-shaped pattern. There was plenty of room on the floor of the Convention Center for spectators as there were only three (3) operating layouts (i.e. HO, S & us-the O-gauge group, that usually attends, did not have a layout this year). Thanks to beginning setting-up on Saturday by Brian, Mike Richards, my son, Scott, and myself, we were able to quickly slot in Mike Lacasse and Fred's modules on Sunday and we had trains running in record time at around 8:45 am (i.e. more than an hour before the show started at 10 am). There were a few track problems and some train problems but things generally ran well. We managed to secure enough stanchions with tape barriers to surround the entire layout, which helped prevent spectators from causing problems like we experienced at the PCC show on 11/23. In regard to spectators, there were definitely fewer than in past years, especially in the afternoon with the storm moving in outside. According to James Lauser, the show coordinator, overall attendance was down by about 1/3 from last year. Things were so quiet around 3 pm that we were able to begin packing up at about 3:30 pm to try and beat the storm. We didn't quite make it as there was already about 5-6"
of snow when emerging from under the Empire State Plaza!

RayB...
 

I got it at 11:34am today
RayB...

On Monday, December 2, 2019, Rod Mason <rmason1@...> wrote:

I sent the following message to AlbanyNTrak@groups.io earlier today and I
never received a copy myself making me wonder if it went out to our group?
Did anyone else on the mailing list receive this message? Thanks, Rod

We had a good show at the annual GTE held in the Empire State Plaza
Convention Center yesterday. Brian, Fred, Geoff (via Doug), Mike Lacasse,
Mike Richards & myself brought modules. We had enough modules to just
about fill six (6) 6-ft. tables arranged in a U-shaped pattern. There was
plenty of room on the floor of the Convention Center for spectators as
there were only three (3) operating layouts (i.e. HO, S & us-the O-gauge
group, that usually attends, did not have a layout this year). Thanks to
beginning setting-up on Saturday by Brian, Mike Richards, my son, Scott,
and myself, we were able to quickly slot in Mike Lacasse and Fred's modules
on Sunday and we had trains running in record time at around 8:45 am (i.e.
more than an hour before the show started at 10 am). There were a few
track problems and some train problems but things generally ran well. We
managed to secure enough stanchions with tape barriers to surround the
entire layout, which helped prevent spectators from causing problems like
we experienced at the PCC show on 11/23. In regard to spectators, there
were definitely fewer than in past years, especially in the afternoon with
the storm moving in outside. According to James Lauser, the show
coordinator, overall attendance was down by about 1/3 from last year.
Things were so quiet around 3 pm that we were able to begin packing up at
about 3:30 pm to try and beat the storm. We didn't quite make it as there
was already about 5-6"
of snow when emerging from under the Empire State Plaza!



Michael Romanowski
 

I received it yesterday.

Michael Romanowski
Vice President
Upstate Model Railroaders
518 423 7519

On Dec 2, 2019, at 8:04 PM, RayB... <rayb.17@...> wrote:

I got it at 11:34am today
RayB...

On Monday, December 2, 2019, Rod Mason <rmason1@...> wrote:

I sent the following message to AlbanyNTrak@groups.io earlier today and I
never received a copy myself making me wonder if it went out to our group?
Did anyone else on the mailing list receive this message? Thanks, Rod

We had a good show at the annual GTE held in the Empire State Plaza
Convention Center yesterday. Brian, Fred, Geoff (via Doug), Mike Lacasse,
Mike Richards & myself brought modules. We had enough modules to just
about fill six (6) 6-ft. tables arranged in a U-shaped pattern. There was
plenty of room on the floor of the Convention Center for spectators as
there were only three (3) operating layouts (i.e. HO, S & us-the O-gauge
group, that usually attends, did not have a layout this year). Thanks to
beginning setting-up on Saturday by Brian, Mike Richards, my son, Scott,
and myself, we were able to quickly slot in Mike Lacasse and Fred's modules
on Sunday and we had trains running in record time at around 8:45 am (i.e.
more than an hour before the show started at 10 am). There were a few
track problems and some train problems but things generally ran well. We
managed to secure enough stanchions with tape barriers to surround the
entire layout, which helped prevent spectators from causing problems like
we experienced at the PCC show on 11/23. In regard to spectators, there
were definitely fewer than in past years, especially in the afternoon with
the storm moving in outside. According to James Lauser, the show
coordinator, overall attendance was down by about 1/3 from last year.
Things were so quiet around 3 pm that we were able to begin packing up at
about 3:30 pm to try and beat the storm. We didn't quite make it as there
was already about 5-6"
of snow when emerging from under the Empire State Plaza!




Mark Fleischhauer
 

I received it at 12:26 PM yesterday

-----Original Message-----
From: Rod Mason <rmason1@...>
To: AlbanyNTrak <AlbanyNTrak@groups.io>
Sent: Mon, Dec 2, 2019 7:45 pm
Subject: Re: [AlbanyNTrak] Move to Groups.io

I sent the following message to AlbanyNTrak@groups.io earlier today and I never received a copy myself making me wonder if it went out to our group?  Did anyone else on the mailing list receive this message?  Thanks, Rod

We had a good show at the annual GTE held in the Empire State Plaza Convention Center yesterday. Brian, Fred, Geoff (via Doug), Mike Lacasse, Mike Richards & myself brought modules.  We had enough modules to just about fill six (6) 6-ft. tables arranged in a U-shaped pattern.  There was plenty of room on the floor of the Convention Center for spectators as there were only three (3) operating layouts (i.e. HO, S & us-the O-gauge group, that usually attends, did not have a layout this year). Thanks to beginning setting-up on Saturday by Brian, Mike Richards, my son, Scott, and myself, we were able to quickly slot in Mike Lacasse and Fred's modules on Sunday and we had trains running in record time at around 8:45 am (i.e. more than an hour before the show started at 10 am).  There were a few track problems and some train problems but things generally ran well.  We managed to secure enough stanchions with tape barriers to surround the entire layout, which helped prevent spectators from causing problems like we experienced at the PCC show on 11/23.  In regard to spectators, there were definitely fewer than in past years, especially in the afternoon with the storm moving in outside.  According to James Lauser, the show coordinator, overall attendance was down by about 1/3 from last year.  Things were so quiet around 3 pm that we were able to begin packing up at about 3:30 pm to try and beat the storm.  We didn't quite make it as there was already about 5-6"
of snow when emerging from under the Empire State Plaza!

Forest Bevins
 

I got it yesterday

Matthew
 

I got all messages too.

On Dec 3, 2019, at 7:20 AM, RayB... <rayb.17@...> wrote:

I got it at 11:34am today
RayB...

On Monday, December 2, 2019, Rod Mason <rmason1@...> wrote:

I sent the following message to AlbanyNTrak@groups.io earlier today and I
never received a copy myself making me wonder if it went out to our group?
Did anyone else on the mailing list receive this message? Thanks, Rod

We had a good show at the annual GTE held in the Empire State Plaza
Convention Center yesterday. Brian, Fred, Geoff (via Doug), Mike Lacasse,
Mike Richards & myself brought modules. We had enough modules to just
about fill six (6) 6-ft. tables arranged in a U-shaped pattern. There was
plenty of room on the floor of the Convention Center for spectators as
there were only three (3) operating layouts (i.e. HO, S & us-the O-gauge
group, that usually attends, did not have a layout this year). Thanks to
beginning setting-up on Saturday by Brian, Mike Richards, my son, Scott,
and myself, we were able to quickly slot in Mike Lacasse and Fred's modules
on Sunday and we had trains running in record time at around 8:45 am (i.e.
more than an hour before the show started at 10 am). There were a few
track problems and some train problems but things generally ran well. We
managed to secure enough stanchions with tape barriers to surround the
entire layout, which helped prevent spectators from causing problems like
we experienced at the PCC show on 11/23. In regard to spectators, there
were definitely fewer than in past years, especially in the afternoon with
the storm moving in outside. According to James Lauser, the show
coordinator, overall attendance was down by about 1/3 from last year.
Things were so quiet around 3 pm that we were able to begin packing up at
about 3:30 pm to try and beat the storm. We didn't quite make it as there
was already about 5-6"
of snow when emerging from under the Empire State Plaza!