Topics

QO-100 QSO upload failure #'vuccsat

Lucky VU2LBW <lucky@...>
 

All,

My LoTW upload of QO-100 qso's yesterday (30-MAY-2019) failed with an error  pasted below:

-----------------
Date/Time:     2019-05-30 19:31:22
User:     vu2lbw
File:     LotWUpload.tq8
Messages:    
2019-05-30 19:31:22 LOTW_QSO: Processing file: 20190530192602.1902
2019-05-30 19:31:22 LOTW_QSO: User file:  LotWUpload.tq8
2019-05-30 19:31:22 LOTW_QSO: Certificate found for VU2LBW - INDIA (324)
2019-05-30 19:31:22 LOTW_QSO: Error in record 3: SAT_NAME: Invalid value in field (QO-100)
2019-05-30 19:31:22 LOTW_QSO: Record 3 ignored due to errors
---------
This is a sample of the error log for 22 QSO's.

I use DXKeeper 14.9.3
Propagation Mode set to SAT
Satellite name set to QO-100
TQSL V2.4.7
Configuration data V11.8

My earlier upload of QO-100 QSO's on 27-MAY-2019 with the same setup above was successful and I received a few confirmations too.

Any help will be appreciated.

Thanks and 73 de Lucky / VU2LBW

David Pykett
 

Hi Lucky

Quite a number of ops have had a similar problem, there has been quite a bit on Twitter, I don’t know if the problem has been resolved yet, it also affected other satellites as well as QO-100

73
Dave G0IIQ 



On 31 May 2019, at 10:56, Lucky VU2LBW <lucky@...> wrote:

All,

My LoTW upload of QO-100 qso's yesterday (30-MAY-2019) failed with an error  pasted below:

-----------------
Date/Time:     2019-05-30 19:31:22
User:     vu2lbw
File:     LotWUpload.tq8
Messages:    
2019-05-30 19:31:22 LOTW_QSO: Processing file: 20190530192602.1902
2019-05-30 19:31:22 LOTW_QSO: User file:  LotWUpload.tq8
2019-05-30 19:31:22 LOTW_QSO: Certificate found for VU2LBW - INDIA (324)
2019-05-30 19:31:22 LOTW_QSO: Error in record 3: SAT_NAME: Invalid value in field (QO-100)
2019-05-30 19:31:22 LOTW_QSO: Record 3 ignored due to errors
---------
This is a sample of the error log for 22 QSO's.

I use DXKeeper 14.9.3
Propagation Mode set to SAT
Satellite name set to QO-100
TQSL V2.4.7
Configuration data V11.8

My earlier upload of QO-100 QSO's on 27-MAY-2019 with the same setup above was successful and I received a few confirmations too.

Any help will be appreciated.

Thanks and 73 de Lucky / VU2LBW

Lakshman Bijanki
 

Hi Dave, thanks for the heads-up. 
You’re correct, I checked and found that my AO-92 qso’s were rejected too. 

Will standby. 

73 de Lucky / VU2LBW

On Fri, 31 May 2019 at 19:24 David Pykett via Groups.Io <david.pykett=ntlworld.com@groups.io> wrote:
Hi Lucky

Quite a number of ops have had a similar problem, there has been quite a bit on Twitter, I don’t know if the problem has been resolved yet, it also affected other satellites as well as QO-100

73
Dave G0IIQ 



On 31 May 2019, at 10:56, Lucky VU2LBW <lucky@...> wrote:

All,

My LoTW upload of QO-100 qso's yesterday (30-MAY-2019) failed with an error  pasted below:

-----------------
Date/Time:     2019-05-30 19:31:22
User:     vu2lbw
File:     LotWUpload.tq8
Messages:    
2019-05-30 19:31:22 LOTW_QSO: Processing file: 20190530192602.1902
2019-05-30 19:31:22 LOTW_QSO: User file:  LotWUpload.tq8
2019-05-30 19:31:22 LOTW_QSO: Certificate found for VU2LBW - INDIA (324)
2019-05-30 19:31:22 LOTW_QSO: Error in record 3: SAT_NAME: Invalid value in field (QO-100)
2019-05-30 19:31:22 LOTW_QSO: Record 3 ignored due to errors
---------
This is a sample of the error log for 22 QSO's.

I use DXKeeper 14.9.3
Propagation Mode set to SAT
Satellite name set to QO-100
TQSL V2.4.7
Configuration data V11.8

My earlier upload of QO-100 QSO's on 27-MAY-2019 with the same setup above was successful and I received a few confirmations too.

Any help will be appreciated.

Thanks and 73 de Lucky / VU2LBW

--
Lakshman Bijanki, VU2LBW
RTTY WAZ, 5BWAZ
http://www.vu2lbw.in

David Pykett
 

Hi Lucky

 

I hadn’t seen any others having problems later yesterday so I tried uploading mine and they uploaded fine so the problem must have been resolved, so you should be able to upload yours now without a problem.

 

Best 73

Dave G0IIQ

 

Hi Dave, thanks for the heads-up. 

You’re correct, I checked and found that my AO-92 qso’s were rejected too. 

 

Will standby. 

 

73 de Lucky / VU2LBW

 

On Fri, 31 May 2019 at 19:24 David Pykett via Groups.Io <david.pykett=ntlworld.com@groups.io> wrote:

Hi Lucky

 

Quite a number of ops have had a similar problem, there has been quite a bit on Twitter, I don’t know if the problem has been resolved yet, it also affected other satellites as well as QO-100

 

73

Dave G0IIQ 

 


On 31 May 2019, at 10:56, Lucky VU2LBW <lucky@...> wrote:

All,

My LoTW upload of QO-100 qso's yesterday (30-MAY-2019) failed with an error  pasted below:

-----------------

Date/Time:

 

 

2019-05-30 19:31:22

User:

 

 

vu2lbw

File:

 

 

LotWUpload.tq8

Messages:

 

 

2019-05-30 19:31:22 LOTW_QSO: Processing file: 20190530192602.1902
2019-05-30 19:31:22 LOTW_QSO: User file:  LotWUpload.tq8
2019-05-30 19:31:22 LOTW_QSO: Certificate found for VU2LBW - INDIA (324)
2019-05-30 19:31:22 LOTW_QSO: Error in record 3: SAT_NAME: Invalid value in field (QO-100)
2019-05-30 19:31:22 LOTW_QSO: Record 3 ignored due to errors

---------
This is a sample of the error log for 22 QSO's.

I use DXKeeper 14.9.3
Propagation Mode set to SAT
Satellite name set to QO-100
TQSL V2.4.7
Configuration data V11.8

My earlier upload of QO-100 QSO's on 27-MAY-2019 with the same setup above was successful and I received a few confirmations too.

Any help will be appreciated.

Thanks and 73 de Lucky / VU2LBW

--

Lakshman Bijanki, VU2LBW
RTTY WAZ, 5BWAZ
http://www.vu2lbw.in

Lakshman Bijanki
 

Hi Dave, 

Yes, I uploaded again and it worked. 
Thank you!

73 de Lucky / VU2LBW

On Sat, 1 Jun 2019 at 12:56 David Pykett via Groups.Io <david.pykett=ntlworld.com@groups.io> wrote:

Hi Lucky

 

I hadn’t seen any others having problems later yesterday so I tried uploading mine and they uploaded fine so the problem must have been resolved, so you should be able to upload yours now without a problem.

 

Best 73

Dave G0IIQ

 

Hi Dave, thanks for the heads-up. 

You’re correct, I checked and found that my AO-92 qso’s were rejected too. 

 

Will standby. 

 

73 de Lucky / VU2LBW

 

On Fri, 31 May 2019 at 19:24 David Pykett via Groups.Io <david.pykett=ntlworld.com@groups.io> wrote:

Hi Lucky

 

Quite a number of ops have had a similar problem, there has been quite a bit on Twitter, I don’t know if the problem has been resolved yet, it also affected other satellites as well as QO-100

 

73

Dave G0IIQ 

 


On 31 May 2019, at 10:56, Lucky VU2LBW <lucky@...> wrote:

All,

My LoTW upload of QO-100 qso's yesterday (30-MAY-2019) failed with an error  pasted below:

-----------------

Date/Time:

 

 

2019-05-30 19:31:22

User:

 

 

vu2lbw

File:

 

 

LotWUpload.tq8

Messages:

 

 

2019-05-30 19:31:22 LOTW_QSO: Processing file: 20190530192602.1902
2019-05-30 19:31:22 LOTW_QSO: User file:  LotWUpload.tq8
2019-05-30 19:31:22 LOTW_QSO: Certificate found for VU2LBW - INDIA (324)
2019-05-30 19:31:22 LOTW_QSO: Error in record 3: SAT_NAME: Invalid value in field (QO-100)
2019-05-30 19:31:22 LOTW_QSO: Record 3 ignored due to errors

---------
This is a sample of the error log for 22 QSO's.

I use DXKeeper 14.9.3
Propagation Mode set to SAT
Satellite name set to QO-100
TQSL V2.4.7
Configuration data V11.8

My earlier upload of QO-100 QSO's on 27-MAY-2019 with the same setup above was successful and I received a few confirmations too.

Any help will be appreciated.

Thanks and 73 de Lucky / VU2LBW

--

Lakshman Bijanki, VU2LBW
RTTY WAZ, 5BWAZ
http://www.vu2lbw.in

--
Lakshman Bijanki, VU2LBW
RTTY WAZ, 5BWAZ
http://www.vu2lbw.in