Topics

Problem with my LoTW Phone account

John Bergman
 

Last weekend I made a small LoTW application that contained no All Time New Entities on Phone or CW and after the application was completed five CW QSOs found their way into my LoTW Phone account.  The QSOs in question are: BS7H 20m CW, XV7SW 20m CW, VK0MM 20m CW, 9M2TO 15m CW, and FT5XD 30m CW.  My Mixed and CW accounts remained unchanged.  Can someone fix the error.

73
John Bergman, KC5LK

moakley1970@...
 

The first thing you need to do is check the items in question to make sure they are in fact entered in as CW. There's no way to fix them once they are uploaded, just reenter them again in another upload making sure all data is correct. I've had that happen to me and they told me once it's entered it's there, so just check them and re-upload.

Mike KE4BKL

On Tue, May 28, 2019, 4:55 PM John Bergman <john@...> wrote:
Last weekend I made a small LoTW application that contained no All Time New Entities on Phone or CW and after the application was completed five CW QSOs found their way into my LoTW Phone account.  The QSOs in question are: BS7H 20m CW, XV7SW 20m CW, VK0MM 20m CW, 9M2TO 15m CW, and FT5XD 30m CW.  My Mixed and CW accounts remained unchanged.  Can someone fix the error.

73
John Bergman, KC5LK

John Bergman
 

MIke,

All the QSOs have been in LoTW for over ten years.   To answer your question, when I try to view the QSOs from the Accounts Credits page I only receive a blank Detailed QSO View dialogue box.  All the other 335 QSLs show that the QSL was a Phone QSO.  When I check the QSOs in question by any method they show the QSL as being from a CW QSO.

I rarely look at the Account Status or Account Credit pages, I look for new QSLs from the My QSOs page.  I have no idea when the CW QSOs were added because the last time I actually remember looking at the Account Status page was after I received the Z60A QSL, and then only to verify that the Mixed Current Total was correct, it was. I don't remember looking a the Phone Current Total at time.  If I had I would have asked the question then and not now.

John, KC5LK

reeberp@...
 

Thanks, I got it fixed. I was just trying to log in prior to getting the email. Getting an a account takes longer than other places.




On 5/28/2019 7:52 PM, Mike Oakley wrote:
The first thing you need to do is check the items in question to make sure they are in fact entered in as CW. There's no way to fix them once they are uploaded, just reenter them again in another upload making sure all data is correct. I've had that happen to me and they told me once it's entered it's there, so just check them and re-upload.

Mike KE4BKL

On Tue, May 28, 2019, 4:55 PM John Bergman <john@...> wrote:
Last weekend I made a small LoTW application that contained no All Time New Entities on Phone or CW and after the application was completed five CW QSOs found their way into my LoTW Phone account.  The QSOs in question are: BS7H 20m CW, XV7SW 20m CW, VK0MM 20m CW, 9M2TO 15m CW, and FT5XD 30m CW.  My Mixed and CW accounts remained unchanged.  Can someone fix the error.

73
John Bergman, KC5LK

Rick Murphy
 


On Wed, May 29, 2019 at 2:34 PM John Bergman <john@...> wrote:
MIke,

All the QSOs have been in LoTW for over ten years.   To answer your question, when I try to view the QSOs from the Accounts Credits page I only receive a blank Detailed QSO View dialogue box.  All the other 335 QSLs show that the QSL was a Phone QSO.  When I check the QSOs in question by any method they show the QSL as being from a CW QSO.

John,
Sorry, but I can't follow what you are saying.
QSOs don't suddenly change from Phone to CW. Nor do QSLs.  What are you doing that causes the mode to change? 
For example, you mention the "Accounts Credit" page. OK, I logged in to LoTW,  I don't see "Accounts Credits" anywhere.
If I choose an award, say DXCC, then I can see an "Accounts Credits" menu. What award are you talking about?

I think you're then choosing some kind of "Phone" award, and somehow checking the QSOs. How? 

It is not possible to answer your question with the lack of information. What you get will be guesses. 
Not picking on you specifically, but it's pretty common on this list for people to not provide enough detail to allow people to explain what's being seen.

What kind of award? DXCC, WAS, WAZ? 
How do you look at the QSLs? Using the award status?
Where do you see the mode being wrong? Where does it show as Phone?
etc.
 
I rarely look at the Account Status or Account Credit pages, I look for new QSLs from the My QSOs page.  I have no idea when the CW QSOs were added because the last time I actually remember looking at the Account Status page was after I received the Z60A QSL, and then only to verify that the Mixed Current Total was correct, it was. I don't remember looking a the Phone Current Total at time.  If I had I would have asked the question then and not now.

You can determine when the QSO was uploaded using the "Your QSOs" menu. Search for the call, then click the "Details" link to determine when they were uploaded.
73,
    -Rick
--
Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA

John Bergman
 

Rick,

I had done all that you suggest before I made the original post, and nothing made sense.  Yesterday I sent an email to the DXCC Desk with the same question and this is a part of Sharron's reply, "Every once in a while, this little bug comes up in Logbook where a customer’s Mixed and Phone account numbers are the same when they should not be".  Why is this important, the only difference in my Mixed account and Phone account are those five CW QSLs.

  John, KC5LK