Sorry for this Test


Joe WB9SBD
 

This is only a test just joined but can not view web page for group.
Want to see if E Mail part at least works.
Joe WB9SBD


Lynn Deffenbaugh
 

It works.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 8/11/2019 7:36 PM, Joe nss@... [aprsisce] wrote:
This is only a test just joined but can not view web page for group.
Want to see if E Mail part at least works.
Joe WB9SBD


Arnold Harding - KQ6DI
 

Joe,

Could the "problem" with the website be that it is not "secure"?  The website is fine for me, but it does not show a secure connection.

Arnold, KQ6DI

On August 11, 2019 at 4:36 PM "Joe nss@... [aprsisce]" <aprsisce@...> wrote:

 

This is only a test just joined but can not view web page for group.
Want to see if E Mail part at least works.
Joe WB9SBD


 


 


kb8uih88 <kb8uih88@...>
 

My ISP web email won't let me see messages from this list. Have to use microsoft mail client to read the messages.



Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: "ARNOLD HARDING kq6di@... [aprsisce]" <aprsisce@...>
Date: 8/12/19 6:12 PM (GMT-05:00)
To: aprsisce@...
Subject: Re: [aprsisce] Sorry for this Test

 

Joe,

Could the "problem" with the website be that it is not "secure"?  The website is fine for me, but it does not show a secure connection.

Arnold, KQ6DI

On August 11, 2019 at 4:36 PM "Joe nss@... [aprsisce]" <aprsisce@...> wrote:

 

This is only a test just joined but can not view web page for group.
Want to see if E Mail part at least works.
Joe WB9SBD


 


 


Joe WB9SBD
 

nO IT IS A MESS ISSUE i HAVE WITH every yAHOO PAGE, i DESCRIBE BELOW,,

Yahoo has been all messed up for me for geez ten years?

When I go to a page like this it wants me to log in.

I try to but it complains that the password does not match.

So I try to do the help with password thing, to retrieve password.

and I give it the info, and it tells me there is no such user using that E-Mail address.

OK so I try to make a whole new account, and put in that exact same E-Mail address, and guess what?

It tells me I can not use that E-Mail address because it is already in use.

No such user, and already in use at the same time.

so every group I do has been strictly via E-Mail.

I was hoping to be able to read some of the already posts, to maybe get my questions answered there, but cant get in, so I guess I will have to ask Via the E-Mail even tho the question may have been just answered yesterday he he he

Joe WB9SBD

The Original Rolling Ball Clock
Idle Tyme
Idle-Tyme.com
http://www.idle-tyme.com

On 8/12/2019 5:12 PM, ARNOLD HARDING kq6di@... [aprsisce] wrote:

Joe,

Could the "problem" with the website be that it is not "secure"?  The website is fine for me, but it does not show a secure connection.

Arnold, KQ6DI

On August 11, 2019 at 4:36 PM "Joe nss@... [aprsisce]" wrote:

 

This is only a test just joined but can not view web page for group.
Want to see if E Mail part at least works.
Joe WB9SBD