Initial Installation (was: GPS Enabled)


Lynn Deffenbaugh
 

Please don't pirate conversations, but start your own with an applicable subject.

The symptom you are describing happens when you don't unzip the program into a newly created directory, but try to run it directly from a .ZIP viewer.

See: http://aprsisce.wikidot.com/initial-startup

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


On 7/25/2021 10:25 PM, AE7G wrote:

I have had this problem in the past but was always able to get through it.  This time it doesn’t seem to be going away.

 

I am trying to install APRSIS32 in another computer. 

 

I am getting the single bar across the screen that keeps blinking but doesn’t go anywhere.  I am not able to open the initial screen.

 

What am I doing wrong?

 

From: APRSISCE@groups.io <APRSISCE@groups.io> On Behalf Of Burt N Sammis via groups.io
Sent: Saturday, July 24, 2021 7:53 AM
To: APRSISCE@groups.io
Subject: Re: [APRSISCE] GPS Enabled

 

Thank you Robert!!!.

Menu 500 was the key. GPS output has to be ON. That did it

I have been trying to get the GPS function to work for months.

Again, thanks.

Burt

AF5AA.

 

 

 

 

 

 

-------- Original message --------

From: "Rob Giuliano via groups.io" <kb8rco@...>

Date: 7/24/21 9:35 AM (GMT-06:00)

Subject: Re: [APRSISCE] GPS Enabled

 

I don't have either, but a friend has the "nonG" model.

 

Glacing through the manual for the G model, I see there are different indicators, depending on which GPS is in use:

    iGPS     => internal

    GPS     => external connected tothe 2.5 mm jack.

Menu 500 still offers GPS OUTPUT (GPS data output to PC)    Default OFF

Menu 501 SENTENCES with the most common 4 as default

Then moving up to Menu 6xx

   602 has key setting

   603 more settings

   604 Another ON/OFF toggle, but for APRS.

          I wonder if you have need to turn this OFF to allow raw GPS to the PC.

          Some systems allow APRS as WAYPOINTS only and won't send raw GPS strings when requesting APRS output.

          I can't say fro this Kenwood.

 

I didn't see anything that indicated you couldn't output the internal GPS data

Robert Giuliano
KB8RCO

 

 

On Friday, July 23, 2021, 7:18:49 PM EDT, Jeff <groups.0acf@...> wrote:

 

 

Robert,

Burt indicates that he is using a "G" model 710 with the *internal* GPS.

The reason I point this out is that I have a 710 and was considering upgrading to the 710G at one point, but I thought I read somewhere that with the "G" model you cannot have the internal GPS data pass through to the serial port, and that pass through only works for an externally connected GPS unit on the "G" model.

Can anyone confirm whether this is true or not?

Jeff
N5TEV



AE7G
 

Thank you

 

From: APRSISCE@groups.io <APRSISCE@groups.io> On Behalf Of Lynn Deffenbaugh via groups.io
Sent: Monday, July 26, 2021 3:14 AM
To: APRSISCE@groups.io
Subject: [APRSISCE] Initial Installation (was: GPS Enabled)

 

Please don't pirate conversations, but start your own with an applicable subject.

The symptom you are describing happens when you don't unzip the program into a newly created directory, but try to run it directly from a .ZIP viewer.

See: http://aprsisce.wikidot.com/initial-startup

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 7/25/2021 10:25 PM, AE7G wrote:

I have had this problem in the past but was always able to get through it.  This time it doesn’t seem to be going away.

 

I am trying to install APRSIS32 in another computer. 

 

I am getting the single bar across the screen that keeps blinking but doesn’t go anywhere.  I am not able to open the initial screen.

 

What am I doing wrong?

 

From: APRSISCE@groups.io <APRSISCE@groups.io> On Behalf Of Burt N Sammis via groups.io
Sent: Saturday, July 24, 2021 7:53 AM
To: APRSISCE@groups.io
Subject: Re: [APRSISCE] GPS Enabled

 

Thank you Robert!!!.

Menu 500 was the key. GPS output has to be ON. That did it

I have been trying to get the GPS function to work for months.

Again, thanks.

Burt

AF5AA.

 

 

 

 

 

 

-------- Original message --------

From: "Rob Giuliano via groups.io" <kb8rco@...>

Date: 7/24/21 9:35 AM (GMT-06:00)

Subject: Re: [APRSISCE] GPS Enabled

 

I don't have either, but a friend has the "nonG" model.

 

Glacing through the manual for the G model, I see there are different indicators, depending on which GPS is in use:

    iGPS     => internal

    GPS     => external connected tothe 2.5 mm jack.

Menu 500 still offers GPS OUTPUT (GPS data output to PC)    Default OFF

Menu 501 SENTENCES with the most common 4 as default

Then moving up to Menu 6xx

   602 has key setting

   603 more settings

   604 Another ON/OFF toggle, but for APRS.

          I wonder if you have need to turn this OFF to allow raw GPS to the PC.

          Some systems allow APRS as WAYPOINTS only and won't send raw GPS strings when requesting APRS output.

          I can't say fro this Kenwood.

 

I didn't see anything that indicated you couldn't output the internal GPS data

Robert Giuliano
KB8RCO

 

 

On Friday, July 23, 2021, 7:18:49 PM EDT, Jeff <groups.0acf@...> wrote:

 

 

Robert,

Burt indicates that he is using a "G" model 710 with the *internal* GPS.

The reason I point this out is that I have a 710 and was considering upgrading to the 710G at one point, but I thought I read somewhere that with the "G" model you cannot have the internal GPS data pass through to the serial port, and that pass through only works for an externally connected GPS unit on the "G" model.

Can anyone confirm whether this is true or not?

Jeff
N5TEV