APRSISCE GPS


Burt N Sammis
 

I am still not able to use the GPS feature on APRSISCE32.  I have tried numerous times and still to no avail.
Looking at the upper left corner of the screen:
Square about an inch and a quarter shows to large black dashes.  To the right of that is a square three quarters of an inch showing 3 small black dashes.
 Below that is FLASHING APRS-IS OK and NMEA OK.
All the way to the right is a vertical strip sowing green half way up and varies.

Lower right corner:
No Fix
N/A 

ENABLES
The following are checked:
APRS-IS enabled
Beaconing is enabled
GPS Enabled
Internet Access
OSM Fetch enabled

What am I missing?
Burt
AF5AA
 


 
 
:


Rob Giuliano
 

Can you provide more information on the GPS connection?
   Specifically, what type of GPS is connected?
   What port (com# or is it through TCP/IP) is it connected to?

Do you have a radio connected on an RF port?

Have you disconnected APRSIS32 from the GPS, and used any other application to see what thd GPS is sending (specifically which $GP messages)?

You could post the sections of the xml for GPS and RFPort for us to review.


On Fri, Nov 12, 2021 at 15:17, Burt N Sammis
<kango03@...> wrote:
I am still not able to use the GPS feature on APRSISCE32.  I have tried numerous times and still to no avail.
Looking at the upper left corner of the screen:
Square about an inch and a quarter shows to large black dashes.  To the right of that is a square three quarters of an inch showing 3 small black dashes.
 Below that is FLASHING APRS-IS OK and NMEA OK.
All the way to the right is a vertical strip sowing green half way up and varies.

Lower right corner:
No Fix
N/A 

ENABLES
The following are checked:
APRS-IS enabled
Beaconing is enabled
GPS Enabled
Internet Access
OSM Fetch enabled

What am I missing?
Burt
AF5AA
 


 
 
:


Lynn Deffenbaugh
 

We need to know exactly what GPS you are using and what connection it uses to APRSIS32.  Then we can go forward from there.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


On 11/12/2021 3:17 PM, Burt N Sammis wrote:
I am still not able to use the GPS feature on APRSISCE32.  I have tried numerous times and still to no avail.
Looking at the upper left corner of the screen:
Square about an inch and a quarter shows to large black dashes.  To the right of that is a square three quarters of an inch showing 3 small black dashes.
 Below that is FLASHING APRS-IS OK and NMEA OK.
All the way to the right is a vertical strip sowing green half way up and varies.

Lower right corner:
No Fix
N/A 

ENABLES
The following are checked:
APRS-IS enabled
Beaconing is enabled
GPS Enabled
Internet Access
OSM Fetch enabled

What am I missing?
Burt
AF5AA
 


 
 
: