aprs error received in wrong order


Curtis N4BKR
 

using aprsis32 on a win10 machine. When I generate a beacon, message gets highlighted in red
only on aprsdirect, and says that it was received in wrong order. 

tried enabling and disabling timestamp HHMMSS, and compression, and it made no difference.

Is this my error, or is there something else I might do to correct it? TIA de N4BKR-10


Lynn Deffenbaugh
 

Can you provide the link where aprsdirect is talking about the wrong order?  aprs.fi doesn't show any issues and your raw packets look fine as relates to the included timestamps.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 8/11/2020 4:11 PM, Curtis N4BKR wrote:
using aprsis32 on a win10 machine. When I generate a beacon, message gets highlighted in red
only on aprsdirect, and says that it was received in wrong order. 

tried enabling and disabling timestamp HHMMSS, and compression, and it made no difference.

Is this my error, or is there something else I might do to correct it? TIA de N4BKR-10


Curtis N4BKR
 

aprsdirect

The error seems to have cleared itself, but is still visible in yesterdays history. 


Lynn Deffenbaugh
 

I've looked at the flagged packets and do not see anything wrong with them.  You'll have to contact the APRSDirect folks and have them double-check their algorithm for detecting "out of order" packets.

But you might want to capture a few screen shots before the flagged packets scroll out of their history since it seems to have corrected itself.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 8/12/2020 4:24 AM, Curtis N4BKR wrote:
aprsdirect

The error seems to have cleared itself, but is still visible in yesterdays history.