Activating IS


Ron Wenig <rwenig@...>
 

Lynn,

After I sent the message to the group yesterday asking about transmitting over IS it started to work. Now I am trying to help someone else with their APRSISCE and they are having the same problem. Is there a waiting period before you can start transmitting on IS. He is receiving things ok.

73, Ron ny3j


Lynn Deffenbaugh
 

No, there is no waiting period, but you have to enter the correct APRS-IS password. As I understand, there's two things for UI-View (I could be wrong), one is a registration code and the other is the APRS-IS password.

If you bring up the info popup on "Me", the bottom line will show the IP address of the APRS-IS server to which you are connected. Point a browser to that IP address and port 14501 (http://whatever.ip.address:14501) (I know, the popup says 14580, that's for clients. 14501 is the web-based status page). Search that page (Ctrl-F) for your callsign and see if it says Yes in the Verified column (4th from left, just right of your callsign). If it says anything but Yes, you don't have the proper APRS-IS password.

Lynn (D) - KJ4ERJ

Ron Wenig wrote:

Lynn,

After I sent the message to the group yesterday asking about transmitting over IS it started to work. Now I am trying to help someone else with their APRSISCE and they are having the same problem. Is there a waiting period before you can start transmitting on IS. He is receiving things ok.

73, Ron ny3j


Ron Wenig <rwenig@...>
 

Thanks Lynn,

That's a good thing to know to look up someone's sign-on. My call appeared with verified yes but the other ham, wi3z didn't. We verified his password and it was entered correctly. We are still troubleshooting.

73, Ron ny3j

Lynn W. Deffenbaugh wrote:


No, there is no waiting period, but you have to enter the correct
APRS-IS password. As I understand, there's two things for UI-View (I
could be wrong), one is a registration code and the other is the APRS-IS
password.

If you bring up the info popup on "Me", the bottom line will show the IP
address of the APRS-IS server to which you are connected. Point a
browser to that IP address and port 14501
(http://whatever.ip.address:14501 <http://whatever.ip.address:14501>) (I know, the popup says 14580,
that's for clients. 14501 is the web-based status page). Search that
page (Ctrl-F) for your callsign and see if it says Yes in the Verified
column (4th from left, just right of your callsign). If it says
anything but Yes, you don't have the proper APRS-IS password.

Lynn (D) - KJ4ERJ

Ron Wenig wrote:
Lynn,

After I sent the message to the group yesterday asking about
transmitting over IS it started to work. Now I am trying to help
someone else with their APRSISCE and they are having the same problem.
Is there a waiting period before you can start transmitting on IS. He
is receiving things ok.

73, Ron ny3j


Lynn Deffenbaugh
 

Send his callsign to me at KJ4ERJ@arrl.net and I'll generate the correct
APRS-IS password for him.

Lynn (D) - KJ4ERJ

Ron Wenig wrote:

Thanks Lynn,

That's a good thing to know to look up someone's sign-on. My call appeared with verified yes but the other ham, wi3z didn't. We verified his password and it was entered correctly. We are still troubleshooting.

73, Ron ny3j

Lynn W. Deffenbaugh wrote:

No, there is no waiting period, but you have to enter the correct
APRS-IS password. As I understand, there's two things for UI-View (I
could be wrong), one is a registration code and the other is the APRS-IS
password.

If you bring up the info popup on "Me", the bottom line will show the IP
address of the APRS-IS server to which you are connected. Point a
browser to that IP address and port 14501
(http://whatever.ip.address:14501 <http://whatever.ip.address:14501>) (I know, the popup says 14580,
that's for clients. 14501 is the web-based status page). Search that
page (Ctrl-F) for your callsign and see if it says Yes in the Verified
column (4th from left, just right of your callsign). If it says
anything but Yes, you don't have the proper APRS-IS password.

Lynn (D) - KJ4ERJ

Ron Wenig wrote:

Lynn,

After I sent the message to the group yesterday asking about
transmitting over IS it started to work. Now I am trying to help
someone else with their APRSISCE and they are having the same problem.
Is there a waiting period before you can start transmitting on IS. He
is receiving things ok.

73, Ron ny3j