I need some help configuring APRSISCE for Robust packet gateway...


macclad44@...
 

Thank Lynn.  There's something a bit fuzzy about what command enables RPR mode in the SCS-Tracker (presumably done using something between the "cmd_open" and "cmd_closed brackets 'cauise there's nothing I can find in their remote commands that calls it out). I'm trying to determine  how to force RP300 vs. AFSK 300 ..  I'll just try it as is when I get home and listen for the beacon.  They're pretty easy to recognize over anything else out there.

I have another SCS-Tracker in my car that I've wired to my ICOM 7000 and one of those magmount GPS NMEA devices and used it successfully before when there were more abundant
Robust Packet gateways.  Hint:  Robust Packet was MUCH better at tracking when I drove into the boonies than VHF APRS could ever hope to be.
Thanks.
Jeff


Lynn Deffenbaugh
 

Pan and zoom so that your desired location is centered on the cross-hairs.  Then right-click the map at that point, select the coordinates cascade at the bottom and then "Move ME HERE".

APRSIS32 doesn't discriminate anything.  It relies on the TNC to do that and deliver a decoded packet.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


On 1/4/2021 3:53 PM, macclad44@... wrote:
OK thanks for that Lynn! 

Next, how to I set I HOME location?  I tried but got lost. On the map I just bounce around. Again, this is for a gateway and I'm not going to be moving.

Lastly, how does APRSISCE-32 discriminate between 300 baud rtty and 300 baud Robust packet?  I though I kinda could tell it is done automatically
but no commands in the Kiss mode seem to set it .. it's a bit fuzzy to me.
Thanks.
Jeff


macclad44@...
 

OK thanks for that Lynn! 

Next, how to I set I HOME location?  I tried but got lost. On the map I just bounce around. Again, this is for a gateway and I'm not going to be moving.

Lastly, how does APRSISCE-32 discriminate between 300 baud rtty and 300 baud Robust packet?  I though I kinda could tell it is done automatically
but no commands in the Kiss mode seem to set it .. it's a bit fuzzy to me.
Thanks.
Jeff


Lynn Deffenbaugh
 

The RF baud in APRSIS32's port configuration dialog is a red herring.  it has no effect on anything.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32


On 1/4/2021 12:24 PM, macclad44@... wrote:
OK I set my call in the .xml file and no go.  The RF baud is still incorrect and no go.  I attach my .ml file and an image of the SCS Tracker configured as a port (I guess?)
THanks. Jeff N7TTQ


macclad44@...
 

OK I set my call in the .xml file and no go.  The RF baud is still incorrect and no go.  I attach my .ml file and an image of the SCS Tracker configured as a port (I guess?)
THanks. Jeff N7TTQ


Steve
 

I have sent a passcode off list

73
Steve, KF6WAX


On Mon, Jan 4, 2021 at 6:57 AM <macclad44@...> wrote:
HI I believe I have the baud rate set correctly in the xml file,

but I need some kind of passcode?

And how to I set my fixed location on the map?

I already have a TR cable for the radio from the SCS. I won't need NMEA as I'm not moving.

And I want to be in I-gate.

I've Selected RF-IS and IS-RF.

Anything else?
Yes I cut and pasted the stuff needed between (opencmd) and (closed CMD) but so far it doesn't seem to update my baud rate (should be 300 for RP)..but it keeps displaying 1200 baud and I can't edit it. 


Do I need any more to specify Robust packet? and exclude normal 300 baud?  That confuses me.

Thanks.

Jeff

N7TTQ


macclad44@...
 

HI I believe I have the baud rate set correctly in the xml file,

but I need some kind of passcode?

And how to I set my fixed location on the map?

I already have a TR cable for the radio from the SCS. I won't need NMEA as I'm not moving.

And I want to be in I-gate.

I've Selected RF-IS and IS-RF.

Anything else?
Yes I cut and pasted the stuff needed between (opencmd) and (closed CMD) but so far it doesn't seem to update my baud rate (should be 300 for RP)..but it keeps displaying 1200 baud and I can't edit it. 


Do I need any more to specify Robust packet? and exclude normal 300 baud?  That confuses me.

Thanks.

Jeff

N7TTQ