Documented Ctrl shortcuts


Glenn O'Connor
 

Thanks Robert. I did have the Dev set at 1, previously.....Duh.

Glenn-KF0ED


Rob Giuliano
 

I believe a previous post asked (by Lynn) whether you had enabled development mode?
  I am pretty sure this function is still only available in development mode.

Close APRSIS32 (can edit with it open), open the XML and search for
   <Update.Development>1</Update.Development>
Save the xml, start APRSIS32 and check about to see if there is an update.

Robert Giuliano
KB8RCO



On Thursday, October 22, 2020, 5:28:34 PM EDT, Glenn O'Connor <ka0lnr37@...> wrote:


Another thread. Yes, I'm not adding to the previous one I started.

Usually, I can adopt/manipulate the program for a custom use case. Quite, often, without documenting what worked in my instance, I'll fumble around until something "clicks".

I reverse Igate often in our rural locale NWS objects and others of local interest.
Ctrl-G to start and then Ctrl-I to xmit local RF. As I said, I fumble around. Ctrl-I isn't responding nor is the Igate showing in the view logs menu.

What have I NOT enabled in the port(s) settings?


Glenn O'Connor
 

Another thread. Yes, I'm not adding to the previous one I started.

Usually, I can adopt/manipulate the program for a custom use case. Quite, often, without documenting what worked in my instance, I'll fumble around until something "clicks".

I reverse Igate often in our rural locale NWS objects and others of local interest.
Ctrl-G to start and then Ctrl-I to xmit local RF. As I said, I fumble around. Ctrl-I isn't responding nor is the Igate showing in the view logs menu.

What have I NOT enabled in the port(s) settings?