Topics

How to stop APRS-IS port from sending out beacons

Komkit Listisard
 

Hi folks,
I have both RF and IS ports enabled.  I unchecked "Beacon" under APRS-IS port configuration. 

Most of the time when I checked the APRS.FI I noticed    "W3KIT>APWW11 via TCPIP*,qAC,T2MEXICO"   or something similar instead of RF digipeating path.

I was looking at the Soundmodem screen,  I did see the digipeater acknowledged my "RF beacon"  and did not collided with other packets,  but APRS.FI somehow is showing I am beaconing via TCPIP instead of RF.

Been reading,  I understand if I unchecked "Beacon" under APRS-IS port configuration, APRSIS32 would not reporting my position to the server over the TCPIP.

Is there another settings that I may have missed? Or some sort of a filter that I could use.

Thanks,  Kit W3KIT

Glenn O'Connor
 

I just unchecked my APRSIS beacon box. It seems I operate much as you do.

 

I don’t currently see your symbol however on either aprs.fi or aprsdirect.com.

Examine my station-KF0ED.

 

 

73,

Glenn-KF0ED

 

 

 

From: APRSISCE@groups.io <APRSISCE@groups.io> On Behalf Of Komkit Listisard via groups.io
Sent: Sunday, May 24, 2020 5:47 AM
To: APRSISCE@groups.io
Subject: [APRSISCE] How to stop APRS-IS port from sending out beacons

 

Hi folks,
I have both RF and IS ports enabled.  I unchecked "Beacon" under APRS-IS port configuration. 

Most of the time when I checked the APRS.FI I noticed    "W3KIT>APWW11 via TCPIP*,qAC,T2MEXICO"   or something similar instead of RF digipeating path.

I was looking at the Soundmodem screen,  I did see the digipeater acknowledged my "RF beacon"  and did not collided with other packets,  but APRS.FI somehow is showing I am beaconing via TCPIP instead of RF.

Been reading,  I understand if I unchecked "Beacon" under APRS-IS port configuration, APRSIS32 would not reporting my position to the server over the TCPIP.

Is there another settings that I may have missed? Or some sort of a filter that I could use.

Thanks,  Kit W3KIT

Komkit Listisard
 

Glenn, thanks for the info.

I just look at aprs.fi again, about 10 min ago.  Now aprs.fi is showing the RF path,  not often though.  Most of the time it will show TCPIP and yes, I did unchecked the beacon in APRS-IS port setting. ummm

I should be on the map.   https://aprs.fi/info/a/W3KIT



Thanks, Kit W3KIT

Lynn Deffenbaugh
 

Look at your raw packets. The info page may only show information on the last received packet, not just posits.

https://aprs.fi/?c=raw&call=W3KIT

But I do still see some posits with TCPIP in the path.  Are you sure you only have one instance running as W3KIT? 

You may also want to check "NoGate ME" on your RF port.  Otherwise if you copy a digipeat of your packet, it will gate it to the APRS-IS and the IGate may modify the path to TCPIP* since the packet source and the APRS-IS login match.  This is done so that others will realize that your station has APRS-IS access so they don't unnecessarilyl gate messages to RF when you can pick them up directly.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/24/2020 7:22 AM, Komkit Listisard via groups.io wrote:
Glenn, thanks for the info.

I just look at aprs.fi again, about 10 min ago.  Now aprs.fi is showing the RF path,  not often though.  Most of the time it will show TCPIP and yes, I did unchecked the beacon in APRS-IS port setting. ummm

I should be on the map.   https://aprs.fi/info/a/W3KIT



Thanks, Kit W3KIT

Komkit Listisard
 

Lynn,
Yes, I only have one instance running as W3KIT.  APRSIS is running on my old XP laptop and nothing else is running beside UZ7HO SoundModem.

I will try the "NoGate ME" option and see how it go.

Thanks, Kit W3KIT

Fred Hillhouse
 

I was looking for the connector that gets soldered into the FE-Pi for plugging  into the Pi. I finally found it. I also found 2 more Fe-Pi boards that I forgot I had. That is exciting!

 

Fred N7FMH

 

From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of Komkit Listisard via groups.io
Sent: Sunday, May 24, 2020 6:47 AM
To: APRSISCE@groups.io
Subject: [APRSISCE] How to stop APRS-IS port from sending out beacons

 

Hi folks,
I have both RF and IS ports enabled.  I unchecked "Beacon" under APRS-IS port configuration. 

Most of the time when I checked the APRS.FI I noticed    "W3KIT>APWW11 via TCPIP*,qAC,T2MEXICO"   or something similar instead of RF digipeating path.

I was looking at the Soundmodem screen,  I did see the digipeater acknowledged my "RF beacon"  and did not collided with other packets,  but APRS.FI somehow is showing I am beaconing via TCPIP instead of RF.

Been reading,  I understand if I unchecked "Beacon" under APRS-IS port configuration, APRSIS32 would not reporting my position to the server over the TCPIP.

Is there another settings that I may have missed? Or some sort of a filter that I could use.

Thanks,  Kit W3KIT




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com


Rob Giuliano
 

On Sunday, May 24, 2020, 12:38:23 PM EDT, Fred Hillhouse <fmhillhouse@...> wrote:


I was looking for the connector that gets soldered into the FE-Pi for plugging  into the Pi. I finally found it. I also found 2 more Fe-Pi boards that I forgot I had. That is exciting!

 

Fred N7FMH

 

From: APRSISCE@groups.io [mailto:APRSISCE@groups.io] On Behalf Of Komkit Listisard via groups.io
Sent: Sunday, May 24, 2020 6:47 AM
To: APRSISCE@groups.io
Subject: [APRSISCE] How to stop APRS-IS port from sending out beacons

 

Hi folks,
I have both RF and IS ports enabled.  I unchecked "Beacon" under APRS-IS port configuration. 

Most of the time when I checked the APRS.FI I noticed    "W3KIT>APWW11 via TCPIP*,qAC,T2MEXICO"   or something similar instead of RF digipeating path.

I was looking at the Soundmodem screen,  I did see the digipeater acknowledged my "RF beacon"  and did not collided with other packets,  but APRS.FI somehow is showing I am beaconing via TCPIP instead of RF.

Been reading,  I understand if I unchecked "Beacon" under APRS-IS port configuration, APRSIS32 would not reporting my position to the server over the TCPIP.

Is there another settings that I may have missed? Or some sort of a filter that I could use.

Thanks,  Kit W3KIT




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com