Topics

Open Tracker

Rob Giuliano
 

The Yahoo group has moved and pretty much been has disolved.  It only stays somewhat open to catch stragglers.
Cross posting into Groups.IO. 

As I understand it, "OpenTracker Open" means it has not received feedback from the TNC indicating it can communicate.
The most common causes are:
1.  TNC in the wrong mode.  KISS is the most common
     If the TNC is not in KISS mode, but the RF port is KISS, the communication does not match.
2. <Open> commands are not working (typically used to set #1
3. Baud rate or port mismatch.


The quickest way to get help would be to use <Menu> <Enables> <Logging> port(Open Tracker)
  And see what his log says about what was sent, received, and kind of expected.

Join (move to) the aprsis32 => APRSISCE groups.io Group


Post your log info if you need more help.

Robert Giuliano
KB8RCO



On Thursday, May 14, 2020, 7:37:30 PM EDT, curtis@... [aprsisce] <aprsisce-noreply@...> wrote:


I updated my computer from a netbook with XP to a notebook with Win 10.. All went fine.

I'm using the latest development version of APRSIS.

In the status window, it changes from APRSIS OK to Open Tracker Open. It used to say Open Tracker OK. I can't find any help in the documentation. I don't think it's transmitting. I get everything else, but in the station windows, there are no asterisks as there used to be.

Any ideas?

Curt  N9CEB


KE6BB
 

After years of using several Open Trackers (OT) and Tiny Traks (TT), I suspect the com port assignment in APRSIS32 doesn’t match the com port windows has assigned to the OT.  APRSIS32 is trying to open a port number that doesn’t exist, to is being used by a different program.  If you changed computers by copying the APRSIS32 directory from the old computer to the new one, you most certainly have a com port mismatch.

 

There are a couple of ways to approach this.   The most basic is to open Device Manager and check each of the port numbers listed in the “Ports (COM & LPT)”.  It is easiest to do with a terminal program (HYPERTerm came with windows for years, I like TeraTerm) trying each one until you find the one that works.  APRSIS32 MUST NOT BE RUNNING while doing this, or at least all the com ports must be disabled. Since you are using a new laptop which probably doesn’t have real serial ports,  I suspect you are using a USB to serial converter, OR the USB port of an OT-USB.  In that case it gets real easy to figure out the com port number you are using.  Simply unplug the USB cable and then plug it back in while watching the list of ports in Device Manager.  You will see the port number disappear and then reappear.

 

Once you  know which com port number windows has assigned to your com port, CLOSE THE TERMINAL PROGRAM, start up APRSIS32, click on Configure>Ports>Open Tracker (or what ever the port name is)>Device, select the com port number, and baud rate if it isn’t already filled in, be sure the ENABLES box is checked, then OK, and ACCEPT.

 

Caution, I feel a story coming on:

 

Occasionally I have had a problem where I just can’t get APRSIS32 and the computer to talk to each other for some unknown reason.  Had this problem a couple of years ago.  A friend was having the same trouble and called me for help.  I got on my computer, and strangely, my APRSIS32 instance was also having the problem.  “OT Open” kept flashing.  I opened the log as Rob has suggested, and it appeared to be a com port mismatch.  I worked with my friend for an hour or more, and all of a sudden when neither of us was actually changing anything, both of computers started to talk to the OT (he was using a slightly different TNC—can’t remember model, but it was sold by MFJ and is much like an OT) at the same time!  I can’t explain what happened, but my point is to keep trying.  I suspect I must have been leaving a terminal program open keeping the com port tied up,  or something like that, but both of us, making the same mistake on computers separated by 30 miles and a range of 3000 foot high mountains??? Quantum entanglement?   Strange.

 

Mark,

KE6BB

 

Sent from Mail for Windows 10

 

From: Rob Giuliano via groups.io
Sent: Thursday, May 14, 2020 05:11 PM
To: curtis@...; APRSISCE
Subject: Re: [APRSISCE] Open Tracker

 

The Yahoo group has moved and pretty much been has disolved.  It only stays somewhat open to catch stragglers.

Cross posting into Groups.IO. 

 

As I understand it, "OpenTracker Open" means it has not received feedback from the TNC indicating it can communicate.

The most common causes are:

1.  TNC in the wrong mode.  KISS is the most common

     If the TNC is not in KISS mode, but the RF port is KISS, the communication does not match.

2. <Open> commands are not working (typically used to set #1

3. Baud rate or port mismatch.

 

 

The quickest way to get help would be to use <Menu> <Enables> <Logging> port(Open Tracker)

  And see what his log says about what was sent, received, and kind of expected.

 

Join (move to) the aprsis32 => APRSISCE groups.io Group

 

 


APRSISCE groups.io Group

*Welcome to the APRSISCE/32 Support Group* ------------------------------------------ Note: When requesting mem...

 

Post your log info if you need more help.

Robert Giuliano
KB8RCO

 

 

On Thursday, May 14, 2020, 7:37:30 PM EDT, curtis@... [aprsisce] <aprsisce-noreply@...> wrote:

 

 

I updated my computer from a netbook with XP to a notebook with Win 10.. All went fine.

 

I'm using the latest development version of APRSIS.

 

In the status window, it changes from APRSIS OK to Open Tracker Open. It used to say Open Tracker OK. I can't find any help in the documentation. I don't think it's transmitting. I get everything else, but in the station windows, there are no asterisks as there used to be.

 

Any ideas?

 

Curt  N9CEB

 

 

 

Lynn Deffenbaugh
 

Actually, the "Open" status means that APRSIS32 is trying to open the communication line to the TNC.  In this case, I suspect it's a serial port and it's no longer the same number as it was on the old machine.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/14/2020 8:11 PM, Rob Giuliano via groups.io wrote:
The Yahoo group has moved and pretty much been has disolved.  It only stays somewhat open to catch stragglers.
Cross posting into Groups.IO. 

As I understand it, "OpenTracker Open" means it has not received feedback from the TNC indicating it can communicate.
The most common causes are:
1.  TNC in the wrong mode.  KISS is the most common
     If the TNC is not in KISS mode, but the RF port is KISS, the communication does not match.
2. <Open> commands are not working (typically used to set #1
3. Baud rate or port mismatch.


The quickest way to get help would be to use <Menu> <Enables> <Logging> port(Open Tracker)
  And see what his log says about what was sent, received, and kind of expected.

Join (move to) the aprsis32 => APRSISCE groups.io Group


Post your log info if you need more help.

Robert Giuliano
KB8RCO



On Thursday, May 14, 2020, 7:37:30 PM EDT, curtis@... [aprsisce] <aprsisce-noreply@...> wrote:


I updated my computer from a netbook with XP to a notebook with Win 10.. All went fine.

I'm using the latest development version of APRSIS.

In the status window, it changes from APRSIS OK to Open Tracker Open. It used to say Open Tracker OK. I can't find any help in the documentation. I don't think it's transmitting. I get everything else, but in the station windows, there are no asterisks as there used to be.

Any ideas?

Curt  N9CEB


Curtis Barmes
 

Thank you to all who helped! Problem solved.

For those interested:

Problem was moving from XP computer to Windows 10. Everything seemed fine except Open Tracker had the message "Open Tracker Open"

Thanks to help from this group, I found that Windows 10 had COM1 at 19,200 BAUD. Changed that to 1200 BAUD, restarted everything and now it's "Open Tracker OK"

This is a great group. Solved in less than a day!

Curt N9CEB