ISS packet incrementing RF counter but not gating [5 Attachments]


Lynn Deffenbaugh
 

From https://aprs.fi/?c=raw&call=RS0ISS&limit=1000&view=normal

2018-11-24 16:01:09 EST: RS0ISS>CQ,qAR,VU3NUF:>ARISS - International Space Station
2018-11-24 16:03:09 EST: RS0ISS>CQ,qAR,VU3NUF:>ARISS - International Space Station
2018-11-25 07:02:19 EST: RS0ISS>CQ,qAR,VU3NUF:>ARISS - International Space Station
2018-11-25 15:10:58 EST: RS0ISS>CQ,qAR,VU3NUF:>ARISS - International Space Station
2018-11-26 06:10:08 EST: RS0ISS>CQ,qAR,VU3NUF:>ARISS - International Space Station

So yes, you ARE gating the packets as seen in UZ7HO, but they are not in your station's raw packets, but under the source callsign of RS0ISS.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 11/29/2018 9:18 PM, Yatharth Verma halfcircle24@... [aprsisce] wrote:
Hi!
Carrying forward on my previous issue wherein I had said that an ISS packet received through RF is not being Igated, I am putting down some detailed points to explain better and seek assistance:

1. The APRSIS32 and UZ7HO instance which is running is inter-communicating properly (verified)
2. During a pass the UZ7HO sound modem decodes the following string:
    1:Fm RS0ISS To CQ <UI R Pid=F0 Len=36> [15:39:39R] [+++]
    >ARISS - International Space Station
(screen shot attached)
3. This causes APRSIS32 to generate a statistics packet incrementing the RF counter by 1 as shown below:
APWW10,TCPIP*,qAC,T2GB:<IGATE,MSG_CNT=0,LOC_CNT=1,DIR_CNT=1,RF_CNT=1
This is also reaches aprs.fi (screen shot of RAW packets attached)
4. However, the decoded ISS string is not Igated. I have checked both the IGateEnabled log as well as the Transmit log. (screen shot attached)
5. Attaching a screenshot of the port configuration of the UZ7HO modem as well
6. Operating system is Windows 8.1

Have been trying to figure this out for quite some time now but no luck. Am I missing a config setting here? Any help would be greatly appreciated..

Thanks in advance.

Yatharth Verma
VU3NUF