program won't load


KD0AZG@...
 

I have the EXE file in a folder off the desk top, when I click on it it allows me to enter my call and ssid enter the passcode, so far when I click OK I get what appears to be a load bar and it blinks and will not open the program, I've had the same problem on WIN 7 and Win 10, not sure what I'm doing wrong, can't find this topic in the help or FAQ.  any ideas?

Thanks Dave KD0AZG



Greg D
 

It's been a while since I've installed the program, but I believe it's trying to download the initial map so you can locate where your station is.  Do you have Internet connectivity?

Greg  KO6TH


KD0AZG@... [aprsisce] wrote:

 

I have the EXE file in a folder off the desk top, when I click on it it allows me to enter my call and ssid enter the passcode, so far when I click OK I get what appears to be a load bar and it blinks and will not open the program, I've had the same problem on WIN 7 and Win 10, not sure what I'm doing wrong, can't find this topic in the help or FAQ.  any ideas?

Thanks Dave KD0AZG




KD0AZG@...
 

Yes, maybe I'm trying to rush it I'll try again and let it cook...Thanks


Lynn Deffenbaugh
 

Are you SURE you actually have the .EXE inside a newly created folder and that you are not double-clicking the .EXE from inside a view of the original .ZIP file which might be on your desktop?   The symptom you are describing is most often caused by running the program from within the .ZIP file.

Create a new folder somewhere and unzip the downloaded file into that folder and then make sure you open that folder to double-click the APRSIS32.EXE program.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32



On 4/2/2018 10:12 PM, KD0AZG@... [aprsisce] wrote:
I have the EXE file in a folder off the desk top, when I click on it it allows me to enter my call and ssid enter the passcode, so far when I click OK I get what appears to be a load bar and it blinks and will not open the program, I've had the same problem on WIN 7 and Win 10, not sure what I'm doing wrong, can't find this topic in the help or FAQ.  any ideas?

Thanks Dave KD0AZG




David Shrum
 

I don't even have mine on my "C" drive, mine is on J:\Downloads\APRSIS32

 

The attached picture is how mine is setup, and I have had a bit of trouble with it.

 

Dave N8PU

 

From: aprsisce@...
Sent: Monday, April 2, 2018 10:22 PM
To: aprsisce@...
Subject: Re: [aprsisce] program won't load

 

 

Yes, maybe I'm trying to rush it I'll try again and let it cook...Thanks


KD0AZG@...
 

Thanks All, I've got the program up and maps loaded and location found, I allowed the system to un pack the zip file and that opened up the application file I don't think I'm TX RF but I'm receiving telemetry from  144.390 I'm showing up on google APRS FI my location could be set through the internet. still learning.. Thanks for the suggestions.

Dave KD0AZG