repeater and link


Ron N9SZV <n9szv@...>
 

Ok I have a red square arrownd my two objects 147120/R and my 145.710/L please tell me whats wrong so I can correct it.

Ron N9SZV


Ron N9SZV <n9szv@...>
 

Thanks to Steve G6UIM for his help my red box's are gone now!!

Ron N9SZV

--- In aprsisce@yahoogroups.com, "Ron N9SZV" <n9szv@...> wrote:

Ok I have a red square arrownd my two objects 147120/R and my 145.710/L please tell me whats wrong so I can correct it.

Ron N9SZV


sbd sbd
 

Dirty deeds done dirt cheap

Happy to help as always, and was easier to do real time than via the board or emails.

 

I know my WIKI page is wrong, and was based on info I was given. And update will be done by one of us in the near future

 

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Ron N9SZV
Sent: 10 May 2012 01:24
To: aprsisce@...
Subject: [aprsisce] Re: repeater and link

 

 

Thanks to Steve G6UIM for his help my red box's are gone now!!

Ron N9SZV

--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Ok I have a red square arrownd my two objects 147120/R and my 145.710/L please tell me whats wrong so I can correct it.
>
> Ron N9SZV
>


Ron N9SZV <n9szv@...>
 

Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!

Thanks guys keep up the good work!!
Ron N9SZV

--- In aprsisce@yahoogroups.com, "Steve Daniels" <steve@...> wrote:

Dirty deeds done dirt cheap

Happy to help as always, and was easier to do real time than via the board
or emails.



I know my WIKI page is wrong, and was based on info I was given. And update
will be done by one of us in the near future



Steve Daniels

G6UIM

Torbay Freecycle Moderator

_____

From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
Of Ron N9SZV
Sent: 10 May 2012 01:24
To: aprsisce@yahoogroups.com
Subject: [aprsisce] Re: repeater and link





Thanks to Steve G6UIM for his help my red box's are gone now!!

Ron N9SZV

--- In aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com> , "Ron
N9SZV" <n9szv@> wrote:

Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
please tell me whats wrong so I can correct it.

Ron N9SZV


Ron N9SZV <n9szv@...>
 

Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?

--- In aprsisce@yahoogroups.com, "Ron N9SZV" <n9szv@...> wrote:

Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!

Thanks guys keep up the good work!!
Ron N9SZV







--- In aprsisce@yahoogroups.com, "Steve Daniels" <steve@> wrote:

Dirty deeds done dirt cheap

Happy to help as always, and was easier to do real time than via the board
or emails.



I know my WIKI page is wrong, and was based on info I was given. And update
will be done by one of us in the near future



Steve Daniels

G6UIM

Torbay Freecycle Moderator

_____

From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
Of Ron N9SZV
Sent: 10 May 2012 01:24
To: aprsisce@yahoogroups.com
Subject: [aprsisce] Re: repeater and link





Thanks to Steve G6UIM for his help my red box's are gone now!!

Ron N9SZV

--- In aprsisce@yahoogroups.com <mailto:aprsisce%40yahoogroups.com> , "Ron
N9SZV" <n9szv@> wrote:

Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
please tell me whats wrong so I can correct it.

Ron N9SZV


Fred Hillhouse
 

 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Ron N9SZV
Sent: Thursday, May 10, 2012 15:12
To: aprsisce@...
Subject: [aprsisce] Re: repeater and link

 


Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>


Fred Hillhouse
 

My WAG is you mean, K9ORU, the offset is incorrect. Try 060. 600 = 6MHz.
 
Best regards,
Fred, N7FMH
 
PS. WAG = Wild Ass Guess


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Ron N9SZV
Sent: Thursday, May 10, 2012 15:12
To: aprsisce@...
Subject: [aprsisce] Re: repeater and link

 


Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>


Fred Hillhouse
 

Never mind about this one. I am correct but the wrong station. Sorry!
 
Fred, N7FMH
 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: Thursday, May 10, 2012 15:21
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

My WAG is you mean, K9ORU, the offset is incorrect. Try 060. 600 = 6MHz.
 
Best regards,
Fred, N7FMH
 
PS. WAG = Wild Ass Guess


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Ron N9SZV
Sent: Thursday, May 10, 2012 15:12
To: aprsisce@...
Subject: [aprsisce] Re: repeater and link

 


Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>


Fred Hillhouse
 

Has he updated APRSIS32? I don't see a box around N9SZV. I have the latest revision.
 
Best regards,
Fred, N7FMH
 
 

Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>


sbd sbd
 

I see a red box around N9SZV and it says no MHz although there seems to be, will look at the logs and see what it’s complaining about

 

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:27
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

 

Has he updated APRSIS32? I don't see a box around N9SZV. I have the latest revision.

 

Best regards,

Fred, N7FMH

 

 

Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>


Fred Hillhouse
 

Was Gene talking about his object K9ORU/R or your station? His object does have a box around it (see below). Your station, N9SZV, looks fine.
 
Maybe his is what he meant.
 
Best regards,
Fred, N7FMH
 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: Thursday, May 10, 2012 15:24
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

Never mind about this one. I am correct but the wrong station. Sorry!
 
Fred, N7FMH
 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: Thursday, May 10, 2012 15:21
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

My WAG is you mean, K9ORU, the offset is incorrect. Try 060. 600 = 6MHz.
 
Best regards,
Fred, N7FMH
 
PS. WAG = Wild Ass Guess


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Ron N9SZV
Sent: Thursday, May 10, 2012 15:12
To: aprsisce@...
Subject: [aprsisce] Re: repeater and link

 


Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>


Fred Hillhouse
 

His echolink node looks good too.
 
Best regards,
Fred, N7FMH
 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Steve Daniels
Sent: Thursday, May 10, 2012 15:35
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

I see a red box around N9SZV and it says no MHz although there seems to be, will look at the logs and see what it’s complaining about

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:27
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

Has he updated APRSIS32? I don't see a box around N9SZV. I have the latest revision.

Best regards,

Fred, N7FMH

Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>


sbd sbd
 

K9ORU/R has an incorrect offset it should be +060 not +600 but I also see a box around N9SZV which says no MHz that said I was not running the absolutely latest version. Update show N9SZV without the box

 

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:41
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

 

His echolink node looks good too.

 

Best regards,

Fred, N7FMH

 

 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Steve Daniels
Sent: Thursday, May 10, 2012 15:35
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

I see a red box around N9SZV and it says no MHz although there seems to be, will look at the logs and see what it’s complaining about

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:27
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

Has he updated APRSIS32? I don't see a box around N9SZV. I have the latest revision.

Best regards,

Fred, N7FMH

Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>


Lynn Deffenbaugh
 

Different versions complain about different things. The latest version will show the box and in the popup menu will be at least one detected Issue with the packet. It'll be *SomeThing* at the end of the interpreted frequency information in both the menu and the station info popup.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/10/2012 3:11 PM, Ron N9SZV wrote:
Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@yahoogroups.com, "Ron N9SZV"<n9szv@...> wrote:
Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!

Thanks guys keep up the good work!!
Ron N9SZV







--- In aprsisce@yahoogroups.com, "Steve Daniels"<steve@> wrote:
Dirty deeds done dirt cheap

Happy to help as always, and was easier to do real time than via the board
or emails.



I know my WIKI page is wrong, and was based on info I was given. And update
will be done by one of us in the near future



Steve Daniels

G6UIM

Torbay Freecycle Moderator

_____

From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
Of Ron N9SZV
Sent: 10 May 2012 01:24
To: aprsisce@yahoogroups.com
Subject: [aprsisce] Re: repeater and link





Thanks to Steve G6UIM for his help my red box's are gone now!!

Ron N9SZV

--- In aprsisce@yahoogroups.com<mailto:aprsisce%40yahoogroups.com> , "Ron
N9SZV"<n9szv@> wrote:
Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
please tell me whats wrong so I can correct it.
Ron N9SZV


------------------------------------

Yahoo! Groups Links




Lynn Deffenbaugh
 

Thanks Fred, for a station that I can show the new *Issue*:



*MOffset* means that the offset is specified as +0.6M instead of the specified +060 (which is in 10KHz units).

James - you might want to add this to your testing list (along with +0.3M and/or +0.9M to be sure) to determine if/which radios might honor this.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/10/2012 3:39 PM, Fred Hillhouse wrote:
Was Gene talking about his object K9ORU/R or your station? His object does have a box around it (see below). Your station, N9SZV, looks fine.
 
Maybe his is what he meant.
 
Best regards,
Fred, N7FMH
 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: Thursday, May 10, 2012 15:24
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

Never mind about this one. I am correct but the wrong station. Sorry!
 
Fred, N7FMH
 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: Thursday, May 10, 2012 15:21
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

My WAG is you mean, K9ORU, the offset is incorrect. Try 060. 600 = 6MHz.
 
Best regards,
Fred, N7FMH
 
PS. WAG = Wild Ass Guess


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Ron N9SZV
Sent: Thursday, May 10, 2012 15:12
To: aprsisce@...
Subject: [aprsisce] Re: repeater and link

 


Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>



Lynn Deffenbaugh
 

My N9SZV doesn't show a box, but it also doesn't show any frequency information?  Is it expected to?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/10/2012 3:59 PM, Steve Daniels wrote:

K9ORU/R has an incorrect offset it should be +060 not +600 but I also see a box around N9SZV which says no MHz that said I was not running the absolutely latest version. Update show N9SZV without the box

 

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:41
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

 

His echolink node looks good too.

 

Best regards,

Fred, N7FMH

 

 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Steve Daniels
Sent: Thursday, May 10, 2012 15:35
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

I see a red box around N9SZV and it says no MHz although there seems to be, will look at the logs and see what it’s complaining about

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:27
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

Has he updated APRSIS32? I don't see a box around N9SZV. I have the latest revision.

Best regards,

Fred, N7FMH

Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>



sbd sbd
 

In version 07:40 it was showing a box and saying no MHz but in the later version it does not show any of that

 

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Lynn W Deffenbaugh (Mr)
Sent: 10 May 2012 21:23
To: aprsisce@...
Subject: Re: [aprsisce] Re: repeater and link

 

 

My N9SZV doesn't show a box, but it also doesn't show any frequency information?  Is it expected to?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/10/2012 3:59 PM, Steve Daniels wrote:

K9ORU/R has an incorrect offset it should be +060 not +600 but I also see a box around N9SZV which says no MHz that said I was not running the absolutely latest version. Update show N9SZV without the box

 

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:41
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

 

His echolink node looks good too.

 

Best regards,

Fred, N7FMH

 

 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Steve Daniels
Sent: Thursday, May 10, 2012 15:35
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

I see a red box around N9SZV and it says no MHz although there seems to be, will look at the logs and see what it’s complaining about

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:27
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

Has he updated APRSIS32? I don't see a box around N9SZV. I have the latest revision.

Best regards,

Fred, N7FMH

Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>

 


Fred Hillhouse
 

The digipeater, N9SZV, doesn't have a frequency but the EL node, 147.710/L, does.
 
Best regards,
Fred, N7FMH


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Lynn W Deffenbaugh (Mr)
Sent: Thursday, May 10, 2012 16:23
To: aprsisce@...
Subject: Re: [aprsisce] Re: repeater and link

 

My N9SZV doesn't show a box, but it also doesn't show any frequency information?  Is it expected to?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/10/2012 3:59 PM, Steve Daniels wrote:

K9ORU/R has an incorrect offset it should be +060 not +600 but I also see a box around N9SZV which says no MHz that said I was not running the absolutely latest version. Update show N9SZV without the box

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:41
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

His echolink node looks good too.

Best regards,

Fred, N7FMH


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Steve Daniels
Sent: Thursday, May 10, 2012 15:35
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

I see a red box around N9SZV and it says no MHz although there seems to be, will look at the logs and see what it’s complaining about

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:27
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

Has he updated APRSIS32? I don't see a box around N9SZV. I have the latest revision.

Best regards,

Fred, N7FMH

Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>



sbd sbd
 

I know but it was being complained about in the earlier version, I did check both the digi and node

 

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 21:28
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

 

The digipeater, N9SZV, doesn't have a frequency but the EL node, 147.710/L, does.

 

Best regards,

Fred, N7FMH

 


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Lynn W Deffenbaugh (Mr)
Sent: Thursday, May 10, 2012 16:23
To: aprsisce@...
Subject: Re: [aprsisce] Re: repeater and link

 

My N9SZV doesn't show a box, but it also doesn't show any frequency information?  Is it expected to?

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/10/2012 3:59 PM, Steve Daniels wrote:

K9ORU/R has an incorrect offset it should be +060 not +600 but I also see a box around N9SZV which says no MHz that said I was not running the absolutely latest version. Update show N9SZV without the box

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:41
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

His echolink node looks good too.

Best regards,

Fred, N7FMH


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Steve Daniels
Sent: Thursday, May 10, 2012 15:35
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

I see a red box around N9SZV and it says no MHz although there seems to be, will look at the logs and see what it’s complaining about

Steve Daniels

G6UIM

Torbay Freecycle Moderator


From: aprsisce@... [mailto:aprsisce@...] On Behalf Of Fred Hillhouse
Sent: 10 May 2012 20:27
To: aprsisce@...
Subject: RE: [aprsisce] Re: repeater and link

 

Has he updated APRSIS32? I don't see a box around N9SZV. I have the latest revision.

Best regards,

Fred, N7FMH

Now Gene N9MXQ says he still sees the red box arrownd me but on mine it's not?
--- In aprsisce@..., "Ron N9SZV" wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the small t (narrow FM) to big T for wide FM and I updated the PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In
aprsisce@..., "Steve Daniels" wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@... [mailto:aprsisce@...] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@...
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@... , "Ron
> > N9SZV" wrote:
> > >
> > > Ok I have a red square arrownd my two objects 147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>

 


Ron N9SZV <n9szv@...>
 

He was talking about mine...but he also said he had one on his too. I think he must be running an earlier ver that I am...On my map it it's ok

Ron N9SZV

--- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:

Thanks Fred, for a station that I can show the new *Issue*:



*MOffset* means that the offset is specified as +0.6M instead of the
specified +060 (which is in 10KHz units).

James - you might want to add this to your testing list (along with
+0.3M and/or +0.9M to be sure) to determine if/which radios might honor
this.

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

On 5/10/2012 3:39 PM, Fred Hillhouse wrote:


Was Gene talking about his object K9ORU/R or your station? His object
does have a box around it (see below). Your station, N9SZV, looks fine.
Maybe his is what he meant.
Best regards,
Fred, N7FMH

------------------------------------------------------------------------
*From:* aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com]
*On Behalf Of *Fred Hillhouse
*Sent:* Thursday, May 10, 2012 15:24
*To:* aprsisce@yahoogroups.com
*Subject:* RE: [aprsisce] Re: repeater and link

Never mind about this one. I am correct but the wrong station. Sorry!
Fred, N7FMH

------------------------------------------------------------------------
*From:* aprsisce@yahoogroups.com
[mailto:aprsisce@yahoogroups.com] *On Behalf Of *Fred Hillhouse
*Sent:* Thursday, May 10, 2012 15:21
*To:* aprsisce@yahoogroups.com
*Subject:* RE: [aprsisce] Re: repeater and link

My WAG is you mean, K9ORU, the offset is incorrect. Try 060.
600 = 6MHz.
Best regards,
Fred, N7FMH
PS. WAG = Wild Ass Guess

------------------------------------------------------------------------
*From:* aprsisce@yahoogroups.com
[mailto:aprsisce@yahoogroups.com] *On Behalf Of *Ron N9SZV
*Sent:* Thursday, May 10, 2012 15:12
*To:* aprsisce@yahoogroups.com
*Subject:* [aprsisce] Re: repeater and link


Now Gene N9MXQ says he still sees the red box arrownd me
but on mine it's not?
--- In aprsisce@yahoogroups.com
<mailto:aprsisce%40yahoogroups.com>, "Ron N9SZV"
<n9szv@> wrote:
>
> Lynn KJ4ERJ just helped me fine tweak it...changed the
small t (narrow FM) to big T for wide FM and I updated the
PHG for all of them!!
>
> Thanks guys keep up the good work!!
> Ron N9SZV
>
>
>
>
>
>
>
> --- In aprsisce@yahoogroups.com
<mailto:aprsisce%40yahoogroups.com>, "Steve Daniels"
<steve@> wrote:
> >
> > Dirty deeds done dirt cheap
> >
> > Happy to help as always, and was easier to do real
time than via the board
> > or emails.
> >
> >
> >
> > I know my WIKI page is wrong, and was based on info I
was given. And update
> > will be done by one of us in the near future
> >
> >
> >
> > Steve Daniels
> >
> > G6UIM
> >
> > Torbay Freecycle Moderator
> >
> > _____
> >
> > From: aprsisce@yahoogroups.com
<mailto:aprsisce%40yahoogroups.com>
[mailto:aprsisce@yahoogroups.com
<mailto:aprsisce%40yahoogroups.com>] On Behalf
> > Of Ron N9SZV
> > Sent: 10 May 2012 01:24
> > To: aprsisce@yahoogroups.com
<mailto:aprsisce%40yahoogroups.com>
> > Subject: [aprsisce] Re: repeater and link
> >
> >
> >
> >
> >
> > Thanks to Steve G6UIM for his help my red box's are
gone now!!
> >
> > Ron N9SZV
> >
> > --- In aprsisce@yahoogroups.com
<mailto:aprsisce%40yahoogroups.com>
<mailto:aprsisce%40yahoogroups.com> , "Ron
> > N9SZV" <n9szv@> wrote:
> > >
> > > Ok I have a red square arrownd my two objects
147120/R and my 145.710/L
> > please tell me whats wrong so I can correct it.
> > >
> > > Ron N9SZV
> > >
> >
>