Messaging question (and other stuff)


kc8sfq
 

Greetings and salutations:

Thanks to the great help here on the list, I now have vaulted over the hurtles that kept me from watching the stations around me on RF. That portion is now working flawlessly. As with most answered questions, however, that new knowledge seems to have opened up yet more questions.

As I look at the scrolling list of stations, I see some icons have a box around them and most don't. Sometimes from the same station. What is the meaning of the box.

As to the messaging question: I can force a transmit with the "Transmit" button after I choose to "move ME to center" or not. At that time the transmit light on the OT2 comes on and the TV messes up (a sure sign I'm getting out.) I'm out in the sticks, so TVI with my 5 watt transmitter is not a problem for the neighbors. However when I type a message in the message window (after selecting a station to contact) there is no indication of RF out. The text I typed goes from the input box up to the dialog window and stays green. Is there something I'm missing or perhaps something I've inadvertently checked (or un-checked) ?

Thanks and 73 Ron


Lynn Deffenbaugh
 

On 7/4/2011 11:42 AM, kc8sfq@... wrote:
As I look at the scrolling list of stations, I see some icons have a box around them and most don't. Sometimes from the same station. What is the meaning of the box.
Very observant. I'm not sure if anyone asked this question before or not. The * beside the station name means that the station was heard on an "RF" interface. A number after the * is a repeat count (*4 means you heard it 4 times via RF+IS, due to digipeats). A square outlining the symbol means that the station was heard direct via RF, no path components marked used. Note that this may not mean that particular packet was direct, but that the station has been heard direct "recently".

As to the messaging question: I can force a transmit with the "Transmit" button after I choose to "move ME to center" or not. At that time the transmit light on the OT2 comes on and the TV messes up (a sure sign I'm getting out.) I'm out in the sticks, so TVI with my 5 watt transmitter is not a problem for the neighbors. However when I type a message in the message window (after selecting a station to contact) there is no indication of RF out. The text I typed goes from the input box up to the dialog window and stays green. Is there something I'm missing or perhaps something I've inadvertently checked (or un-checked) ?
Messages are sent out the interface(s) that "make sense". If the destination station has been heard on ANY RF interface, messages to that station will be sent out ALL message-enabled RF interfaces. All messages will be sent out via -IS if Messages are enabled on the APRS-IS port.

You can change this behavior with the "Best" checkbox on the chat, if it is enabled. You can also read about APRS messaging ins and outs at http://aprsisce.wikidot.com/aprs-messaging-explained

Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

Thanks and 73 Ron



------------------------------------

Yahoo! Groups Links




kc8sfq
 

Hi Lynn:
You wrote:

> Messages are sent out the interface(s) that "make sense". If the
> destination station has been heard on ANY RF interface, messages to that
> station will be sent out ALL message-enabled RF interfaces. All
> messages will be sent out via -IS if Messages are enabled on the APRS-IS
> port.

I had enables> "internet access" checked, but not enables>"APRS-IS". I did, however have Configure> ports>APRS-IS> Messaging enabled. That could explain how KA9FON saw my packet even though I saw no indication of RF transmit here.


>You can also read about APRS messaging ins and outs at http://aprsisce.wikidot.com/aprs-messaging-explained

I read that. I won't go so far as to say that I totally understand all I know about messaging, but it is a lot less murky now.

Thanks and 73  Ron