Possible issue with Locked Tracking


David Shrum
 

It did the same thing for me too Lynn. Thank for the great program, enjoy
your family.

Dave N8PU

-----Original Message-----
From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
Of Lynn W. Deffenbaugh
Sent: Thursday, March 04, 2010 2:01 PM
To: aprsisce@yahoogroups.com
Subject: Re: [aprsisce] Possible issue with Locked Tracking

Bummer, I believe you caught one condition I didn't test for! I'll see
about getting that fixed before I take my "spring break". Thanks for
catching (and reporting) it! Problems that are reported with the steps
necessary to reproduce are easy to fix. It's reports like "it did
something strange" that are difficult (like the white map screens that I
finally fixed in today's release).

Lynn (D) - KJ4ERJ

Gary Sanders wrote:
Lynn, there seems to be a small issue with Locked Tracking on aprsisce32.

When you start the program and it was previously in the locked mode, it
will display "Awaiting WB0ABC-2" as is should.

If the program is shut down before receiving the station, (in other
words, while still displaying "Awaiting WB0ABC-2"), when it is
subsequently restarted the bottom of the circle displays "Panning", and
will not begin to track the station when a position is received.

The menu item Screen | Tracking | Locked is still checked.

I have aprsisce32 installed on 2 machines, and the same behavior is seen
on both.

Gary Sanders
WB0BZR


------------------------------------

Yahoo! Groups Links



No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 9.0.733 / Virus Database: 271.1.1/2721 - Release Date: 03/03/10
14:34:00

No virus found in this outgoing message.
Checked by AVG - www.avg.com
Version: 9.0.733 / Virus Database: 271.1.1/2721 - Release Date: 03/03/10
14:34:00


Lynn Deffenbaugh
 

Bummer, I believe you caught one condition I didn't test for! I'll see about getting that fixed before I take my "spring break". Thanks for catching (and reporting) it! Problems that are reported with the steps necessary to reproduce are easy to fix. It's reports like "it did something strange" that are difficult (like the white map screens that I finally fixed in today's release).

Lynn (D) - KJ4ERJ

Gary Sanders wrote:

Lynn, there seems to be a small issue with Locked Tracking on aprsisce32.

When you start the program and it was previously in the locked mode, it will display "Awaiting WB0ABC-2" as is should.

If the program is shut down before receiving the station, (in other words, while still displaying "Awaiting WB0ABC-2"), when it is subsequently restarted the bottom of the circle displays "Panning", and will not begin to track the station when a position is received.

The menu item Screen | Tracking | Locked is still checked.

I have aprsisce32 installed on 2 machines, and the same behavior is seen on both.

Gary Sanders
WB0BZR


Gary Sanders
 

Lynn, there seems to be a small issue with Locked Tracking on aprsisce32.

When you start the program and it was previously in the locked mode, it will display "Awaiting WB0ABC-2" as is should.

If the program is shut down before receiving the station, (in other words, while still displaying "Awaiting WB0ABC-2"), when it is subsequently restarted the bottom of the circle displays "Panning", and will not begin to track the station when a position is received.

The menu item Screen | Tracking | Locked is still checked.

I have aprsisce32 installed on 2 machines, and the same behavior is seen on both.

Gary Sanders
WB0BZR